Search found 64 matches

Go to advanced search

by Tom_A
Tue Mar 07, 2017 10:50
Forum: LIFEBOOK
Topic: Lifebook A514 Shutdown Problem
Replies: 3
Views: 4516

Re: Lifebook A514 Shutdown Problem

Hello Stevecase. This shutdown problem seems to be caused by "Intel Management Engine Interface" (IMEI) version 11 which is provided by Microsoft Windows Update. I suggest you downgrade that driver to version 10 or 9 to solve this issue. (you might have to disable automatic windows update ...
by Tom_A
Thu Feb 23, 2017 14:19
Forum: LIFEBOOK
Topic: UH572 - Updated to Windows 10 now webcam faulty
Replies: 33
Views: 17273

Re: UH572 - Updated to Windows 10 now webcam faulty

evgeny wrote:sunnylondon, hi!

The link is restored at your request: https://goo.gl/PzxXBI.
I hope it helps.


Here's a box mirror, in case you don't like google shorturl/dropbox :roll: :

https://app.box.com/v/evgeny-w10-webcam-driver
by Tom_A
Wed Feb 15, 2017 14:58
Forum: CELSIUS Workstations
Topic: Core Temperature
Replies: 3
Views: 3399

Re: Core Temperature

I'm a bit familiar with CoreTemp and I don't think it monitors fan speeds. I suggest you try an utility like "Speedfan" to monitor fan RPM and post a couple screenshots (one with idle usage and another while stress-testing). If you can exclude all external factors like high ambient tempera...
by Tom_A
Tue Feb 14, 2017 15:51
Forum: CELSIUS Workstations
Topic: Core Temperature
Replies: 3
Views: 3399

Re: Core Temperature

Hello Seb, The temperature depends a lot on the hardware configuration, usage and ambient temperature but in most cases an Intel quad core will usually idle below 50°C and can potentially reach the temps 70-80°C with 100% CPU usage/stress test but ideally, max temp should stay below 70°C with intens...
by Tom_A
Mon Feb 13, 2017 11:39
Forum: STYLISTIC Tablet PC
Topic: M532 Android Update Fails
Replies: 3
Views: 6460

Re: M532 Android Update Fails

Hi Moz,

I was mistaken in the previous topic. It seems the latest version of Jellybean on M532 is 4.1.1, as you can see in the build number.
by Tom_A
Tue Jan 31, 2017 9:51
Forum: Server Products
Topic: Reset BIOS to factory defaults on RX200 S8
Replies: 2
Views: 3037

Re: Reset BIOS to factory defaults on RX200 S8

Typical BIOS recovery jumper usage is to:
-Power off
-Move jumper to RCV position
-Power on
-Enter BIOS
-Power off
-Move jumper back to normal position
-Power on

Remember to disconnect the PC from the main power outlet before accessing the main board.
by Tom_A
Tue Jan 31, 2017 9:42
Forum: CELSIUS Workstations
Topic: Radeon RX470/480 over Celsius W550 Power operating but not recognized!
Replies: 3
Views: 3583

Re: Radeon RX470/480 over Celsius W550 Power operating but not recognized!

Hi Andrea, Would you mind showing a screenshot of the device manager with the unknown device, including hardware ID from Properties/Details? About the driver, did you get it from this page, for Win10 64bit? http://support.amd.com/en-us/download/desktop?os=Windows+10+-+64# When you try to install the...
by Tom_A
Wed Jan 25, 2017 13:47
Forum: CELSIUS Workstations
Topic: Upgrade PSU on a W530
Replies: 6
Views: 5548

Re: Upgrade PSU on a W530

I have found the information on the data sheet of that model, you can see on page 5 it has a 17A@12V dedicated rail for the GPU. For images and such, you can search online using the part number "S26113-E567-V50-2" or "DPS-500XB A". It's also possible to order it from Fujitsu part...
by Tom_A
Wed Jan 25, 2017 10:07
Forum: STYLISTIC Tablet PC
Topic: Q702 vPRO: WINDOWS and Volume BUTTON NOT WORKNG after update to Win 10
Replies: 2
Views: 7198

Re: Q702 vPRO: WINDOWS and Volume BUTTON NOT WORKNG after update to Win 10

Hello Raffaele, Dave, The button problem can be resolved by following these steps (links are for W10 64bit edition) 1. Go to control panel -> Program and Features -> uninstall the Windows Driverpackage Fujitsu America. 2. Restart the system 3. Download and install the Fujitsu Button Driver with the ...
by Tom_A
Wed Jan 25, 2017 9:25
Forum: CELSIUS Workstations
Topic: Upgrade PSU on a W530
Replies: 6
Views: 5548

Re: Upgrade PSU on a W530

The mainboard doesn't have a standard ATX power connector. You need the Fujitsu 500W 90+ PSU designed for Celsius W530 POWER. It will have a 6 pin power supply for the graphics card (you'll also need the modular cable).
by Tom_A
Tue Jan 10, 2017 12:55
Forum: STYLISTIC Tablet PC
Topic: Latest OS versions
Replies: 2
Views: 3713

Re: Latest OS versions

Hello Moz,
According to [url=support.ts.fujitsu.com]support.ts.fujitsu.com[/url], the latest version seems to be Android 4.3 JellyBean released in 2014.
by Tom_A
Tue Jan 10, 2017 12:08
Forum: Displays
Topic: Celcius W530 runnign 3 (more) monitors question
Replies: 3
Views: 3913

Re: Celcius W530 runnign 3 (more) monitors question

Thanks, what a curious item, I've never heard of it. Are you saying I can use this to drive 3/4 monitors instead of using a graphics card for the purpose? That's what is advertised and is what you get. The port replicator actually contains a graphics chipset which drives the display, named DisplayL...
by Tom_A
Fri Jan 06, 2017 15:14
Forum: Displays
Topic: Celcius W530 runnign 3 (more) monitors question
Replies: 3
Views: 3913

Re: Celcius W530 runnign 3 (more) monitors question

Have you considered using the Fujitsu Port Replicator (PR08) with Displaylink ?

It uses an USB3 input and gives you an extra DVI and DP output for triple monitor support.
I can probably add a 4th display but I have not tested it.
by Tom_A
Thu Dec 29, 2016 10:14
Forum: LIFEBOOK
Topic: Intel HD graph 3000 VS Geforce Gt 620m
Replies: 1
Views: 3451

Re: Intel HD graph 3000 VS Geforce Gt 620m

Which settings have you changed?

You must have the Nvidia Geforce drivers installed, open the Nvidia control panel and select Manage 3D Settings>Preferred graphics processor>High Performance NVIDIA Processor on the Global Settings tab or in Program Settings for each individual games.
by Tom_A
Tue Dec 27, 2016 9:52
Forum: CELSIUS Workstations
Topic: Upgraded CPU in M470-2 - get microcode error on boot
Replies: 33
Views: 13179

Re: Upgraded CPU in M470-2 - get microcode error on boot

Have you installed all the Windows updates? For example:
https://support.microsoft.com/en-us/kb/3064209

And Intel chipset drivers.

Other than that it's something only a BIOS patch can fix.

Go to advanced search