Search found 38 matches

Go to advanced search

by johny media
Wed Oct 14, 2009 22:01
Forum: SCALEO
Topic: S-video/SCART TV-out ????
Replies: 7
Views: 4110

Re: S-video/SCART TV-out ????

and this "the video decoder has either malfunctioned or is not installed" was due to needing an mpeg 2 decoder not provided on win xp (apparently it usually comes from the system builder so if building your own then find your own!) Apparently cliprex.com give a free (but with adware) one. ...
by johny media
Wed Oct 14, 2009 1:25
Forum: SCALEO
Topic: stuttering playback in mce
Replies: 2
Views: 3730

stuttering playback in mce

Hi, I have a problem when playing dvd's in the media centre mode, every few minutes the picture freezes and sound stutters, for a couple of seconds, occasionally longer. Can't see anyone else with this problem, maybe just put in a better gpu? (running with the basic riser card currently and using th...
by johny media
Tue Oct 13, 2009 22:41
Forum: SCALEO
Topic: Motherboard P4m- 915gd1-lf
Replies: 3
Views: 3764

Re: Motherboard P4m- 915gd1-lf

Well, I did get it all (most) to work, and the start up screen does indeed boast a p4, but looking at the system in xp, it clearly shows the processor as only being a 3.06ghz celeron! :( good old Maplin
by johny media
Mon Oct 12, 2009 22:33
Forum: SCALEO
Topic: S-video/SCART TV-out ????
Replies: 7
Views: 4110

Re: S-video/SCART TV-out ????

And here is the answer!
Click on the graphics accelerator icon in bottom right system tray, click graphics properties, a box comes up letting you set either monitor or tv, OR multiple display (with a couple of different options below) hey presto.
by johny media
Mon Oct 12, 2009 21:23
Forum: SCALEO
Topic: S-video/SCART TV-out ????
Replies: 7
Views: 4110

Re: S-video/SCART TV-out ????

I'm having the same trouble, no video out either on the s video connector or the scart (but I have audio from the phonos and scart) I looked at my bios but couldn't see pal I, it was set to pal G, and there are a few others but not I. Also, I keep geting "the video decoder has either malfunctio...
by johny media
Fri Oct 02, 2009 17:24
Forum: SCALEO
Topic: Motherboard P4m- 915gd1-lf
Replies: 3
Views: 3764

Re: Motherboard P4m- 915gd1-lf

Thats excellent news - it just keeps getting better - lets hope I can get it all to work!
by johny media
Fri Oct 02, 2009 17:22
Forum: SCALEO
Topic: XP Drivers link
Replies: 0
Views: 2112

XP Drivers link

I expect some of you might know about this already as it is a link I found in the Q&A section of the Maplin Scaleo e page, but thought it worth listing anyway. It is a link that seems to have all the drivers needed for XP (a couple of which are good for Vista too). I have not tried these drivers...
by johny media
Tue Sep 29, 2009 15:16
Forum: SCALEO
Topic: Motherboard P4m- 915gd1-lf
Replies: 3
Views: 3764

Motherboard P4m- 915gd1-lf

Hi All, just got my brand new (but ever so slightly b grade) Scaleo from Maplin - have assumed worse case senario that the claimed 3ghz Intel processor must be a celeron, but seeing the motherboard number am wondering if it is fitted with a Pentium 4? Would be a nice bonus but I won't know until the...

Go to advanced search