Search found 567 matches

Go to advanced search

by Davie
Mon Oct 09, 2017 10:28
Forum: Server Products
Topic: Tx100 S3 External Video
Replies: 4
Views: 1758

Re: Tx100 S3 External Video

Which card(s) have you tried? According to the download site the only graphics card supported is the NVIDEA NVS 300 ...
by Davie
Fri Jul 14, 2017 13:00
Forum: Server Products
Topic: PRIMERGY TX2540 M1 RAID setup
Replies: 4
Views: 2100

Re: PRIMERGY TX2540 M1 RAID setup

That sounds like you have made a single RAID0 of all three disks (striping over the volume)

If you make three separate RAID0 volumes, each with one disk in, they you would get three single disks
by Davie
Fri Jul 14, 2017 9:51
Forum: Server Products
Topic: PRIMERGY TX2540 M1 RAID setup
Replies: 4
Views: 2100

Re: PRIMERGY TX2540 M1 RAID setup

You cannot have hot spares showing up as single disks. If they are hot spares they are "owned" by the RAID controller to swap into arrays in the event of a disk failure If you want single disks to be visible to the operating system you will have to delete them as hot spares and instead cre...
by Davie
Fri Jun 16, 2017 12:14
Forum: Server Products
Topic: Add third hdd ...
Replies: 2
Views: 1722

Re: Add third hdd ...

You need to create the new disk as a RAID volume - unconfigured disks are not passed through to the Operating System

Configure the new disk as a single disk RAID0
by Davie
Wed Jun 14, 2017 9:07
Forum: Storage solutions
Topic: Dx410 S2 Battery Warning
Replies: 1
Views: 3418

Re: Dx410 S2 Battery Warning

You will see from the message that you get a warning 6 months before the battery is due to expire, then one week before, then once a day for the last week.

That appears to be your 6 month warning (expire date is December 2017)

So I'd make sure you replace your batteries sometime before December!
by Davie
Mon May 22, 2017 12:01
Forum: Server Products
Topic: RX600 S6 Ambient temp sensor
Replies: 4
Views: 3060

Re: RX600 S6 Ambient temp sensor

Do you also get messages in the SEL like below?

 “Ambient': Temperature sensor not present”
 “I2C6': I2C Bus Disabled”
 “I2C6 error ratio': above warning level”
 “I2C6 error ratio': above critical level”

If so the part you need to replace is as follows...


38016320 SNP:A3C40118069
by Davie
Mon Feb 06, 2017 16:13
Forum: Server Products
Topic: Primergy RX 300 S8 chassis serial error
Replies: 10
Views: 2940

Re: Primergy RX 300 S8 chassis serial error

As I thought it's not ASKING for the serial number it is just showing that the serial number cannot be found.

Check the cable from the rear of the front panel to the motherboard
by Davie
Mon Feb 06, 2017 11:02
Forum: Server Products
Topic: Primergy RX 300 S8 chassis serial error
Replies: 10
Views: 2940

Re: Primergy RX 300 S8 chassis serial error

And you have reset the iRMC after updating so the new firmware is established?

Can you upload a photo of the screen where it hangs?
by Davie
Mon Feb 06, 2017 10:33
Forum: Server Products
Topic: Primergy RX 300 S8 chassis serial error
Replies: 10
Views: 2940

Re: Primergy RX 300 S8 chassis serial error

Yes that version of the download is suitable for updating via web interface
by Davie
Mon Feb 06, 2017 10:27
Forum: Server Products
Topic: Primergy RX 300 S8 chassis serial error
Replies: 10
Views: 2940

Re: Primergy RX 300 S8 chassis serial error

iRMC firmware is VERY old - update that first then reassess .. firmware up to 7.68F had nasty problems - latest is something like 8.46F!
by Davie
Mon Feb 06, 2017 10:07
Forum: Server Products
Topic: Primergy RX 300 S8 chassis serial error
Replies: 10
Views: 2940

Re: Primergy RX 300 S8 chassis serial error

Is iRMC firmware up to date? What version?

Have you tried a full disconnect to power to discharge everything for 20 seconds?
by Davie
Thu Jan 05, 2017 11:36
Forum: Server Products
Topic: PRIMERGY TX150 S8 compatible CPU:s
Replies: 2
Views: 1438

Re: PRIMERGY TX150 S8 compatible CPU:s

The data sheet will be the definitive list of supported CPUs

Other CPUs in the same family (E5-24xx) may well work but you would then be running an unsupported configuration with possible implications on your warranty
by Davie
Thu Aug 04, 2016 10:58
Forum: Server Products
Topic: extra sata hd on primergy tx200 s4 not detected
Replies: 3
Views: 1732

Re: extra sata hd on primergy tx200 s4 not detected

You want them to appear as single disks? Not a mirror or anything?

Configure each of them as a single disk RAID0 in the controller .. then they will be visible to Windows
by Davie
Thu Aug 04, 2016 10:02
Forum: Server Products
Topic: extra sata hd on primergy tx200 s4 not detected
Replies: 3
Views: 1732

Re: extra sata hd on primergy tx200 s4 not detected

Have you configured the two extra disks in a RAID? Windows won't detect any unconfigured disks

Go to advanced search