Search found 109 matches

Go to advanced search

by olshevch
Tue Apr 24, 2007 9:27
Forum: SCALEO
Topic: [Scaleo P] M2R-FVM Memory
Replies: 2
Views: 5222

Finally I inserted DDR2 800MHz into the computer. It works. Only thing, which is disturbing is that I use Kingston Hyper-X CL4 4-4-12 SLI-ready modules, but actual timings are: CL5 5-5-16 at 366MHz I was able to change them to 4-4-12, but computer hangs if I set CL4. I used software overclocking, be...
by olshevch
Fri Apr 20, 2007 10:16
Forum: CELSIUS Workstations
Topic: [R630] beeps, no video
Replies: 3
Views: 6122

I guess, that this is a video problem anyway. Meaning that the video card is not working. Your monitor does not show any crosses, because it does not have any problems. He thinks that any video signal is coming and continue stand by... But your system want to send some video and cannot get in tough ...
by olshevch
Thu Apr 19, 2007 7:10
Forum: SCALEO
Topic: [L] graphics driver
Replies: 1
Views: 6156

If your games run really slow, then apparently you need not a new graphic driver, but a new video card. What video card do you have now? What games do you want to play? Be aware of you PSU capabilities, when selecting the new graphic card model. Too powerful cards need much power from the PSU as wel...
by olshevch
Thu Apr 19, 2007 7:07
Forum: SCALEO
Topic: [Scaleo P] No keyboard or mouse
Replies: 1
Views: 2034

Where do you have this message? Is that post screen?
Can you enter BIOS setup? If you can, try enabling 'USB Legacy support' option in there.
If the error is on post screen, then probably your usb controller is dead...
by olshevch
Wed Apr 18, 2007 7:24
Forum: SCALEO
Topic: [Scaleo P] Graphics card info needed
Replies: 6
Views: 6223

Try to start sysinfo tool, which comes with windows. Got to start menu -> programs -> accessories -> system tools -> system information. After the program started, select Components -> Multimedia -> Display in the left tree. Then read values for keys "Name", "Adapter type", "...
by olshevch
Mon Apr 16, 2007 8:17
Forum: SCALEO
Topic: [Scaleo P] burn test
Replies: 0
Views: 1648

[Scaleo P] burn test

Recently I bought a new PSU for my Scapeo Pa 1519. Originally it was 350W and it ran out of power after installing a new video (ASUS GF 7600GT silent) and a new HDD. System shut down when I tried to install additional fan, which whould suck air out of the case. Now there is a Nexus 500W PSU, which i...
by olshevch
Thu Apr 12, 2007 7:47
Forum: SCALEO
Topic: [Scaleo J] ASUS M2R-FVM
Replies: 6
Views: 6261

Actually, I've noticed that microphone is really too quiet. I don't use it a lot, but I gave it a try after your complaint. I have two mic's, which are working good with other computers, but are very wuiet with Scaleo.
And the audio input is quite noisy...
Well... May be I need a discrete audio...
by olshevch
Tue Apr 10, 2007 8:42
Forum: SCALEO
Topic: [Scaleo J] ASUS M2R-FVM
Replies: 6
Views: 6261

What did you download???

I have Scaleo Pa with the same motherboard. It works fine with Athlon 64 X2 CPU. OS is XP MCE SP2 OEM.

Do you have XP Home? Then it could miss some CPU support...
by olshevch
Fri Mar 09, 2007 11:34
Forum: SCALEO
Topic: [Scaleo J] / Ja1603/V
Replies: 5
Views: 4722

Try searching for serial number.
by olshevch
Thu Mar 08, 2007 11:28
Forum: SCALEO
Topic: [Scaleo P] wont POST and no display
Replies: 4
Views: 3729

I guess that your graphic card is brocken. So, try another one.

What Scaleo P exactly do you have, so it doesn't have any onboard graphics?
by olshevch
Thu Mar 08, 2007 10:04
Forum: SCALEO
Topic: [E] new VGA ATI Radeon X1600pro Problem
Replies: 1
Views: 3823

Unfortunately, I checked FIC website and they says that no updates for your BIOS are available. http://www.fic.com.tw/product/motherboard/intel/p4m-915gd1.aspx http://www.fic.com.tw/support/motherboard/motherboard.aspx?model_id=155 http://www.fic.com.tw/support/motherboard/bios.aspx?model_id=155 Pro...
by olshevch
Thu Mar 08, 2007 9:50
Forum: SCALEO
Topic: [Scaleo P] wont POST and no display
Replies: 4
Views: 3729

Did you try connecting monitor to the embedded graphic output?
by olshevch
Fri Mar 02, 2007 8:55
Forum: SCALEO
Topic: [Scaleo 600] High low alarm
Replies: 3
Views: 3306

I found it also only for AWARD BIOS. This is strange...
But I read that it's not only overheating, but could be a general CPU failure. So, probably CPU could not pass some initializing procedure.
by olshevch
Wed Feb 28, 2007 13:04
Forum: SCALEO
Topic: [Scaleo P] breaking/cutting sound when using net
Replies: 1
Views: 3822

I have exactly the same version of BIOS, just proc is 4200+ and 1Gig of memory.
I haven't noticed the error. Probably some player issues... What player do you use for playing mp3's?
Did you check if the player uses the net while playing? Any packets coming in or out during playback?
by olshevch
Tue Feb 27, 2007 9:18
Forum: SCALEO
Topic: [SCALEO T] overheating
Replies: 18
Views: 10122

What actual temperature does it have, when you receive the alarm?

Go to advanced search