Search found 11 matches

Go to advanced search

by toomanylogins
Mon Dec 16, 2019 11:00
Forum: Server Products
Topic: Problem with raid software
Replies: 5
Views: 10723

Re: Problem with raid software

I also have this problem. Would appreciate some feedback on how users are running raid manager without using older browser ?
Thanks
Paul
by toomanylogins
Sat Dec 14, 2019 15:43
Forum: Server Products
Topic: Raid Manager Install
Replies: 0
Views: 496

Raid Manager Install

Hello,

I always have issue with Java and browser with raid manager. Firefox wont run an applet and IE needs 32 bit java and now its not working. Could somebody put me out of my misery with simple install instructions ?

Server 2012

Thanks
Paul
by toomanylogins
Sat Dec 14, 2019 15:32
Forum: Server Products
Topic: RX300 S7 Low Noise Mode
Replies: 1
Views: 2279

Re: RX300 S7 Low Noise Mode

I had this problem so I removed the fans and heatsinks. replaced with artic freezer coolers. Got some patch jumper cables and connected the fans to the fujitsu connectors. Now its whisper quiet. You have to leave the lid off.
by toomanylogins
Sat Apr 14, 2018 14:08
Forum: Server Products
Topic: PRIMERGY TX300 S7 IT mode/JBOD MODE
Replies: 1
Views: 3352

Re: PRIMERGY TX300 S7 IT mode/JBOD MODE

I just created a logical drive raid 0 but with only one disk. Then it shows up in windows as a drive.
by toomanylogins
Sat Apr 14, 2018 14:04
Forum: Server Products
Topic: Raid Manager Install
Replies: 1
Views: 3141

Re: Raid Manager Install

FYI you need to run the 32bit version of java for it to work with IE.
by toomanylogins
Sat Apr 14, 2018 12:21
Forum: Server Products
Topic: Raid Manager Install
Replies: 1
Views: 3141

Raid Manager Install

I cannot get the raid manager software to load in the browser. All get is a small icon with a cross in IE. I have it working on one server but not the other. Java is installed I have also enabled JavaScript In the Internet explorer options. This is a real problem as I would like to monitor the raid....
by toomanylogins
Mon Mar 26, 2018 11:19
Forum: Server Products
Topic: Serverview Raid Manager Rebuild
Replies: 1
Views: 3103

Re: Serverview Raid Manager Rebuild

For reference I resolved this you have to manage configuration then import foreign. This adds the disk back to the drive and it then rebuilds.
by toomanylogins
Mon Mar 26, 2018 8:33
Forum: Server Products
Topic: Serverview Raid Manager Rebuild
Replies: 1
Views: 3103

Serverview Raid Manager Rebuild

I am trying to star the rebuild process in raid manager but cannot see how to do this. I was updating the RX300 S7 server and inadvertently removed the wrong disk from a mirror array. I inserted the disk back in and in raid manager disk was offline. I have marked as active. However it is not rebuild...
by toomanylogins
Mon Oct 09, 2017 15:19
Forum: Server Products
Topic: Tx100 S3 External Video
Replies: 4
Views: 2186

Re: Tx100 S3 External Video

Fixed this the AMD 5450 card has to go is slot 2 wont work in the full pcie slot 4. Slot 2 has notch the allow the larger card.
by toomanylogins
Mon Oct 09, 2017 14:06
Forum: Server Products
Topic: Tx100 S3 External Video
Replies: 4
Views: 2186

Re: Tx100 S3 External Video

Nvida GT730 and Radeon 5450. Both are passive low power cards. The download site is the supported driver it should still show the post screen on boot. At least thats what I thought.
Paul
by toomanylogins
Mon Oct 09, 2017 10:26
Forum: Server Products
Topic: Tx100 S3 External Video
Replies: 4
Views: 2186

Tx100 S3 External Video

Hello Trying to use an TX100 S3 as a workstation and tried 3 different video cards but cannot get anything to display other than on the onboard video. Tried auto and external options in bios according to the manual this should work. The manual states connect to first port in the pcie scan order trie...

Go to advanced search