Search found 11 matches

Go to advanced search

by alexisperr
Wed Dec 16, 2020 15:24
Forum: Server Products
Topic: Primergy TX200 S6
Replies: 4
Views: 2184

Re: Primergy TX200 S6

Hi

The TX200 S6 has been removed from the SERVER | PRIMERGY download section of the Fujitsu support website.

I can't find it in the the LEGACY | ARCHIVE section.

Please help.
by alexisperr
Thu Nov 26, 2020 20:54
Forum: CELSIUS Workstations
Topic: Hyper-V correct settings in BIOS - Celsius W480
Replies: 7
Views: 1476

Re: Hyper-V correct settings in BIOS - Celsius W480

I succeeded, that was difficult. The key is to - enable VT-x - disable Trusted Execution Technology - disable VT-d - enable NX Memory Protection Then you have to power OFF completely, not reset. More help here : https://social.technet.microsoft.com/wiki/contents/articles/3190.hyper-v-how-to-fix-bios...
by alexisperr
Mon Nov 23, 2020 20:15
Forum: CELSIUS Workstations
Topic: Hyper-V correct settings in BIOS - Celsius W480
Replies: 7
Views: 1476

Re: Hyper-V correct settings in BIOS - Celsius W480

I don't understand.
I have checked VT-x and all VT-d in the BIOS,

*picture removed

and still Windows 10 says: Virtualization Enabled in Firmware: No

*picture removed

What is going on? It used to work before. I have Windows 10 Version 1909.
by alexisperr
Mon Oct 19, 2020 13:38
Forum: CELSIUS Workstations
Topic: Hyper-V correct settings in BIOS - Celsius W480
Replies: 7
Views: 1476

Re: Hyper-V correct settings in BIOS - Celsius W480

Hi, I updated the pictures.

My product is CELSIUS W480,
my BIOS is **********

I am not sure I am allowed to disclose the serial number of my product.
by alexisperr
Thu Oct 15, 2020 19:26
Forum: CELSIUS Workstations
Topic: Hyper-V correct settings in BIOS - Celsius W480
Replies: 7
Views: 1476

Hyper-V correct settings in BIOS - Celsius W480

Hi,

I am unable to install Hyper-V services in Windows 10 because it says it is "Virtualisation support is disabled in the firmware"

*picture removed

What are the correct BIOS settings?

*picture removed
by alexisperr
Wed Oct 14, 2020 18:41
Forum: CELSIUS Workstations
Topic: Hyper-V correct settings in BIOS - Celsius W480
Replies: 1
Views: 383

Hyper-V correct settings in BIOS - Celsius W480

Hi, I am unable to install Hyper-V services in Windows 10, because it says it is "Virtualisation support is disabled in the firmware" http://perrottey.alexis.free.fr/pub/Hyper-V-firmware.png What are the correct BIOS settings ? http://perrottey.alexis.free.fr/pub/CELSIUS_W480_BIOS.jpg
by alexisperr
Fri Jun 08, 2018 14:39
Forum: Server Products
Topic: VERY SLOW disk write on PRIMERGY TX140
Replies: 1
Views: 3799

Re: VERY SLOW disk write on PRIMERGY TX140

Update : I suspect the disk write is so slow because the OS is a domain controller, on which the write cache is disabled by default, and revert to OFF even when you put it ON in devmgmt.msc. They say you can enable it forever with a regedit key DSA Heuristics : https://social.technet.microsoft.com/F...
by alexisperr
Wed Feb 28, 2018 20:32
Forum: Server Products
Topic: VERY SLOW disk write on PRIMERGY TX140
Replies: 1
Views: 3799

VERY SLOW disk write on PRIMERGY TX140

Hi, I have a TX100 and a TX140. Both mounted with 4*SSD RAID 1+0. TX100 = superb disk performance. 600 MB/s read, 500 MB/s write. TX140 = ugly disk performance. 800 MB/s read, 3 MB/s write. only 3 MB/s on write operations !!! slow1.PNG 3 MB/s is painfully slow, that I can tell you. What is happening...
by alexisperr
Fri Aug 14, 2015 17:57
Forum: Server Products
Topic: PRIMERGY TX140 S2 BIOS update 2.14 failed !
Replies: 5
Views: 3530

Re: PRIMERGY TX140 S2 BIOS update 2.14 failed !

You are right : I unplugged the power cord and now the Windows iRMC firmware update has installed in 10 minutes

Many thanks...

But still the BIOS 2.14 update is failing.
by alexisperr
Tue Aug 11, 2015 18:40
Forum: Server Products
Topic: PRIMERGY TX140 S2 BIOS update 2.14 failed !
Replies: 5
Views: 3530

Re: PRIMERGY TX140 S2 BIOS update 2.14 failed !

Hi, I have downloaded the Windows version of the iRMC patch for the firmware but same error message : Primergy Autonomous Support Package This Autonomous Support Package is not applicable to this System! I guess I will try the Live DVD from : ftp://ftp.ts.fujitsu.com/images/serverview/ ServerBooks_1...
by alexisperr
Tue Aug 11, 2015 10:42
Forum: Server Products
Topic: PRIMERGY TX140 S2 BIOS update 2.14 failed !
Replies: 5
Views: 3530

PRIMERGY TX140 S2 BIOS update 2.14 failed !

My TX140 S2 with BIOS 2.10 is noisy as hell, so I tried to install BIOS 2.14 with the Windows package but I got the error message :

Primergy Autonomous Support Package
This Autonomous Support Package
is not applicable to this System!

Should I try BIOS update via freedos USB boot key ?

Go to advanced search