Search found 11 matches

Go to advanced search

by kcwiklak
Mon Jan 26, 2015 16:22
Forum: Server Products
Topic: CSS Led Orange
Replies: 4
Views: 20089

Re: CSS Led Orange

I`ve ordered BBU Upgrade for "RAID Ctrl SAS 6G 5/6 512MB (D2616)" and "RAID Ctrl SAS 6G 8Port ex 512MB LSI" incl. cable 16cm, 55cm, 70cm based on my model YKJE 001854, RAID Controller is: LSI1078 S26361-D2516-D11-1-R791 PCI RaidCard /S26361D2516D 11 1R791 as I know I need to upgr...
by kcwiklak
Mon Jan 26, 2015 8:25
Forum: Server Products
Topic: Fujitsu healt application
Replies: 1
Views: 1462

Fujitsu healt application

Good morning all,

is there any fine sofware that check serwer health e.g. fans, temeprature etc...
I mean Fujitsu software - I know that there are some common free apps.
Which one do you use?
by kcwiklak
Thu Jan 22, 2015 10:03
Forum: Server Products
Topic: CSS Led Orange
Replies: 4
Views: 20089

Re: CSS Led Orange

RX300 S5 serialno. YKJE 001854 Even so I`ve ordered BBU. My firmware Firmware package version 11.0.1 – 0044 Firmware version 1.40.302 - 1353 Can you provide info/link to FW that is newer than mine. Addition question. Since couple of days some fan is turning on, running a while and stopping. I didn`t...
by kcwiklak
Thu Jan 08, 2015 17:08
Forum: Server Products
Topic: CSS Led Orange
Replies: 4
Views: 20089

CSS Led Orange

Hi, I have a problem with machine Fujitsu RX300 S5, 16GB RAM, Windows Server 2008, RAID 6 ( 5 disks 146 gigs ). Role: Domain Controller, db server ( mssql 2008 ), only 20 users in AD Below screens from RAID Manager raid_01.png raid_02.png Should I just buy new BBU? or something else to check? Thanks...
by kcwiklak
Tue Jan 15, 2013 10:36
Forum: Server Products
Topic: RX300 S5 serialno. YKJE 001854
Replies: 3
Views: 2207

Re: RX300 S5 serialno. YKJE 001854

that`s great. Thank you Davie.

"Locate device" made amber light.

Without it I don`t have amber light but in Server Manager I`ve got "Smart error on disk (3) ID=10045. Also I`ve sent Prime Collect to the Fujitsu in Germany and got answer to replace it
by kcwiklak
Tue Jan 15, 2013 8:57
Forum: Server Products
Topic: RX300 S5 serialno. YKJE 001854
Replies: 3
Views: 2207

RX300 S5 serialno. YKJE 001854

Hi, I`m waiting for new HDD shipment. Disk on slot 3 needs to replaced. And I have two questions to be sure: 1. This machine has got 5 disks ( RAID 6 ), in Server View slots are numbered from 0 to 4, so the slot 3 is counting from the left right? :) this is the one before last ( o, 1, 2, 3 , 4 ) 2. ...
by kcwiklak
Wed Dec 19, 2012 9:39
Forum: Server Products
Topic: RX300 S5
Replies: 8
Views: 9367

Re: RX300 S5

me@work - thanks for your considerations Changing to "Write-back" was my little hope :) Yes, before installing new BBU I installed new software - firmware, etc... The "unexpected sense" for disk (3), since November 28 I can see 28 of such a warnings at different time intervals ( ...
by kcwiklak
Tue Dec 18, 2012 8:48
Forum: Server Products
Topic: RX300 S5
Replies: 8
Views: 9367

Re: RX300 S5

Unfortunatelly, after changing to "write-back" no much has changed. I`ve run three test after switch to "write-back" through HD TACH avg read = 48 MB/s random access = 33 ms CPU utilization = 0% During the night a run an error test through HD TUNE scanForErrorResult.png it shows ...
by kcwiklak
Mon Dec 17, 2012 17:42
Forum: Server Products
Topic: RX300 S5
Replies: 8
Views: 9367

Re: RX300 S5

Ok, I'll let know about the results.
Should I also change the read mode option to "read ahead"?
by kcwiklak
Mon Dec 17, 2012 11:49
Forum: Server Products
Topic: RX300 S5
Replies: 8
Views: 9367

Re: RX300 S5

Davie thanks for your fast reply. below is the screen shot from RaidManager and options you`ve mentioned raidManager.png default write mode (write-back, write-through, always write-back) does rest three options correct? can I just switch to write-back in Raid Manager, without rebooting stuff etc.......
by kcwiklak
Mon Dec 17, 2012 11:36
Forum: Server Products
Topic: RX300 S5
Replies: 8
Views: 9367

RX300 S5

This is my first post here so I would like to pass greeting to everybody. I have a problem with machine Fujitsu RX300 S5, 16GB RAM, Windows Server 2008, RAID 6 ( 5 disks 146 gigs ). Role: Domain Controller, db server ( mssql 2008 ), only 20 users in AD When I sow this machine for the 1st time I have...

Go to advanced search