Search found 4 matches

Go to advanced search

by StatoLNL
Wed Nov 16, 2011 17:00
Forum: ESPRIMO Mobile
Topic: ESPIRMO / REALTEK fails to PXE Boot
Replies: 1
Views: 22811

Re: ESPIRMO / REALTEK fails to PXE Boot

Issue was resolved :D

It turned out that although other devices worked ok, we had a faulty switch that didnt like the Fujitsu\Realtek NIC but only during the PXE boot process. We rebooted the switch (Netgear ProSafe GS108T) and all was well again.

Very odd but true.
by StatoLNL
Fri Nov 11, 2011 17:01
Forum: ESPRIMO Mobile
Topic: ESPIRMO / REALTEK fails to PXE Boot
Replies: 1
Views: 22811

ESPIRMO / REALTEK fails to PXE Boot

Hi, We have a number of ESPRIMO Mobile V6535 laptops. We are deploying our operating systems builds via a Windows Deployment Server (WDS) that obtains its images via PXE boot via the network. Unfortunately all of the models we have fail when boot from the network. This laptop uses the RealTek RTL811...
by StatoLNL
Thu Aug 04, 2011 13:43
Forum: ESPRIMO Mobile
Topic: Trusted Platform Module (TPM) for v6535
Replies: 2
Views: 9143

Re: Trusted Platform Module (TPM) for v6535

Thanks for the update.
by StatoLNL
Thu Aug 04, 2011 9:38
Forum: ESPRIMO Mobile
Topic: Trusted Platform Module (TPM) for v6535
Replies: 2
Views: 9143

Trusted Platform Module (TPM) for v6535

Hi I have a v6535 and would like to enable Microsofts BitLocker for drive encryption. Unfortunatly when you go to enable the system it responds with, "there is no TPM device located or enabled". I have checked the BIOS and nothing stood out. Can this be enabled or upgraded so that it does ...

Go to advanced search