Search found 12 matches

Go to advanced search

by BlueHuman
Sun Aug 09, 2015 22:58
Forum: LIFEBOOK
Topic: CMOS Battery Change M9400
Replies: 5
Views: 3002

Re: CMOS Battery Change M9400

Thanks but unfortunately my M9400 is not built in the same way! The CMOS battery is in another location, as is the main battery and HDD etc.

Blue
by BlueHuman
Sun Aug 09, 2015 21:05
Forum: LIFEBOOK
Topic: CMOS Battery Change M9400
Replies: 5
Views: 3002

Re: CMOS Battery Change M9400

I've taken the casing off and found out where the CMOS battery is and it's deep inside; the bad news is the one I have doesn't fit!!! Still, onward and upwards...

HTH - Blue
by BlueHuman
Fri Aug 07, 2015 21:54
Forum: LIFEBOOK
Topic: CMOS Battery Change M9400
Replies: 5
Views: 3002

CMOS Battery Change M9400

Hi, I'd like to change the CMOS battery on my Esprimo Mobile M9400, and I was hoping it would be under one of the covers on the bottom, but alas not!

Any direction on where it is and the easiest way to change it would be most appreciated.

Thanks - Blue
by BlueHuman
Wed Jun 01, 2011 12:17
Forum: ESPRIMO Mobile
Topic: [M9400] Inverter Cable
Replies: 2
Views: 8156

Re: [M9400] Inverter Cable

Of course you did, what a donut I am :mrgreen:

Thanks again - Blue
by BlueHuman
Wed Jun 01, 2011 10:04
Forum: ESPRIMO Mobile
Topic: [M9400] Inverter Cable
Replies: 2
Views: 8156

[M9400] Inverter Cable

Good morning, before I smash my Esprimo Mobile to bit's from frustration, I'd like to try a new inverter cable - the cable that runs from the mobo to the inverter and the screen [the flat cable for the screen]. The unit has an intermittent fault which appears to be in the cable somewhere so as a las...
by BlueHuman
Tue May 03, 2011 11:36
Forum: ESPRIMO Mobile
Topic: [M9400] FnF1 not working
Replies: 4
Views: 7375

Re: [M9400] FnF1 not working

All done - once again, thank you...

Blue
by BlueHuman
Thu Apr 28, 2011 23:24
Forum: ESPRIMO Mobile
Topic: [M9400] FnF1 not working
Replies: 4
Views: 7375

Re: [M9400] FnF1 not working

Hi Sabrex, thanks for the direction but I must be having a blonde moment as I cannot see Launch Manager under Tools and Utilities! Application - Tools and Utility SystemDiagnostics DOS Version: 3.02.110201 Date: 11.02.2011 Size: 5,2 MB Status: Download Language: ACPI Linkage Service Driver Version: ...
by BlueHuman
Mon Apr 25, 2011 18:59
Forum: ESPRIMO Mobile
Topic: [M9400] FnF1 not working
Replies: 4
Views: 7375

[M9400] FnF1 not working

Good afternoon, nothing major but since I upgraded to W7 the FnF1 no longer works which means I have to enable/disable the wireless function through Windows direct.

Any quick thoughts to get this working again - all the other shortcuts seem to work!

Thanks on this lovely weekend...

Blue
by BlueHuman
Tue Apr 19, 2011 12:47
Forum: ESPRIMO Mobile
Topic: [M9400] Unknown Device
Replies: 2
Views: 7210

Re: [M9400] Unknown Device

What a serious star you are - installed it from Vista and all is now okay - no idea what it does :-) but thanks again for all your help.

Blue
by BlueHuman
Mon Apr 18, 2011 23:13
Forum: ESPRIMO Mobile
Topic: [M9400] Unknown Device
Replies: 2
Views: 7210

[M9400] Unknown Device

Good evening, a little more advice if I may - I recently upgraded to Windows 7 and Office 2010 from XP and Office 2003. All has gone very well with one small exception - under device manager there is an unrecognised device - it's under Other Devices and is shown as an Unknown Device. I've tried to s...
by BlueHuman
Mon Apr 18, 2011 11:46
Forum: ESPRIMO Mobile
Topic: Inverter
Replies: 2
Views: 6537

Re: Inverter

Very kind of you - thank you - Blue
by BlueHuman
Fri Apr 15, 2011 12:02
Forum: ESPRIMO Mobile
Topic: Inverter
Replies: 2
Views: 6537

Inverter

Good afternoon, first post so be kind please... I have a two year old M9400 with a flickering screen - the screen has been replaced [and refunded!] with no joy so I'm told the only other quick fix is the inverter, otherwise it's the mobo. If I were to replace the inverter, where would I get one from...

Go to advanced search