Search found 6 matches

Go to advanced search

by BJGreene
Thu Jun 21, 2018 19:41
Forum: ESPRIMO
Topic: Language barrier
Replies: 2
Views: 3223

Language barrier

Sorry to say I cannot do the German lingo. How do I swap to English speaking Forum articles?
In particular which way should the fans of a Scaleo P be blowing?
Rgds BerryG
by BJGreene
Thu Mar 03, 2016 11:20
Forum: Older products
Topic: No XP Pro sound
Replies: 0
Views: 3455

No XP Pro sound

Scaleo P running dual boot XP Pro & Ubuntu. Sound perfect on Ubuntu but not on XP. I have followed every link and every conceivable suggestion (replacing, rolling back drivers). Frustrated in the xtreme I took an old HDD reformatted it and started from scratch with Recovery CDs and reinstallatio...
by BJGreene
Thu Mar 03, 2016 11:02
Forum: Older products
Topic: SATA Disk drive Ports
Replies: 2
Views: 4844

Re: SATA Disk drive Ports

Sorry it has been so long replying. Lost Forum access. My fault. Clone went OK - not certain how I did it now. Reading my original screed brings back the anxiety I felt then. I want to thank you for your simple & obvious response and to apologise for not getting back sooner than this.
by BJGreene
Mon Dec 09, 2013 21:59
Forum: Older products
Topic: SATA Disk drive Ports
Replies: 2
Views: 4844

SATA Disk drive Ports

I have gradually expanded my HDD compliment until all 4 of the SATA motherboard interfaces are filled. I have recently purchased and installed a new 2Tb drive (which I want to clone with the system disk). It is connected to the second Port - as I understand it, - that is PORT 1. The boot drive is o...
by BJGreene
Sat May 21, 2011 10:16
Forum: SCALEO
Topic: Scaleo P loses the date
Replies: 1
Views: 2290

Scaleo P loses the date

My 5yr old Scaleo P is running XP Pro on a Pentium 4 with >3Mb of memory. It keeps losing the date (not the time) when powered off over-night and then I get a warning that my Firewall could be out of date. I have to reset the date via the control panel and all is well. Is there an internal battery (...
by BJGreene
Tue Dec 29, 2009 10:40
Forum: AMILO Notebook
Topic: Xi 3650 fan ticking noise & gpu high temp
Replies: 12
Views: 8433

Re: Xi 3650 fan ticking noise & gpu high temp

I notice the time lapse between your original past and now. There do not appear to be any answers posted. If there are please advise where I can find them. You see, I have also noticed the fan speed modulating in my Scaleo P. It always ran fast when the machine started up but would throttle back to ...

Go to advanced search