Search found 7 matches

Go to advanced search

by infinito
Mon Nov 04, 2019 13:05
Forum: Server Products
Topic: Hard Disk does not appear in Operating System (Windows Server 2008 R2)
Replies: 1
Views: 134

Hard Disk does not appear in Operating System (Windows Server 2008 R2)

Hello, I purchased a 1.2 TB size 2.5 inch SAS disk for my Fujitsu Primergy RX 2520 M1 server. I put it physically, but when I start the operating system (Windows Server 2008 R2), it does not appear. This disk will be just for storing files, I don't need any kind of RAID on this disk. How should I pr...
by infinito
Mon Jan 24, 2011 22:48
Forum: Server Products
Topic: RX 300 S4 -Best practise to install and configure a new disk
Replies: 2
Views: 1784

Re: RX 300 S4 -Best practise to install and configure a new

Thanks Davie,

I currently have RAID0/1 with only one mirror. So i think i will be able to configure it easily.
by infinito
Tue Jan 11, 2011 13:29
Forum: Server Products
Topic: RX 300 S4 -Best practise to install and configure a new disk
Replies: 2
Views: 1784

RX 300 S4 -Best practise to install and configure a new disk

Hi,

I have an rx 300 s4 server. I bought a new disk (300Gb SAS 15k) and i want to put it and configure it (not in a RAID configuration). What's the best procedure and steps to make in ServerView RAID Manager?
Can i put it with the server ON ?


Thanks,
by infinito
Tue Mar 02, 2010 15:22
Forum: Server Products
Topic: Replacing Disk in Raid1
Replies: 4
Views: 3490

Re: Replacing Disk in Raid1

Hi, I have read in the manual that: "RAID-1 copies the content of the first drive (master) to a second drive (slave)" So, how can I check the remaining good disk on my server is the master, so that when I insert a disc formatted, the data is copied from the existing disk to this and not vi...
by infinito
Mon Mar 01, 2010 21:38
Forum: Server Products
Topic: Replacing Disk in Raid1
Replies: 4
Views: 3490

Replacing Disk in Raid1

Hi, I have an RX300 S2 server with 2 disks configured in raid1. One of the disks broke (has the red LED lights up) and needs to be replaced. I have another used disk to put on the server. Should I format this disk before placing them on the server? What is the proper procedure to avoid losing data, ...
by infinito
Sat Feb 20, 2010 23:56
Forum: Server Products
Topic: How to erase an array of logical drives without erasing data
Replies: 1
Views: 1116

How to erase an array of logical drives without erasing data

Hi, I have 2 servers RX300 S2. The motherboard of one of them broke down. I have transfered the disks to the other server and build a logical array of disks with WebBios. The problem is that I was wrong and now i want to undo this array without losing data. How can I do that? How can i transfer a di...
by infinito
Tue Sep 15, 2009 14:26
Forum: Server Products
Topic: Primergy RX300 s4 not responding
Replies: 1
Views: 870

Primergy RX300 s4 not responding

Hi, My Primergy RX300 s4 server frequently don't respond. No mouse, no keyboard , even ctrl alt del don't function. It frezzes completely. When i'm working whit him, no problems occur, but if i leave him for 5 or 10 minutes, it frezzes completely. Its a new server with windows server 2003 R2. What i...

Go to advanced search

cron