Search found 10 matches

Go to advanced search

by agneslesage
Tue Oct 05, 2010 10:19
Forum: ESPRIMO Mobile
Topic: U9200/Win7
Replies: 6
Views: 6820

Re: U9200/Win7

Ben si on parle français on peut éviter le chinois....
Bon, le support FS m'a suggéré de réinstaller le WirelessSelector... qui ne marche pas, mais je vais réessayer avec d'autres étapes infructueuses en combinant sait-on jamais....
Pour l'instant rien cependant
Agnes
by agneslesage
Tue Oct 05, 2010 9:50
Forum: ESPRIMO Mobile
Topic: U9200/Win7
Replies: 6
Views: 6820

Re: U9200/Win7

ps i was also looking at this and this http://translate.google.com/translate?hl=en&sl=de&u=http://www.amilo-forum.de/topic,10986,-Test-von-Vista-mit-Amilo-A-1650G-Launch-Manager-geht-nicht.html&sa=X&oi=translate&resnum=3&ct=result&prev=/search%3Fq%3D%2522wbutton.exe%2522%...
by agneslesage
Tue Oct 05, 2010 9:49
Forum: ESPRIMO Mobile
Topic: U9200/Win7
Replies: 6
Views: 6820

Re: U9200/Win7

Hello Yes, with W7 64 bits there is no more software for easylaunch, and therefore no way to activate the UMTS modem apparently... or thats is what I am looking for. The "workaround" I ve found was rather to reinstall this software I think form here http://forum.ts.fujitsu.com/forum/viewto...
by agneslesage
Tue Oct 05, 2010 9:32
Forum: ESPRIMO Mobile
Topic: No UMTS as Launch Manager not working with W7 64 bits
Replies: 3
Views: 5469

Re: No UMTS as Launch Manager not working with W7 64 bits

Thanks
The configuration is the same yhough the problem slightly different... I'll try what they suggest?...Thks
Agnes
by agneslesage
Tue Oct 05, 2010 9:31
Forum: ESPRIMO Mobile
Topic: U9200/Win7
Replies: 6
Views: 6820

Re: U9200/Win7

Hello I am with U9200 and after upgrading to W7 64bits I cant get the UMTS modem work, Globetrotter connect keeps telling me "radio is off". I have no access to enabling UMTS options from Bios (v1.11) I had no access to easylaunck, which aparently does not work with W7 64 bits, but I ve ki...
by agneslesage
Fri Oct 01, 2010 14:31
Forum: ESPRIMO Mobile
Topic: No UMTS as Launch Manager not working with W7 64 bits
Replies: 3
Views: 5469

No UMTS as Launch Manager not working with W7 64 bits

Hi I am with the folowing problem with Esprimmo U9200. It was with Vista, and I installed W7 64 bits. Since then, globetrotter connect tells me "radio is off". My Bios options should enable me to manage UMTS connection from the software. Which software? I guess Launchmanager... but Lanchma...
by agneslesage
Thu Jan 07, 2010 23:43
Forum: ESPRIMO Mobile
Topic: [Esprimo U9200] ACPI?
Replies: 5
Views: 37070

Re: [Esprimo U9200] ACPI?

I also have this message after I installed Windows 7 Ultimate 64 bits.
But after I enter eswprimo U 9200 and Windows 7, ACPI Bios Linkage does not show up in the list of drivers.
What Am I supposed to do?
Have you found?
Thks
Agnes
by agneslesage
Fri Oct 02, 2009 14:36
Forum: ESPRIMO Mobile
Topic: Audio problem - with hi speakers
Replies: 2
Views: 4557

Audio problem - with hi speakers

Hello I have a esprimo mobile U9200 with Vista Pro installed The sound card is Realtek ALC 262 I think The device manager only shows Realtek High Defintion Audio Driver that works correctly The problem is: the sound comes out properly if I plug in an external audio device (hi speakers or helmet), bu...
by agneslesage
Wed Feb 18, 2009 10:05
Forum: ESPRIMO Mobile
Topic: [U9200] GTM378 issue after updating drivers, fw
Replies: 2
Views: 7108

Re: [U9200] GTM378 issue after updating drivers, fw

Hello I think I have the same problem like you I have Vista Pro installer, and when I got the Esprimo U9200 (second hand) there were a number of unkown devices. Most of them I could install the driver that was somehow on my hard drive, and they were related with the ùmodem GlobeTrotter Module HSxPA....

Go to advanced search