Search found 16 matches

Go to advanced search

by etiainen
Thu Jun 11, 2009 9:03
Forum: ESPRIMO Mobile
Topic: [V5505] Annoyingly slow booting ang logging in
Replies: 8
Views: 5824

Re: [V5505] Annoyingly slow booting ang logging in

Ladies and gentlemen, I found a solution The problem was: My stupidity :) The whole problem was that I had an empty SD-card adapter (without a micro-SD card plugged inside it). I know it caused some havoc in windows when I accidentally opened the SD reader, but, as I found out yesterday, it also cau...
by etiainen
Wed Jun 10, 2009 15:18
Forum: ESPRIMO Mobile
Topic: [V5505] Annoyingly slow booting ang logging in
Replies: 8
Views: 5824

Re: [V5505] Annoyingly slow booting ang logging in

Hi people, thanks for all your replies. I checked, and I've had automatic IP resolving all the time. I even booted up with wlan and lan cards disabled, but it didn't solve my problem. I'll try diagnosis with the above mentioned autorun program. The laptop works a treat on Kubuntu (except for bluetoo...
by etiainen
Wed Apr 22, 2009 23:42
Forum: ESPRIMO Mobile
Topic: [V5505] Annoyingly slow booting ang logging in
Replies: 8
Views: 5824

Re: [V5505] Annoyingly slow booting ang logging in

Thanks very much for your reply.

Unfortunately this didn't solve the slow booting time :( I updated the drivers to the newest version and I even ran the autoupdate, to no avail.
by etiainen
Sat Apr 11, 2009 9:06
Forum: ESPRIMO Mobile
Topic: [V5505] Annoyingly slow booting ang logging in
Replies: 8
Views: 5824

[V5505] Annoyingly slow booting ang logging in

Hello guys. I have a problem with my V5505 laptop. It's been booting up and logging in very slowly. I know it's not because of faulty Windows because I formatted and clean installed it, and the problem remained. OK, so the problems are the following: After the WindowsXP shlash screen (whose loading ...
by etiainen
Fri Apr 03, 2009 10:32
Forum: ESPRIMO Mobile
Topic: [V5505] Annoying beep when power is connected
Replies: 13
Views: 8737

Re: [V5505] Annoying beep when power is connected

BTW, does this annoying beep sound also appear under Kubuntu?
by etiainen
Mon Feb 23, 2009 22:43
Forum: ESPRIMO Mobile
Topic: [V5535] touchpad temp.
Replies: 5
Views: 9979

Re: [V5535] touchpad temp.

Dunno about other models, but the area below the touchpad is quite hot after some time on my V5505 too...
by etiainen
Mon Feb 23, 2009 22:30
Forum: ESPRIMO Mobile
Topic: [V5505] Thread Stuck in Device Driver
Replies: 0
Views: 3171

[V5505] Thread Stuck in Device Driver

Hi guys. I have a slight problem with my video card. I updated my video driver to the newest version (from the intel website if I remember correctly), and ever since, a lot of games (including Warcraft III or GTA3) freeze after playing it for a certain time (stuff like Winamp and background apps don...
by etiainen
Thu Jan 29, 2009 22:04
Forum: ESPRIMO Mobile
Topic: [V5505] <SOLVED> Sound lag when CD/DVD drive working
Replies: 10
Views: 5102

Re: [V5505] Sound lag when CD/DVD drive working

Hey guys, I think a friend of mine solved it :) I followed the instructions from this link: http://sniptools.com/vault/getting-back-to-dma-mode-in-windows-xp I deleted the MasterIdDataChecksum on both IDEs. I rebooted and checked the settings. The HDD was on UDMA5, and the DVD on PIO. I set it on DM...
by etiainen
Wed Jan 21, 2009 21:50
Forum: ESPRIMO Mobile
Topic: [V5505] <SOLVED> Sound lag when CD/DVD drive working
Replies: 10
Views: 5102

Re: [V5505] Sound lag when CD/DVD drive working

Thanks for all your help guys. Right now I'm on Ubuntu for the 1st time and I'm trying to find out where can I find some equivalent to (or something far more better than) Window's Device Manager... As for the BIOS, The DVD drive is connected to the IDE. The settings were set to Auto (other options w...
by etiainen
Tue Jan 20, 2009 10:07
Forum: ESPRIMO Mobile
Topic: [V5505] <SOLVED> Sound lag when CD/DVD drive working
Replies: 10
Views: 5102

Re: [V5505] Sound lag when CD/DVD drive working

Whoops! Sorry dude, it IS WinXP X64, I just use Vista Inspirat :) Here on this pic ( http://img89.imageshack.us/img89/9249/beznzvu2ka0.jpg ) you can see which drive is using which connection. Why aren't they listed under the SAME primary IDE interface, I dunno (maybe different ports? aarh...). What ...
by etiainen
Tue Jan 20, 2009 9:41
Forum: ESPRIMO Mobile
Topic: [V5505] 6000mA - Suitable universal AC Adapter?
Replies: 6
Views: 3894

Re: [V5505] 6000mA - Suitable universal AC Adapter?

It's actually my falut. The dog's just a little pup and he is like a lawnmower to everything that sticks out.The laptop is in a rom where she doesn't have access to, but I forgot to close the door that day :oops: The adapter was plugged out, the part she was chewing on was th cable going from the AC...
by etiainen
Mon Jan 19, 2009 16:32
Forum: ESPRIMO Mobile
Topic: [V5505] <SOLVED> Sound lag when CD/DVD drive working
Replies: 10
Views: 5102

Re: [V5505] Sound lag when CD/DVD drive working

Another thing that came to my mind....is it ok to have 2 "primary" and 2 "secondary" IDE drives listen in the ATA/ATAPI section? Here is a screenshot: http://img134.imageshack.us/img134/9607/beznzvurf5.jpg As you can see (sorry, I have Czech windows), both entries point out to de...
by etiainen
Sun Jan 18, 2009 21:48
Forum: ESPRIMO Mobile
Topic: [V5505] 6000mA - Suitable universal AC Adapter?
Replies: 6
Views: 3894

Re: [V5505] 6000mA - Suitable universal AC Adapter?

Thanks fellas :)

I put on the right size connector, checked the polarity, and it works a treat!

Thanks for your help :)
by etiainen
Sun Jan 18, 2009 21:44
Forum: ESPRIMO Mobile
Topic: [V5505] <SOLVED> Sound lag when CD/DVD drive working
Replies: 10
Views: 5102

Re: [V5505] Sound lag when CD/DVD drive working

I have Windows XP 64bit Professional SP3. No viruses for sure, I scanned the laptop and it's clean. It has been doind that since I got it actually. Other processes are e.g. daemon, antivirus, firewall, drivers, etc. Dunno, I have a feeling this shouldn't be like this, cuz I mean, isn't a dual-core 2...
by etiainen
Sun Jan 18, 2009 13:21
Forum: ESPRIMO Mobile
Topic: [V5505] <SOLVED> Sound lag when CD/DVD drive working
Replies: 10
Views: 5102

[V5505] <SOLVED> Sound lag when CD/DVD drive working

Hello. I have a problem with my laptop's sound. When I am burning/copying CDs/DVDs, the notebook's sound (youtube,windows sounds,MP3player,every sound) lags horribly (as if I was pressing pause/play rapidly). This also happens when I am watching movies from a DVD!!! Thus watching movies from DVD is ...

Go to advanced search