Search found 5 matches

Go to advanced search

by temistokles
Sat Feb 20, 2010 15:43
Forum: AMILO Notebook
Topic: [Pi 3525] 64bit OS problems - random reboots with 4 GB RAM!
Replies: 77
Views: 33552

Re: [Pi 3525] 64bit OS problems - random reboots with 4 GB RAM!

I have realized an interesting fact.

In my case, taskmanager shows 36 hardware reserved MBs of RAM. Oversized's screenshot shows 68 MB. Another laptop (MSI) shows 1 MB. It is not an interesting amount of memory, I'm just curious why is it like this? 8)
by temistokles
Thu Feb 18, 2010 19:40
Forum: AMILO Notebook
Topic: [Pi 3525] 64bit OS problems - random reboots with 4 GB RAM!
Replies: 77
Views: 33552

Re: [Pi 3525] 64bit OS problems - random reboots with 4 GB RAM!

Hello again! Perhaps temistokles' Amilo is preinstalled with only 2 or 3 GB's of RAM, which would make a stable environment for x64 systems :) No, I have been lucky enough and successfully installed x64 without a reboot, then I have lowered the usable memory to 3 GB. FS finally released an ISO-based...
by temistokles
Mon Feb 08, 2010 14:13
Forum: AMILO Notebook
Topic: [Pi 3525] 64bit OS problems - random reboots with 4 GB RAM!
Replies: 77
Views: 33552

Re: [Pi 3525] 64bit OS problems - random reboots with 4 GB RAM!

Great news!

Unfortunatelly I seem to have a problem flashing the BIOS with x64 Windows 7. The flash software reports a problem loading the driver \AppData\Temp\PhlashNT.sys, although running as Administrator with UAC turned off.
Have you done the flash from within 32bit system?
by temistokles
Mon Dec 21, 2009 18:34
Forum: AMILO Notebook
Topic: [Pi3540] rebootet ständig
Replies: 6
Views: 4584

Re: [Pi3540] rebootet ständig

I would suggest the following thread: http://www.amilo-forum.com/topic,2326,- ... setup.html (post by TheEPOCH), for me, this definitely helped.
by temistokles
Thu Nov 20, 2008 22:05
Forum: AMILO Notebook
Topic: [PI3540] Drivers for Windows XP
Replies: 4
Views: 6121

Re: [PI3540] Drivers for Windows XP

I have all other drivers of the PI3540 for XP Pro.


Could you be so kind to post the corresponding links?
Also, I would like to ask you, whether you are running 64bit or 32bit version and if the graphic driver installation was successful.

Thanks a lot.

Go to advanced search