Search found 20 matches

Go to advanced search

by kAiZeR sOzE
Thu May 17, 2012 20:55
Forum: ESPRIMO Mobile
Topic: [M9400] How to Enable VT
Replies: 1
Views: 21265

[M9400] How to Enable VT

Hi.
i want to know how can i enable Virtualization Technology on Esprimo M9400,i've replaced the shipped Celeron Processor with Core2Duo T5750 and i want to utilize VT on this machine.

any help would be great.
by kAiZeR sOzE
Sat Nov 15, 2008 19:40
Forum: ESPRIMO Mobile
Topic: [u2900] how to resume from hibernate mode
Replies: 3
Views: 1232

Re: [u2900] how to resume from hibernate mode

try removing the battries & then connecting the AC adaptor alone w/o the battery,then press the power button for about 10 sec.,that should work just fine :D
by kAiZeR sOzE
Mon Nov 03, 2008 22:29
Forum: ESPRIMO Mobile
Topic: [v5545] Fan is always on, can I make the system silent?
Replies: 2
Views: 1134

Re: [v5545] Fan is always on, can I make the system silent?

man, i think u don't need to mess with the NHC setting or Overclock your hardware to make it quiter,just try to use XP sp3 its running smoothly & quietly on my Esprimo.
by kAiZeR sOzE
Thu Oct 30, 2008 16:26
Forum: ESPRIMO Mobile
Topic: [V5535] External microphone doesn't connect
Replies: 2
Views: 1133

Re: [V5535] External microphone doesn't connect

my advice to you is to fresh install a new Windows,also update your drivers.it seems to be SW malifunction.
by kAiZeR sOzE
Thu Oct 30, 2008 13:42
Forum: ESPRIMO Mobile
Topic: [V5535] internet explorer script error
Replies: 2
Views: 1207

Re: [V5535] internet explorer script error

my advice to you my friend:
Move to FireFox ,because its so much better than IE , it Owns IE by Stages!!!
by kAiZeR sOzE
Thu Oct 30, 2008 13:37
Forum: ESPRIMO Mobile
Topic: [M9400] problem with my laptop
Replies: 3
Views: 1662

Re: problem with my laptop esprimo m9400

First, for a fresh new laptop with no OS previously installed, the HDD wont' be recognized. For this, you need to go to BIOS and disable the AHCI. Check that IDE or SATA is selected for HDD. Second, if you want all your drivers to work, use XP SP3. All the drivers should install on the first run and...
by kAiZeR sOzE
Thu Oct 30, 2008 13:32
Forum: ESPRIMO Mobile
Topic: [U9200] Problem with windows vista business
Replies: 2
Views: 926

Re: [U9200] Problem with windows vista business

i think u need to get a fresh vista version , like Home Basic or Home Unltimate,maybe the problem is with the OEM DVD.
by kAiZeR sOzE
Thu Oct 30, 2008 13:29
Forum: ESPRIMO Mobile
Topic: [V5535] 5 minutes to open the DVD drive
Replies: 3
Views: 980

Re: [V5535] 5 minutes to open the DVD drive

make sure the DVD is not removed from the USB Safe Remove , also try to clean the lens. maybe its a bit dusty.
by kAiZeR sOzE
Thu Oct 30, 2008 13:21
Forum: ESPRIMO Mobile
Topic: [U9210] replace keyboard
Replies: 1
Views: 952

Re: [U9210] replace keyboard

i think u should see ;

http://www.laptoprepair101.com/
by kAiZeR sOzE
Wed Oct 29, 2008 20:57
Forum: ESPRIMO Mobile
Topic: [V5355] How happy are you with your ESPRIMO?
Replies: 12
Views: 5360

Re: [V5355] How happy are you with your ESPRIMO?

im extremely happy with my FSC lappy.except for the lower speaker problem.
by kAiZeR sOzE
Wed Oct 29, 2008 20:51
Forum: ESPRIMO Mobile
Topic: [v5505] HDD trouble noise
Replies: 1
Views: 796

Re: HDD trouble noise

its maybe caused by a power scheme,"Max Power Saving",or perhaps its a spindle error, i think u should use the Hiren's bootcd utility:

http://www.1-click-upload.de/en/downloa ... =5E02DEA11

or

http://rapidshare.com/files/152106774/H ... cluded.rar
by kAiZeR sOzE
Wed Oct 29, 2008 0:24
Forum: ESPRIMO Mobile
Topic: [v5505] blue screen of death
Replies: 1
Views: 1251

Re: [v5505] blue screen of death

First, for a fresh new laptop with no SO previously installed, the HDD wont' be recognized. For this, you need to go to BIOS and disable the AHCI. Check that IDE or SATA is selected for HDD. Second, if you want all your drivers to work, use XP SP3. All the drivers should install on the first run and...
by kAiZeR sOzE
Wed Oct 29, 2008 0:00
Forum: ESPRIMO Mobile
Topic: [v5515] CD's are not booting
Replies: 1
Views: 887

Re: [v5515] CD's are not booting

maybe its not bootable , or not properly burned iso,"ISO Juliet 96".

Go to advanced search