Search found 4 matches

Go to advanced search

by waynester
Fri Sep 05, 2008 8:45
Forum: ESPRIMO Mobile
Topic: [V5535] error failed to load configuration data settings
Replies: 5
Views: 6209

Re: error failed to load configuration data settings V5355

yes, sorry it is the V5535. Tried taking out the cr2032 and left it out overnight, main battery was out of the laptop too, and not on charge but still coming up with the same error after trying the load defaults in bios.
by waynester
Tue Aug 12, 2008 9:21
Forum: ESPRIMO Mobile
Topic: [V5535] error failed to load configuration data settings
Replies: 5
Views: 6209

[V5535] error failed to load configuration data settings

Has any one had configuration error on bootup? Press F1 to resume or F2 to enter setup, no matter what i do i cant seem to get rid of the message, have now tried removing the cmos battery, and doing load defaults in bios setup
by waynester
Tue Aug 12, 2008 9:19
Forum: ESPRIMO Mobile
Topic: t7300 in v5355
Replies: 0
Views: 635

t7300 in v5355

I had a celeron version of the v5355, I upgraded the processor and the bios finds it fine, it is the 1.06 latest. But in xp it bombs out between the xp logo and startup. I tried reinstalling xp but it fails on the first restart. Any ideas?
by waynester
Mon Aug 11, 2008 21:01
Forum: ESPRIMO Mobile
Topic: T7300 in V5355 esprimo mobile
Replies: 0
Views: 970

T7300 in V5355 esprimo mobile

I had the celeron 530, with 1.06 bios and installed a T7300 dual core. It recognises the processor, and boots. However xp found new hardware and restarted. It now hangs after the startup logo. When I try and reinstall xp or vista I can format the disk and start install, but the install progress does...

Go to advanced search