Search found 9 matches

Go to advanced search

by azimuth
Sun Sep 21, 2008 16:23
Forum: AMILO Notebook
Topic: [M1425] Linux doesn't boot
Replies: 3
Views: 1660

Re: [M1425] Linux doesn't boot

I have been using Ubuntu since version 6.04 but after I have upgraded BIOS to v1.08c (latest on the Downloads page for my laptop), any Linux distribution stopped to boot in regular way (I mean without flags)
by azimuth
Sat Sep 20, 2008 21:55
Forum: General topics
Topic: fn key
Replies: 1
Views: 10071

Re: fn key

lol just turn off Num Lock :D
by azimuth
Sat Sep 20, 2008 11:36
Forum: AMILO Notebook
Topic: [M1425] Linux doesn't boot
Replies: 3
Views: 1660

[M1425] Linux doesn't boot

I cannot run Linux on my M1425, it just doesn't boot. The version of BIOS is 1.08c which is the latest according to the FS' website (it was released in 2007 though). The problem seems to be with the SMP ans ACPI (or at least with the information about them provided by BIOS to OS since the Windows ru...
by azimuth
Sat Sep 20, 2008 11:23
Forum: AMILO Notebook
Topic: [Amilo D] Request for help/info Amilo D6800 BIOS
Replies: 1
Views: 1794

Re: [Amilo D] Request for help/info Amilo D6800 BIOS

I have the same problem with my Amilo M1425. Linux doesn't boot without flags "acpi=off nosmp noapic" which basically disables ACPI and SMP. The problem appeared after flashing the BIOS with the latest version. Windows XP can boot though. It seems that the BIOS "sends" wrong info...
by azimuth
Wed Sep 17, 2008 12:03
Forum: AMILO Notebook
Topic: [M1425] CPU cooler and thermal paste/pad advice needed
Replies: 1
Views: 1018

[M1425] CPU cooler and thermal paste/pad advice needed

Hi everyone! Has anyone any experience of taking off the CPU cooler? I need to clean my laptop and for that I need to take off CPU cooler. So I was thinking what should I use in between the cooler and CPU, is thermal paste enough or should I use thermal pad (or even metal pad)? All advices are welco...
by azimuth
Wed Sep 17, 2008 11:52
Forum: AMILO Notebook
Topic: [A1630] A cpu problem
Replies: 2
Views: 1521

Re: [A1630] A cpu problem

Eventually it's not a problem at all. Try to load your CPU (running a game/unpacking a big archive/compressing video) and see if it still works on low frequency. If so then changing the power scheme in Power Options to Minimal Power Management should fix this problem (need to reboot after changing t...
by azimuth
Thu Jul 10, 2008 13:59
Forum: AMILO Notebook
Topic: [M1425] My Pentium M 755 2.0GHz works always on 600MHz
Replies: 1
Views: 1083

Re: [M1425] My Pentium M 755 2.0GHz works always on 600MHz

The problem seems to be solved for Windows. I reflashed the BIOS and set the power management to "Minimal power management" profile. The CPU works on different frequencies now. Will check on Linux as well.
by azimuth
Thu Jul 10, 2008 0:22
Forum: AMILO Notebook
Topic: [M1425] My Pentium M 755 2.0GHz works always on 600MHz
Replies: 1
Views: 1083

[M1425] My Pentium M 755 2.0GHz works always on 600MHz

Hi all! I have a really annoying problem with my laptop's CPU. Since recently the CPU is working only on 600MHz and this behavior is OS independent, I see that both in Windows and Linux. And furthermore the BIOS shows 600MHz as well :shock: Does anyone has any idea how to make it work again on highe...

Go to advanced search