Search found 6 matches

Go to advanced search

by thunderdog
Mon Aug 27, 2007 9:11
Forum: SCALEO
Topic: [Xi] USB nach Windows XP-Neuinstallation sehr langsam
Replies: 9
Views: 4755

leider funzt mein usb 2.0 immernoch nicht richtig wäre nett wenn jemand ne Idee hätte was dagegen zu tun ist.
by thunderdog
Thu Aug 16, 2007 12:13
Forum: SCALEO
Topic: [Xi] USB nach Windows XP-Neuinstallation sehr langsam
Replies: 9
Views: 4755

Servicepack 2 ist installiert!
by thunderdog
Wed Aug 15, 2007 17:21
Forum: SCALEO
Topic: [Xi] USB nach Windows XP-Neuinstallation sehr langsam
Replies: 9
Views: 4755

Schade, hat leider nicht funktioniert :(
by thunderdog
Mon Aug 13, 2007 20:41
Forum: SCALEO
Topic: [Xi] USB nach Windows XP-Neuinstallation sehr langsam
Replies: 9
Views: 4755

Wäre echt nett bin auf dem Gebiet nicht gerade der Beste. Weiss auch garnicht worauf ich da achten muss.
by thunderdog
Mon Aug 13, 2007 20:14
Forum: SCALEO
Topic: [Xi] USB nach Windows XP-Neuinstallation sehr langsam
Replies: 9
Views: 4755

USB ist onboard Bios Update habe ich bereits durchgeführt. Keine Reaktion. Direkt einen USB Treiber von ASUS scheint es nicht zu geben.
by thunderdog
Mon Aug 13, 2007 16:06
Forum: SCALEO
Topic: [Xi] USB nach Windows XP-Neuinstallation sehr langsam
Replies: 9
Views: 4755

[Xi] USB nach Windows XP-Neuinstallation sehr langsam

Hallo, habe folgendes Problem. Nachdem ich Windows XP auf meinem Scaleo X P5GD1-FM neu installiert habe, wollen sämtliche USB 2.0 Anschlüsse nchit mehr richtig funktionieren. Die Übertragungsgeschwindigkeit ist nun extrem langsam.

Bitte um Hilfe!!

Go to advanced search