Search found 12 matches

Go to advanced search

by beachmat
Fri Apr 10, 2015 12:22
Forum: Server Products
Topic: Megaraid volume disappeared
Replies: 4
Views: 2662

Re: Megaraid volume disappeared

Thanks for that useful tip. It worked and saved me hours of hassle. The only thing is that the RAID setting doesn't stick and you have to redo it if you shut the server down.
by beachmat
Thu Apr 09, 2015 11:03
Forum: Server Products
Topic: Megaraid volume disappeared
Replies: 4
Views: 2662

Re: Megaraid volume disappeared

Thanks, I will try that. There aren't any issues with the configuration being stored in the bios, or tied to a specific motherboard are there? The configuration should just be picked up from the drives, yes?
by beachmat
Thu Apr 09, 2015 10:51
Forum: Server Products
Topic: Megaraid volume disappeared
Replies: 4
Views: 2662

Megaraid volume disappeared

Our Econel 200 S2 decided yesterday it didnt' want to boot any more. I tried replacing the motherboard as we had one of the same model, connected up everything as before, and it started up ok. However when I restarted it again, the RAID 10 volume was gone, and all 4 drives are listed as ready. Is th...
by beachmat
Thu Apr 09, 2015 10:45
Forum: Server Products
Topic: Fuitsu D2530 and Quad Core support
Replies: 1
Views: 2495

Re: Fuitsu D2530 and Quad Core support

Probably late now, but I have run the quad core 2.33 on this board ok. I tried the 3ghz but it wasn't recognized correctly. The docs do actually mention that slower quad cores are supported.
by beachmat
Mon Nov 24, 2014 18:38
Forum: Server Products
Topic: Econel 200 S2 Raid migration
Replies: 5
Views: 2754

Re: Econel 200 S2 Raid migration

Well I've installed 2 more drives and the migrate command is still not available, which is annoying.
by beachmat
Wed Nov 12, 2014 11:35
Forum: Server Products
Topic: Econel 200 S2 Raid migration
Replies: 5
Views: 2754

Re: Econel 200 S2 Raid migration

Ok, thanks. Both 5 and 10 are mentioned in the help so I guess it might be worth installing 2 more drives.
by beachmat
Wed Nov 12, 2014 10:22
Forum: Server Products
Topic: Econel 200 S2 Raid migration
Replies: 5
Views: 2754

Re: Econel 200 S2 Raid migration

Right, thanks. I was looking to go from 1 to 5 or possibly 10. I've tried installing a 3rd drive and the migrate command is still not available.
by beachmat
Tue Nov 11, 2014 14:14
Forum: Server Products
Topic: Econel 200 S2 Raid migration
Replies: 5
Views: 2754

Econel 200 S2 Raid migration

I'm wondering if anyone knows if it's possible to do a RAID migration on a Econel 200 S2? The help for Raid Manager refers to a Migrate Logical Drive command which doesn't seem to be available.
by beachmat
Sun Sep 07, 2014 13:04
Forum: Server Products
Topic: Econel 200 S2 not booting
Replies: 0
Views: 1735

Econel 200 S2 not booting

I turned off our Econel 200 S2 yesterday and it wouldn't restart. The orange power light comes on when the power cable is connected, and flickers a number of times when I press the power button. I was thinking it couldn't be the power supply, because of the light, but then presumably I should be hea...
by beachmat
Thu Oct 07, 2010 10:48
Forum: Server Products
Topic: Primergy Econel 200 S2 losing time
Replies: 3
Views: 2306

Re: Primergy Econel 200 S2 losing time

Thanks for the replies. I tried decreasing the interval of the syncing to internet time, but it was still lagging. In the end I told Windows to use the CMOS clock, as that was okay, but I still don't understand why it was happening in the first place - if the CMOS clock is okay, surely it must be a ...
by beachmat
Fri Sep 17, 2010 20:34
Forum: Server Products
Topic: Primergy Econel 200 S2 losing time
Replies: 3
Views: 2306

Primergy Econel 200 S2 losing time

The system time on our Primergy Econel 200 S2 running Windows 2003 Standard x86 seems to progressively lag, even though in the Date and Time control panel it is set to use an Internet time server. And an old version of Windows running inside Virtual PC on the same computer loses even more, something...
by beachmat
Fri Aug 03, 2007 20:54
Forum: Server Products
Topic: PRIMERGY Econel 100 SATA question
Replies: 0
Views: 2397

PRIMERGY Econel 100 SATA question

I was wondering if the HD storage controller on the PRIMERGY Econel 100 servers is serial ATA 150 or SATA 300? In the online shop it says 150 but the chipset seems to suggest that it is 300, and the PDF on drive configuration also suggests that. Also is the Xeon processor on the 200 models going to ...

Go to advanced search