Search found 4 matches

Go to advanced search

by mhojski
Sat Mar 02, 2019 5:12
Forum: Server Products
Topic: primergy rx1330 m2 praid cp400i
Replies: 5
Views: 2191

Re: primergy rx1330 m2 praid cp400i

So in conclusion I was able to resolve the dilema :D Steps: 1. Do a fail-over for all the VM to a non affected hyper v machine. 2. insert disks - create a new raid array and present it to windows server 3. export running VM`s from the running hyper v to external storage 4. import VMs /keeep ID/ to t...
by mhojski
Fri Mar 01, 2019 13:22
Forum: Server Products
Topic: primergy rx1330 m2 praid cp400i
Replies: 5
Views: 2191

Re: primergy rx1330 m2 praid cp400i

Ok thank's for the help. I'll probably resolve the issue with hyper v.

I'll post the answer on how to resolve the issue/scenario as soon as I'm done.
by mhojski
Thu Feb 28, 2019 18:34
Forum: Server Products
Topic: primergy rx1330 m2 praid cp400i
Replies: 5
Views: 2191

Re: primergy rx1330 m2 praid cp400i

Hi mhojski, as you already noticed, your new disk comes with 4Kn sectors. The controller correctly identified the disk as a 4TB disk, but unfortunately, it mirrors blocks, not bytes. The existing RAID array is made up of disks with either 512n or 512e (ST1000NM0033 is 512n), so you can't replace a ...
by mhojski
Thu Feb 28, 2019 11:35
Forum: Server Products
Topic: primergy rx1330 m2 praid cp400i
Replies: 5
Views: 2191

primergy rx1330 m2 praid cp400i

Hi everyone, I heave a problem with server/raid not recognizing new hdd The current situation: We run 2x server 2012 r2 Hyper-v on primergy rx1330 m2 (one is replica one is primary). The raid configuration is: array 1 Raid 1(0) that consists of 2x1tb hdd's = logical - c: (system windows server). The...

Go to advanced search