Firmware problem celvin 600

FIRMWARE

Moderator: ModTeam

schwimmer
Posts: 148
Joined: Mon Nov 26, 2007 8:13

Firmware problem celvin 600

Postby schwimmer » Wed Feb 06, 2013 14:54

hallo zusammen

komme nicht weiter:

das update auf die 3.8.1 ist , ich sag mal , halb gelaufen

fest mache ich das daran, das im laufe des Updates ( über die webgui) kam: update failed

nach dem ersten reboot stand aber trotzdem 3.8.1

die menuestruktur ist aber teilweise noch auf dem stand 3.7.3 wie z.b. das backupserver noch unter anwendungen
statt unter sicherung zu finden ist

qgk s lassen sich nicht starten und es gibt nach anmelden an der GUI die Meldung, das die DNS konfiguration fehlerhaft scheint.

neu flaschen funktioniert weder per GUI, Fujitsu Finder noch auf der ssh/telnet konsole(update failed, auch nicht die 3.7.3)

recoverymode per qnap live cd für einen 119+ scheiter wohl auch am fujitsu Branding

reset und werkseinstellungen + format der Platte natürlich auch gemacht

jemand eine idee?

danke

geuß

schwimma

dr_mike
Posts: 144
Joined: Fri Feb 15, 2008 19:00
Product(s): .
AMS 150 400GB
FW V2.0
HD: ATA ST3400620AS
NExt 2.0.06 TW
+WebAdmin 3.0.0
+dropbear 0.51c
+joe 3.5b
+php 5.2.6b
+mc 1.03
+tools 1.01
AMS 150 500GB
FW V2.0
HD: ATA WDC WD5000AAJS-0
NExt 2.0.06 TW
+WebAdmin 3.0.0
+dropbear 0.51c
+lighttpd 1.4.20b
+php 5.2.6d
+mysql 4.1.20
+mc 1.03
+joe 3.5b
+phpsysinfo 2.5.3b
+shutup 0.99b
+tools 1.04
SBLAN2 1TB Rev.: 1.0
FW 2.0
HD: ATA SAMSUNG HD103UI
NExt 2.0.06
+WebAdmin 2.2.0
+dropbear 0.51c
+joe 3.5b
+mc 1.04
+tools 1.04
CELVIN Q800 4.0TB
Location: Hessische Bergstrasse

Re: Firmware problem celvin 600

Postby dr_mike » Thu Feb 07, 2013 0:19

schwimmer wrote:neu flaschen funktioniert weder per GUI, Fujitsu Finder noch auf der ssh/telnet konsole(update failed, auch nicht die 3.7.3)

Kannst du mal die Fehlermeldung auf der Konsole posten?

schwimmer
Posts: 148
Joined: Mon Nov 26, 2007 8:13

Re: Firmware problem celvin 600

Postby schwimmer » Thu Feb 07, 2013 10:55

Hi dr_mike

ja

es fängt übrigends schon nach dem login an mit:

NASBEE786 login: admin

Password:
sh: pts/0: No such file or directory

bin nach dieser Anleitung vorgegangen ( da kein unix mann)

http://wiki.qnap.com/wiki/Manually_Updating_Firmware

nach dem eigentlichen update befehl kommt dies

[/] # /etc/init.d/update.sh /mnt/HDA_ROOT/update/Q600_20130125-3.8.1.img
/sbin/lock_system_update: error while loading shared libraries: libuLinux_naspri
v.so.2: cannot open shared object file: No such file or directory
cat: /mnt/update/newver: No such file or directory
/sbin/write_log: error while loading shared libraries: libuLinux_naspriv.so.2: c
annot open shared object file: No such file or directory
[/] #

danke für deine Hilfe

schwimma

edit

hier hat einer was ähnliches mit nem 219

übersetzung aus dem italienischen

http://translate.google.de/translate?sl ... 99&act=url

edit 2

google translate und meinen (nun) italienischen freunde brachten die Lösung

[/] # cd /share/Public
/share/Public] # unzip update-no_lock_system_update.zip
Archive: update-no_lock_system_update.zip
inflating: update-no_lock_system_update.sh
[/share/Public] # cd /etc/init.d/
[/etc/init.d] # cp update.sh update-original.sh
[/etc/init.d] # cp /share/Public/update-no_lock_system_update.sh /etc/init.d/update.sh

hob wohl das lock auf ;-)


danach ging es

aber!

siehe ganz unten:

[~] # /etc/init.d/update.sh /mnt/HDA_ROOT/update/Q600_20130125-3.8.1.img
cat: /mnt/update/newver: No such file or directory
/sbin/write_log: error while loading shared libraries: libuLinux_naspriv.so.2: c
annot open shared object file: No such file or directory
[~] # mv /share/Public/Q600_20130125-3.8.1.img /mnt/HDA_ROOT/update/
mv: unable to rename `/share/Public/Q600_20130125-3.8.1.img': No such file or di
rectory
[~] # mv /share/Public/Q600_20130125-3.8.1.img /mnt/HDA_ROOT/update/
[~] # /etc/init.d/update.sh /mnt/HDA_ROOT/update/Q600_20130125-3.8.1.img
cksum=4203187388
Using 120-bit encryption - (QNAPNASVERSION4)
len=1048576
model name = Q600
version = 3.8.1
16+0 records in
16+0 records out
3.8.1
OLD MODEL NAME = Q600
Allow upgrade
boot/
config/
fw_info
initrd.boot
initrd.boot.cksum
qpkg.tar
qpkg.tar.cksum
rootfs2.img
rootfs2.img.cksum
rootfs_ext.tgz
rootfs_ext.tgz.cksum
uImage
uImage.cksum
update/
update_check
update_img.sh
tune2fs 1.41.4 (27-Jan-2009)
Setting maximal mount count to -1
Setting interval between checks to 0 seconds
/sbin/write_log: error while loading shared libraries: libuLinux_naspriv.so.2: c
annot open shared object file: No such file or directory
Update image using HDD ...
Check uImage size ... Pass
Check initrd.boot size ... Pass
Check rootfs2.img size ... Pass
Check Flash ROM
Update Kernel ...
Update Basic RootFS ...
Update Basic RootFS2 ...
1+0 records in
1+0 records out
Update Finished.
/sbin/lock_system_update: error while loading shared libraries: libuLinux_naspri
v.so.2: cannot open shared object file: No such file or directory
/sbin/setsum: error while loading shared libraries: libuLinux_naspriv.so.2: cann
ot open shared object file: No such file or directory
/sbin/write_log: error while loading shared libraries: libuLinux_naspriv.so.2: c
annot open shared object file: No such file or directory
/sbin/write_log: error while loading shared libraries: libuLinux_naspriv.so.2: c
annot open shared object file: No such file or directory

es sieht , wie oben beschrieben, immer noch nach nem 1/2 update aus ;-(

das ist die Meldung nach Anmeldung an der Webgui:

Das System hat erkannt, dass Ihr DNS-Server die Hosts nicht auflösen kann; möglicherweise funktionieren einige Anwendungen nicht richtig.

Bitte wählen Sie „System Administration (Systemadministration) > Network (Netzwerk) > TCP/IP“ und prüfen Sie, ob Sie einen gültigen DNS-Server eingegeben haben. Bei Unsicherheiten zu dieser Funktion wenden Sie sich bitte an Ihren Internetanbieter und bitten ihn, um die entsprechenden Informationen.

schwimmer
Posts: 148
Joined: Mon Nov 26, 2007 8:13

Re: Firmware problem celvin 600

Postby schwimmer » Thu Feb 07, 2013 13:58

so, damit keiner umsonst liest

die entgültige Lösung war nun ein nochmaliges unlock mit der .sh, dann ein downgrade mit dem finder auf die 3.7.3 und ein
weiteres update auf die 3.8.1


gruß

schwimma

dr_mike
Posts: 144
Joined: Fri Feb 15, 2008 19:00
Product(s): .
AMS 150 400GB
FW V2.0
HD: ATA ST3400620AS
NExt 2.0.06 TW
+WebAdmin 3.0.0
+dropbear 0.51c
+joe 3.5b
+php 5.2.6b
+mc 1.03
+tools 1.01
AMS 150 500GB
FW V2.0
HD: ATA WDC WD5000AAJS-0
NExt 2.0.06 TW
+WebAdmin 3.0.0
+dropbear 0.51c
+lighttpd 1.4.20b
+php 5.2.6d
+mysql 4.1.20
+mc 1.03
+joe 3.5b
+phpsysinfo 2.5.3b
+shutup 0.99b
+tools 1.04
SBLAN2 1TB Rev.: 1.0
FW 2.0
HD: ATA SAMSUNG HD103UI
NExt 2.0.06
+WebAdmin 2.2.0
+dropbear 0.51c
+joe 3.5b
+mc 1.04
+tools 1.04
CELVIN Q800 4.0TB
Location: Hessische Bergstrasse

Re: Firmware problem celvin 600

Postby dr_mike » Fri Feb 08, 2013 10:16

Läuft es jetzt wieder oder kommen noch irgendwelche Meldungen im Systemprotokoll?

schwimmer
Posts: 148
Joined: Mon Nov 26, 2007 8:13

Re: Firmware problem celvin 600

Postby schwimmer » Fri Feb 08, 2013 19:08

löppt allet

voher waren diese ganzen relaunch warnungen alle 2 sekunden

gott sei dank ;-)

schwimma

schwimmer
Posts: 148
Joined: Mon Nov 26, 2007 8:13

Re: Firmware problem celvin 600

Postby schwimmer » Fri Feb 08, 2013 21:50

hab doch was gefunden

wenn ich einen Benutzer anlegen will, passiert nix- es steht auch nix im Log

mist...

edit

nach einspielen des conf. backup geht aber allet...


Return to “Firmware”

Who is online

Users browsing this forum: No registered users and 0 guests

cron