Lüfter ok, aber die platte bleibt (ewig) an und wird heiß

GRUNDLAGEN

Moderator: ModTeam

User avatar
lustiger Astronaut
Posts: 7
Joined: Fri Mar 21, 2008 14:30
Product(s): Activy Media Server 150 (FW1.0 Ext. 1.1)
Fritzbox 7170 @29.04.57
Music Clients:
-Roku Soundbridge M1001
-Fritz Mini
-Medion Internet Radio

Re: Lüfter ok, aber die platte bleibt (ewig) an und wird heiß

Postby lustiger Astronaut » Thu May 15, 2008 0:33

Moin,
Mein Austauschgerät ist jetzt auch endlich angekommen.
Die Platte geht nun ordentlich schlafen, und zwar immer.

@Roberto
An der Datentransferrate hat sich meiner Meinung nach nicht viel geändert.
Das kopieren meiner MP3s hat in etwa so lange gedauert wie vorher.
Da ist bei mir aber auch nicht viel zu erwarten, ohne GBit-Ethernet.

Gruß lustiger Astronaut

ed.de
Posts: 49
Joined: Sun Mar 23, 2008 1:32
Product(s): ...
2x Ams150 als NAS ...
...mit NExt-extensions TW202:
0. base
1. webadmin
2. telnet
3. firefly


Diverse soundbridges als music player.

Avm 7270 und 7240 als router.

Re: Lüfter ok, aber die platte bleibt (ewig) an und wird heiß

Postby ed.de » Fri May 16, 2008 11:25

Lange hat's gedauert:

am 8.4. hatte ich meinen ams150 eingeschickt ... heute am 16.5. ist er endlich zurück.

Es hat also sage und schreibe etwa 37 tage gedauert!

Allerdings hatte ich mir zwischenzeitlich einen zweiten ams150 gekauft, der ohne das problem lief und mir ausgiebig geholfen, die lange wartezeit zu überstehen. Einen von den beiden werde ich nun als backup-station benutzen, so daß ich mich als nächstes mal diesem thema widmen werde.

Mfg
ed.de
Immer öfter wäre weniger mehr.
Ansonsten ... bin ich ziemlich zufrieden mit dem ams150 ... und erst recht jetzt mit den smart playlists des firefly-servers.

InTimo
Posts: 595
Joined: Tue Jan 31, 2006 2:43
Product(s): Activy 570 SAT - 2GB - P4 3,4
3.2.419 & Vollzugriff 'Deluxe'
Nordmende N3202 LCD - SCART
----------
AMP 150 1.03.28eu
Grundig TV - SCART
----------
SCALEO Home Server 1900 1,5TB
FritzBox WLAN 7270 -> LAN -> Activy
Alpha Crypt 3.19
Location: Wallenhorst
Contact:

Re: Lüfter ok, aber die platte bleibt (ewig) an und wird heiß

Postby InTimo » Fri May 16, 2008 12:58

Na dann werd ich meinen sicher nicht zurück schicken. Bekomm eh hoffentlich bald meinen SCALEO Home Server (ist bestellt) - da werd ich dann die Platte einbauen.

Frage an die Experten - kann ich in das AMS150 auch selber ne Platte einbauen ??
Hardware -> siehe "Produkte"

Haeberle
Posts: 18
Joined: Mon Mar 24, 2008 20:00
Product(s): Test: AMS 150 - 500 GB mit 2.0 final und NExt V2.0.01: Base, Patch, Telnet

Produktiv: AMS 150 - 500 GB mit 2.0 final und NExt V2.0.01: Base, Patch, Telnet, Cups, Unfsd, Mldonkey, Esniper alpha :-)

Philips SLM 5000 Streaming Client

Zyxel DMA-1000 WLAN als Alternative

Fritzbox 7170 Freetz Devel (wen's interessiert :-)

Re: Lüfter ok, aber die platte bleibt (ewig) an und wird heiß

Postby Haeberle » Thu Jun 19, 2008 16:38

Hi,

ich hab zwei AMS150 mit identischer WD-Festplatte (dazu gleich mehr). Einer zeigt das beschriebene Phänomen (wird aber nicht soooo heiß, ist halt nervig, und nicht gut für die Lebensdauer), und einer nicht. Bei dem fehlerhaften hab ich jetzt mal Tests angestellt, und dann noch verglichen, so weit das möglich war. Hier mal meine Ergebnisse und Thesen zur Diskussion, ohne dass ich zu einem Ergebnis gekommen wäre. Ich weiß noch nicht, wie ich weitermachen soll, weil ich froh bin, dass der eine seine Platte brav schlafen legt. Da will ich die beiden nicht identisch konfigurieren, weil ich sonst Gefahr laufe, auch noch den anderen zu verhunzen, falls es was in der Firmware ist.

    1. Um es vorweg zu nehmen: Ich seh das Problem im unterschiedlichen Verhalten der beiden Platten. Bei Gelegenheit mach ich mal einen Kreuztausch, oder bau in den fehlerhaften AMS eine Samsung-Platte ein, die noch bei mir rumliegt. Garantie ist was für Angsthasen :-). Meine Erkenntnis: Die fehlerhafte Platte reagiert nicht auf

    Code: Select all

    hdparm -S240 /dev/sda
    2. Beide Geräte haben HDDs vom Typ WDC WD5000AAJS-00YFA0 mit der Firmware 12.01C02 eingebaut
    3. Das funktionierende Gerät hat die FW V2.00(01-24-2008) mit den Zap-Extensions, das nicht funktionierende die FW V2.00(02-21-2008)mit den NExtensions
    4. Meiner Meinung nach muss man ganz klar zwischen Fällen unterscheiden, bei denen wirklich ein Zugriff auf die Platte erfolgt (und die gleich wieder aufweckt), und denen, bei denen die Platte einfach nicht runterfährt, obwohl sie sollte. Ich teste das, indem ich die Platte mit

    Code: Select all

    hdparm -y /dev/sda
    schlafen lege. Wenn sie dann dauerhaft nicht mehr anläuft, dann habe ich eine gute Ausgangsbasis, und kann mit ziemlicher Sicherheit das Wirken irgendwelcher Extensions und Programme auschließen. Mit mldonkey im Hintergrund muss man sich nicht wundern, wenn ständig Plattenzugriffe stattfinden. Ich musste letztendlich auch beim fehlerhaften AMS150 sogar das watch_prog und den watchdog.sh abschießen, aber dann ist Ruhe.
    5. Trotzdem legt sich die Platte nicht automatisch schlafen, wenn ich sie über hdparm -S240 /dev/sda konfiguriere. Ich hatte ja die Hoffnung, dass die Platte einfach keine beliebig kleinen Werte nimmt, aber selbst mit -S 242 (1 Stunde) läuft sie fröhlich weiter, wenn der Lüfter schon lange aus ist.
    6. Ich habe mal mit hdparm -I verglichen, und das ist mir aufgefallen:

    Code: Select all

    hdparm -I /dev/sda
    ...
    *    Power Management feature set
    Die funktionierende Platte hat das Feature nicht gesetzt. Kann das jemand verifizieren? Könnte es daran liegen? Wenn ja, was ist das für eine Einstellung, wie wie bekommt man die weg? Heißt das vielleicht, dass die Platte dadurch die -S-Einstellung ignoriert?
    6. Weiterer Unterschied: Der funktionierende AMS wurde ohne Swapspace geliefert (siehe http://forum.ts.fujitsu.com/digitalhome/viewtopic.php?f=58&t=7417). Beim nicht funktionierenden habe ich nach einer Plattenformatierung nun das übliche halbe Gigabyte Swap. Kann jemand mal schauen, ob es da einen Zusammenhang gibt? Ich bin mir nicht sicher, ob das funktionierende Gerät sich auch mit Swap schlafen legt, aber das kann ich erst ausprobieren, wenn ich den mal wieder ohne Swap verwende (ist derzeit in Gebrauch).
    7. Weiß jemand, wie man feststellt, ob Zugriffe auf die Platte erfolgt sind? Ist die Abfrage von /proc/interrupts hinreichend genau? Auf meiner Fritzbox sorgt nämlich einfach ein Script für das Herunterfahren der Platte, welches prüft, ob X Minuten kein Zugriff mehr erfolgt ist. Das geht viel besser (und auch mit externen USB-Platten). Die Fritzbox hat aber ein sysfs, und kann über /sysfs/block/sda/device/iorequest_cnt die Plattenzugriffe abfragen. Mit einem ähnlichen Parameter würde ich mich dran machen, das Script für den AMS150 umzuschreiben.

Grüße,

Haeberle

User avatar
lochness
Posts: 3224
Joined: Sat Feb 04, 2006 20:42
Product(s): Myrica TV P42-2H
AMC 570 SAT (3.2.419 + VZD2)
AMC 370 SAT (1.6.115+VZD2)
AMP 150 (1.03.28eu)
3 x AMS 150 (V2.00 + NExt V2.0.06)
SBLAN2 R1.0 (V2.00 + NExt V2.0.06)
SBLAN2 R1.1 (V2.00 + NExt V2.0.06)
Storagebird DUO 35-LR (V1.03)
SB-L V1 (80GB, NetHDD007-0802)
Celvin Q800 4x2TB
Celvin Q700 2x1TB
Celvin Q600 1x2TB
Location: Bad Lippspringe

Re: Lüfter ok, aber die platte bleibt (ewig) an und wird heiß

Postby lochness » Thu Jun 19, 2008 18:22

Wenn Du da Erkenntnisse hast, oder ein Script, dann könnten wir das auch in NExt einbauen ;-)...
Oder, fürs AMS noch mal den Ansatz "Swap auf USB_Stick" verfolgen.

Ich bin mir auch recht sicher, dass die WD-Disk den hdparm ignoriert.
Zum Thema "Swap", das sind Plattenzugriffe, und wenn das System swappt, dann wird die Platte nicht runterfahren. Soweit jedenfalls die Theorie.
Den Donkey kannst Du ja auch mal stoppen, ob die Platte dann in den Standby geht. Der lpd ist auch ein Kandidat dafür.

Ich habe übrigens einen Storagebird LAN Solo-35UB am AMS. Das ist eine USB-Festplatte mit Power Management. Die ersten Tests sahen ganz vielversprechend aus, und die Platte scheint selbstständig in den Stromsparmodus zu gehen.

Haeberle
Posts: 18
Joined: Mon Mar 24, 2008 20:00
Product(s): Test: AMS 150 - 500 GB mit 2.0 final und NExt V2.0.01: Base, Patch, Telnet

Produktiv: AMS 150 - 500 GB mit 2.0 final und NExt V2.0.01: Base, Patch, Telnet, Cups, Unfsd, Mldonkey, Esniper alpha :-)

Philips SLM 5000 Streaming Client

Zyxel DMA-1000 WLAN als Alternative

Fritzbox 7170 Freetz Devel (wen's interessiert :-)

Re: Lüfter ok, aber die platte bleibt (ewig) an und wird heiß

Postby Haeberle » Thu Jun 19, 2008 23:37

Hallo nochmal,

ein paar Tests später hab ich (zumindest für meine Geräte) wohl die Lösung gefunden. Die Extensions mldonkey und lpd hatte ich ja schon ganz früh abgeschaltet, weil ich mir sicher war, dass die Plattenzugriffe verursachen. Das hat sich in Tests auch bestätigt. Unfsd hingegen ist da unkritisch. Deckt sich mit meinem anderen AMS150, der hat kein lpd, und mldonkey starte ich nur bei Bedarf (und nehme dann einen Dauerbetrieb der Platte in Kauf, klar).

Samba-Zugriff von außen ist natürlich auch eine gute Möglichkeit, die Platte am Laufen zu halten :roll: . Bei mir ist es auch so, dass ein gemappter USB-Drucker auch dann per SMB die Platte am Laufen hält, wenn lpd nicht mehr läuft. Hat mal jemand versucht, lpd ohne die Zwischenstations "Samba" zu verwenden? Egal, Client-Zugriffe hatte ich auch schon bei meinen früheren Tests ausgeschlossen.

Der Grund für die laufende Platte ist wohl der Swap. Mit

Code: Select all

swapoff /dev/sda2
hat der Spuk bei mir ein Ende. Dauerhaft, solange kein Client auf die Platte zugreift. Es scheint wohl AMS150 zu geben, die werden mit aktiviertem Swap ausgeliefert (ältere), und welche ohne (neuere?). Bei einer Neuformatierung wird aber der Swap angelegt, und dann fängt auch da der Ärger an. Ich werde wohl den Swap dauerhaft ausschalten und nur einschalten, wenn ich mldonkey laufen lassen will - der braucht den Speicher.

Entschuldigung an Western Digital: An der Platte scheint nix kaputt zu sein.

Kann mir jemand das Verhalten bestätigen? Diejenigen, die ein (funktionierendes) Austauschgerät bekommen haben: Was sagt denn df und free? Bei mir sieht das jetzt so aus:

Code: Select all

amsadmin# df
Filesystem           1k-blocks      Used Available Use% Mounted on
/dev/ram                 11895      8616      3279  72% /
/dev/sda1            480191188     72124 480119064   0% /mnt
amsadmin# free
              total         used         free       shared      buffers
  Mem:        62252        35588        26664            0         2528
 Swap:            0            0            0
Total:        62252        35588        26664
amsadmin#

Da sollte kein /dev/sda2 mehr auftauchen, und swap = 0 sein. Würde mich interessieren, ob die These so stimmt. Witzig: Die Swapperei weckt die Platte nicht auf, wenn die mit hdparm -y Schlafen geschickt wurde. Vielleicht gibt es so etwas wie "echte" Plattenzugriffe, und nur Zugriffe aufs Interface (oder so) :?

Das würde mich veranlassen, besagtes Script zu schreiben - wenn mir jemand sagen kann, ob der AMS auch wie die Fritzbox eine Möglichkeit hat, Plattenzugriffe zu zählen (siehe oben). Daran hängt es noch.

Grüße,

Haeberle

joergs65
Posts: 4
Joined: Mon Jun 23, 2008 19:57
Product(s): SBLAN2, SX763

Re: Lüfter ok, aber die platte bleibt (ewig) an und wird heiß

Postby joergs65 » Mon Jun 23, 2008 20:48

Hallo,

hatte das gleiche Problem. Die Platte meines SBLAN2 ging nach einem Neustart (Platte runtergefahren) nicht mehr in den Sleep-Modus. Habe mir über eine modifizierte watch_prog ein Shellscript gebastelt, welches über wget (geht nur über Admin-Password) und den sleep-Befehl nach 90 Sek. den Sleepzeit-Befehl vom Webinterface des SBLAN2 automatisch nochmals setzt (bekommt man aus der html-Seite heraus). Jetzt geht die Platte schön schlafen, auch wenn die SBLAN2 mal runtergefahren war.

Gruss
joergs65

Haeberle
Posts: 18
Joined: Mon Mar 24, 2008 20:00
Product(s): Test: AMS 150 - 500 GB mit 2.0 final und NExt V2.0.01: Base, Patch, Telnet

Produktiv: AMS 150 - 500 GB mit 2.0 final und NExt V2.0.01: Base, Patch, Telnet, Cups, Unfsd, Mldonkey, Esniper alpha :-)

Philips SLM 5000 Streaming Client

Zyxel DMA-1000 WLAN als Alternative

Fritzbox 7170 Freetz Devel (wen's interessiert :-)

Re: Lüfter ok, aber die platte bleibt (ewig) an und wird heiß

Postby Haeberle » Sun Jun 29, 2008 21:53

Hi,

das ist super-interessant. Würde es Dir was ausmachen, das Script zu veröffentlichen?

Danke & Grüße,

Haeberle

joergs65
Posts: 4
Joined: Mon Jun 23, 2008 19:57
Product(s): SBLAN2, SX763

Re: Lüfter ok, aber die platte bleibt (ewig) an und wird heiß

Postby joergs65 » Fri Jul 04, 2008 7:39

Kein Thema, war nur fürn paar Tage weg. 8) Hier der Code:

#!/bin/sh
# start old watch_prog daemon
/mnt/watch_prog.old upnp_soho 15 10 "upnp_soho -p 8091&"&

# SATA sleep
sleep 90
/mnt/wget -q -O /dev/null http://xxxxx:yyyyy@sblan2/Set_sleepmode.cgi?sleep_mode="20"

Sleep ist im bin Verzeichnis in der Firmware, wget bei den Extensions. xxxxx ist login zum Webinterface, yyyyy = password.

Gruss
joergs65

Haeberle
Posts: 18
Joined: Mon Mar 24, 2008 20:00
Product(s): Test: AMS 150 - 500 GB mit 2.0 final und NExt V2.0.01: Base, Patch, Telnet

Produktiv: AMS 150 - 500 GB mit 2.0 final und NExt V2.0.01: Base, Patch, Telnet, Cups, Unfsd, Mldonkey, Esniper alpha :-)

Philips SLM 5000 Streaming Client

Zyxel DMA-1000 WLAN als Alternative

Fritzbox 7170 Freetz Devel (wen's interessiert :-)

Re: Lüfter ok, aber die platte bleibt (ewig) an und wird heiß

Postby Haeberle » Sat Jul 19, 2008 21:43

Hallo liebe Leute,

ich hab das Problem an zwei AMS150 mit WD-Platte, hier mal meine gesammelten Erkenntnisse (und laienhaften Mutmaßungen, auch nur bezogen auf meine AMS150) - und (vielleicht) ein Lösungsansatz.

Ausgangspunkt: Meine WD-Platten gehen manchmal (nach einem Neustart ohne Nutzung) regulär in den Standby (fast gleichzeitig mit dem Lüfter), aber nach einiger Nutzung des Mediaservers (auch nach Benutzung von Telnet) nicht mehr. Ergebnis wie oben allgemein beschrieben, Platte läuft ohne Lüfter weiter, geradewegs in die Hölle :twisted:

Erster Akt: Feststellen, dass wirklich nix auf die Platte zugreift. Ich bin ein paarmal schon darauf reingefallen, dass doch ein Paket (cups war es bei mir) auf die Platte schreibt. Dann kann man natürlich lange und vergeblich den Standby testen :oops:. Da kam es dann aber auch schon vor, dass der Lüfter trotzdem ausging. Meine Tests diesbezüglich sind da recht verlässlich, denke ich:

    1. Im Telnet zuerst mit "cd /" in root gehen, nicht in /mnt/ bleiben! Ggf. noch "sync" aufrufen

    2. "cat /proc/stat | grep disk_io" mehrfach aufrufen, die Zeile sollte unverändert bleiben

    3. Wenn sie das nicht bleibt, den schreibenden /lesenden Prozess suchen und stoppen. Bei mir hat sich "busybox find /mnt/ -mmin -2" bewährt, um die in den letzten 2 Minuten auf der Platte veränderten Dateien zu finden. Lesezugriffe findet man so allerdings nicht.

    4. Mein ultimativer Test: mit "hdparm -y /dev/sda" die Platte manuell schlafen legen. Wenn sie nicht mehr anläuft, ist die Voraussetzung für einen sauberen Standby geschaffen, zumindest was die Schreib-und Lesezugriffe angeht

Bei einer solchen Aktion habe ich dann mehrere Beobachtungen gemacht:

    1. Meine beiden AMS150 laufen auch bei Zugriffen (besonders lesenden) hoch, mit denen Benutzer anderer AMS keine Probleme haben (z.B. beim cups-Paket). Ob das am Plattentyp oder an anderen Einstellungen liegt, weiß ich (noch) nicht.

    2. Wenn ich mit "hdparm -y /dev/sda" die Platten schlafen lege, bleiben sie zwar (unten den o.g. Umständen) im Standby, aber der Lüfter läuft endlos weiter. Offenbar ist die Lüfterregelung irgendwie an "hdparm -Sx" gebunden, aber die WD-Platten vergessen die Einstellungen ab und an, oder ...

    3. Meine Platten legen sich teilweise auch bei unverändertem disk_io (aus /proc/stat) nicht schlafen, wenn sie mit der normalen Firmware-Funktion (als mit "hdparm -Sx /dev/sda") in den programmierten Standby geschickt werden sollen. Offenbar ist dabei nicht der reale Disk-I/O verantwortlich. Man kann vielmehr einen Zusammenhang zwischen dem Wert "libata" in /proc/interrupts feststellen: Solange der sich verändert, geht meine WD-Platte nicht schlafen.

    4. Wilde Vermutung: Wenn die Platte mit dem Befehl "hdparm -Sx" zeitgesteuert schlafen gelegt werden soll, reichen schon Zugriffe aufs Interface (libata?), um sie daran zu hindern, der Lüfter hingegen geht schön schlafen. Der [swapper] ist ein Kandidat: Wenn ich den mit "swapoff -a" ausschalte, geht der Standby wesentlich zuverlässiger, aber immer noch nicht hundertprozentig. Wenn ich aber die Platte manuell mit "hdparm -y" schlafen gelegt habe, macht auch der Swapper nix aus (natürlich nur, solange kein Swapping stattfindet :-)

Mein Fazit: Mit "hdparm -y /dev/sda" kann man zwar (keine Plattenzugriffe vorausgesetzt, s.o.) die Platte zuverlässig in den Standby schicken, und sie wacht dann wieder zuverlässig auf, aber dann geht die Lüfterregelung nicht mehr. Die Lüfterregelung scheint mit der aktuellen Firmware zu funktionieren, aber die WD-Platten machen manchmal nicht mit, und laufen weiter.

Mein Lösungsansatz ist brutal: Ein Script läuft ständig in einer Schleife und fragt ab, ob es schon länger als die im Web-Interface eingestellte Wartezeit her ist, dass sich der disk_io in /proc/stats geändert hat. Wenn ja, wird die Platte mit "hdparm -y /dev/sda" runtergefahren, und der Lüfter mit "ifconfig eth0 fan_off 1" gestoppt (danke, lochness). Das Lüfterstoppen muss alle 2 Sekunden wiederholt werden, weil der Lüfter sonst von alleine nach 5-20 Sekunden wieder an geht. Das erzeugt natürlich ein wenig CPU-Last, aber das scheint unter 0.5% zu liegen. Offenbar ist die normale Lüfterregelung da noch aktiv, und gegen die muss ich ankommen. Brutal eben ...

Das Script ist derzeit noch im Alpha-Stadium, Hilfe bei folgenden Tätigkeiten ist willkommen:

    - Es sollte ein NExt-Paket werden mit rc.d-Scripten etc. Momentan muss ich es von Hand starten.

    - Es muss getestet werden. Ich will nicht, dass es Hardware zerstört, obwohl ich mir nix Schlimmeres als eine Platte ohne Lüfter vorstellen kann.

    - Ich würde mich gerne an Standards halten (tmp-Verzeichnisse, Systemvariablen), aber meine Scripting-Kenntnisse sind Kacke. Das Script müsste man dahingehend überarbeiten.

    - Das Script wird leider noch alle paar Stunden beendet, bzw. stürzt ab - derzeit läuft es im Testmodus mit Logausgabe.

    - Evtl. lass ich noch den Lüfter eine Minute nachlaufen.

Aber das wichtigste: Das Ding legt zuverlässig nach (bei mit) 15 Minuten den Lüfter und die Platte schlafen, wenn keine Zugriffe erfolgen. Ebenso zuverlässig scheinen sie wieder aufzuwachen. Interessiert das jemanden so sehr, dass er sich zum Testen oder Paketepacken zur Verfügung stellen mag? Mir fehlt leider die Zeit, die ist für die Diagnose draufgegangen ...

Grüße,

Haeberle

User avatar
lochness
Posts: 3224
Joined: Sat Feb 04, 2006 20:42
Product(s): Myrica TV P42-2H
AMC 570 SAT (3.2.419 + VZD2)
AMC 370 SAT (1.6.115+VZD2)
AMP 150 (1.03.28eu)
3 x AMS 150 (V2.00 + NExt V2.0.06)
SBLAN2 R1.0 (V2.00 + NExt V2.0.06)
SBLAN2 R1.1 (V2.00 + NExt V2.0.06)
Storagebird DUO 35-LR (V1.03)
SB-L V1 (80GB, NetHDD007-0802)
Celvin Q800 4x2TB
Celvin Q700 2x1TB
Celvin Q600 1x2TB
Location: Bad Lippspringe

Re: Lüfter ok, aber die platte bleibt (ewig) an und wird heiß

Postby lochness » Sat Jul 19, 2008 23:02

Ich habe keine WD-Disk in meinen AMS, so dass ich nicht testen kann, aber ich würde Dir gern bei der NExt-Verpackung und bei den Scripts helfen.

User avatar
lochness
Posts: 3224
Joined: Sat Feb 04, 2006 20:42
Product(s): Myrica TV P42-2H
AMC 570 SAT (3.2.419 + VZD2)
AMC 370 SAT (1.6.115+VZD2)
AMP 150 (1.03.28eu)
3 x AMS 150 (V2.00 + NExt V2.0.06)
SBLAN2 R1.0 (V2.00 + NExt V2.0.06)
SBLAN2 R1.1 (V2.00 + NExt V2.0.06)
Storagebird DUO 35-LR (V1.03)
SB-L V1 (80GB, NetHDD007-0802)
Celvin Q800 4x2TB
Celvin Q700 2x1TB
Celvin Q600 1x2TB
Location: Bad Lippspringe

Re: Lüfter ok, aber die platte bleibt (ewig) an und wird heiß

Postby lochness » Tue Jul 22, 2008 7:59

Schon fertig :)... Danke, Haeberle, für die gute Arbeit. Wer's mal testen möchte...
Fragen bitte an den Paketautor :wink:...

:arrow: http://forum.ts.fujitsu.com/digital ... =41&t=7596

campari
Posts: 5
Joined: Fri Feb 29, 2008 20:59
Product(s): Storagebird LAN2 (V2.00β)

Re: Lüfter ok, aber die platte bleibt (ewig) an und wird heiß

Postby campari » Fri Aug 01, 2008 2:15

Hallo,
also das Problem scheint tatsächlich mit den verbauten Festplatten zusammen zu hängen.
Ich hatte genau das selbe Problem mit meinem AMS150 - trotz neuer Firmware und aktuellen Extentions.
Nachdem ich nun die orginal verbaute Western Digital HD gegen eine Seagate HD ausgetauscht habe, funktioniert das Powermanagement einwandfrei.
Die HD schaltet in etwa nach der eingestellten Zeit ab - der Lüfter läuft noch ~ 30 - 60 Sek. nach und schaltet sich dann auch ab.

lg
campari

Schnuffili
Posts: 3
Joined: Sun Sep 14, 2008 16:48
Product(s): AMS150

Re: Lüfter ok, aber die platte bleibt (ewig) an und wird heiß

Postby Schnuffili » Wed Sep 17, 2008 14:21

Hi,
hab auch meine WD500GB gegen ne 1TB Samsung ausgetauscht und nun ist endlich alles wie es sein sollte. :mrgreen:
Dickes Minus an den Hersteller und die, die es beim Zusammenbau vergeigt haben, weil sie nicht getestet haben :(


Return to “Basics”

Who is online

Users browsing this forum: No registered users and 0 guests