Festplatte Defekt! Kein Backup!

Moderator: ModTeam

Screwdriver
Posts: 20
Joined: Mon Dec 08, 2008 19:19
Product(s): AMC 370 Dual Analog Kabel
Version 1.6.115
750 GB WD
WLAN USB STICK NETGEAR WG111v3

Re: Festplatte Defekt! Kein Backup!

Postby Screwdriver » Sat Jan 17, 2009 13:22

ich würde evtl. mal den speicher wechseln.
sehr häufig treten die unmöglichsten fehler im zusammenhang mit defektem ram riegeln auf.

Döri
Posts: 15
Joined: Thu Jan 08, 2009 16:59
Product(s): AMC 370 2X SAT
Location: Dörentrup NRW

Re: Festplatte Defekt! Kein Backup!

Postby Döri » Sat Jan 17, 2009 22:29

Ich habe mal die Platte am Rechner drangehangen und siehe da es ging weiter, fast alles instaliert bis zum Schluß dann kam die Meldung: Complete Installation done!!!
Was soll das denn schon wieder,ich habe keine Lust mehr.

User avatar
Touchscreen
Posts: 3040
Joined: Tue Mar 01, 2005 1:00
Product(s): AMC370i (Celeron 1400, HD750GB), SB-LAN 160GB, LifeBook NH532, SB XL-E 750GB, SB-Solo 35-UB 1TB, Loox T830, Scaleo Home Server 2155, SB-Solo 20U, Amilo Mini Ui 3520 2GB, Celvin Q700
Location: Hilden

Re: Festplatte Defekt! Kein Backup!

Postby Touchscreen » Mon Jan 19, 2009 10:01

Drei-Tasten-Griff im Sinne von "CTRL-ALT-ENTF" oder "|< <<, Stop, >> >|"?
AMC 370i 2*Kabel an Sony KDL 40W5
AMC-Tastatur, Binford 6100 (mehr Power! 318,2h frei)
SW 1.6.115SR5 & CrashTool
APP 2.0.12
GUI 1.5.0.18
WLAN AVM 7170 ISDN (10/100 BT) T-DSL 16k
StorageBird-LAN 802-H5N1β

Döri
Posts: 15
Joined: Thu Jan 08, 2009 16:59
Product(s): AMC 370 2X SAT
Location: Dörentrup NRW

Re: Festplatte Defekt! Kein Backup!

Postby Döri » Tue Jan 20, 2009 21:17

Ich habe beides ausprobiert es regt sich nichts. :?:

User avatar
Touchscreen
Posts: 3040
Joined: Tue Mar 01, 2005 1:00
Product(s): AMC370i (Celeron 1400, HD750GB), SB-LAN 160GB, LifeBook NH532, SB XL-E 750GB, SB-Solo 35-UB 1TB, Loox T830, Scaleo Home Server 2155, SB-Solo 20U, Amilo Mini Ui 3520 2GB, Celvin Q700
Location: Hilden

Re: Festplatte Defekt! Kein Backup!

Postby Touchscreen » Tue Jan 20, 2009 21:56

Döri wrote:Ich habe mal die Platte am Rechner drangehangen und siehe da es ging weiter, fast alles instaliert bis zum Schluß dann kam die Meldung: Complete Installation done!!!
Was soll das denn schon wieder,ich habe keine Lust mehr.


Komplette Installation fertig. Das ist eigentlich eine Fertigmeldung, bei dem alles geklappt hat.
AMC 370i 2*Kabel an Sony KDL 40W5
AMC-Tastatur, Binford 6100 (mehr Power! 318,2h frei)
SW 1.6.115SR5 & CrashTool
APP 2.0.12
GUI 1.5.0.18
WLAN AVM 7170 ISDN (10/100 BT) T-DSL 16k
StorageBird-LAN 802-H5N1β

User avatar
Touchscreen
Posts: 3040
Joined: Tue Mar 01, 2005 1:00
Product(s): AMC370i (Celeron 1400, HD750GB), SB-LAN 160GB, LifeBook NH532, SB XL-E 750GB, SB-Solo 35-UB 1TB, Loox T830, Scaleo Home Server 2155, SB-Solo 20U, Amilo Mini Ui 3520 2GB, Celvin Q700
Location: Hilden

Re: Festplatte Defekt! Kein Backup!

Postby Touchscreen » Tue Jan 20, 2009 22:01

Döri wrote:Ich habe beides ausprobiert es regt sich nichts. :?:


Bei Strg-Alt-ENTF sollte das auch nicht unbedingt. Der andere "Griff" soll beim Einschalten des Gerätes in den Recovery-Modus führen. Also, die drei Tasten drücken, gedrückt halten und dann den Einschaltknopf betätigen. Danach die drei Tasten noch so ca. 10 Sekunden gedrückt halten und dann loslassen. Es sollte das Recovery-Menü erscheinen.
AMC 370i 2*Kabel an Sony KDL 40W5
AMC-Tastatur, Binford 6100 (mehr Power! 318,2h frei)
SW 1.6.115SR5 & CrashTool
APP 2.0.12
GUI 1.5.0.18
WLAN AVM 7170 ISDN (10/100 BT) T-DSL 16k
StorageBird-LAN 802-H5N1β

Marc_1
Posts: 35
Joined: Sun Jun 11, 2006 14:56

Re: Festplatte Defekt! Kein Backup!

Postby Marc_1 » Fri May 29, 2009 12:42

Frage: Wo bekomme ich das Recovery Image her? Ist es bereits Version 1.6.xxx? Meine Platte hat sich nämlich auch verabschiedet.
______________________________________________
AMC 350 Kabel @500GB +IEEE1394
SW 1.6.115 installiert
LAN 100MBit/s an AVM 7170

User avatar
Touchscreen
Posts: 3040
Joined: Tue Mar 01, 2005 1:00
Product(s): AMC370i (Celeron 1400, HD750GB), SB-LAN 160GB, LifeBook NH532, SB XL-E 750GB, SB-Solo 35-UB 1TB, Loox T830, Scaleo Home Server 2155, SB-Solo 20U, Amilo Mini Ui 3520 2GB, Celvin Q700
Location: Hilden

Re: Festplatte Defekt! Kein Backup!

Postby Touchscreen » Fri May 29, 2009 12:52

Richte die Anfrage ans Service-Desk, du brauchst eh einen Freischaltecode um das Image bedienen zu können. Die können dir auch sagen, welche Version das ist und wo die gerade gelagert wird.
AMC 370i 2*Kabel an Sony KDL 40W5
AMC-Tastatur, Binford 6100 (mehr Power! 318,2h frei)
SW 1.6.115SR5 & CrashTool
APP 2.0.12
GUI 1.5.0.18
WLAN AVM 7170 ISDN (10/100 BT) T-DSL 16k
StorageBird-LAN 802-H5N1β

mtbmarcus
Posts: 10
Joined: Wed Dec 29, 2004 1:00

Re: Festplatte Defekt! Kein Backup!

Postby mtbmarcus » Sat Jul 04, 2009 20:55

Hi,

jetzt hat es bei meinem 370er auch die Festplatte erwischt. Nach dem Starten kommt eine Meldung daß er eine Windowsdatei nicht mehr finden kann und er verlangt die Recovery-CD.
Jetzt habe ich gestern mal mit Fujitsu wegen dieser CD oder Datei telefoniert. Irgendwie weiß aber keiner so richtig was ich will. Also eine CD schicken sie nicht mehr. Ich soll die Datei downloaden. Aber wo kann mir keiner sagen. Habe jetzt schon mit drei Mitarbeitern gesprochen. Kann mir hier jemand einen Link schicken?

Gruß
Marcus
AMC 370 Sat

User avatar
lochness
Posts: 3224
Joined: Sat Feb 04, 2006 20:42
Product(s): Myrica TV P42-2H
AMC 570 SAT (3.2.419 + VZD2)
AMC 370 SAT (1.6.115+VZD2)
AMP 150 (1.03.28eu)
3 x AMS 150 (V2.00 + NExt V2.0.06)
SBLAN2 R1.0 (V2.00 + NExt V2.0.06)
SBLAN2 R1.1 (V2.00 + NExt V2.0.06)
Storagebird DUO 35-LR (V1.03)
SB-L V1 (80GB, NetHDD007-0802)
Celvin Q800 4x2TB
Celvin Q700 2x1TB
Celvin Q600 1x2TB
Location: Bad Lippspringe

Re: Festplatte Defekt! Kein Backup!

Postby lochness » Sun Jul 05, 2009 9:38

Du kannst auch die Suchfunktion benutzen, die nur leider momentan nicht sichtbar ist.
http://forum.ts.fujitsu.com/digitalhome/search.php

Der Link ist
ftp://activy:activy@ftp.ts.fujitsu.com/ ... 15_ISO.zip
Vielleicht hilft das ja dem Support weiter. Zum Auspacken brauchst Du dann das Kennwort vom Support.

s_mario
Posts: 1373
Joined: Wed Jul 12, 2006 20:50
Product(s): *
Location: Chemnitz

Re: Festplatte Defekt! Kein Backup!

Postby s_mario » Sun Jul 05, 2009 12:52

lochness wrote:Du kannst auch die Suchfunktion benutzen, die nur leider momentan nicht sichtbar ist.


Die "Suche" ist im neuen Layout ganz oben auf der rechten Seite.
AMC530 2x DVB-C + analog IN, 3.2.419, 2GB, P4 640HT, 2TB
AMC530 2x DVB-C + analog IN, 3.2.419, 1GB, P4 640HT
AMC370 1x DVB-C + 1*Analog, 1.6.115 SR5
AMC350 2x DVB-C, 1.6.115 SR5
AMC300, 1.6.115 SR5
AMC300, 2x DVB-C, Gen2VDR 1.6
SCALEO E, 2x Satelco EW DVB-C, 1GB, P4 670HT, EasyVDR 0.6.08 Wolf
Golden Media Spark One mit Neutrino HD
Celvin Q800 4x 1TB

mtbmarcus
Posts: 10
Joined: Wed Dec 29, 2004 1:00

Re: Festplatte Defekt! Kein Backup!

Postby mtbmarcus » Sun Jul 05, 2009 21:19

Danke erst einmal für die Antworten. Die Datei habe ich jetzt. Warte noch auf das Passwort. Hoffe ich bekomme es morgen.

Welche Festplatte würdet ihr den empfehlen? Ich will nicht lang rumspielen. Einfach einbauen und los. Würde auch eine größere Festplatte einbauen wenn dies ohne Probleme geht.

Gruß
Marcus
AMC 370 Sat

User avatar
Touchscreen
Posts: 3040
Joined: Tue Mar 01, 2005 1:00
Product(s): AMC370i (Celeron 1400, HD750GB), SB-LAN 160GB, LifeBook NH532, SB XL-E 750GB, SB-Solo 35-UB 1TB, Loox T830, Scaleo Home Server 2155, SB-Solo 20U, Amilo Mini Ui 3520 2GB, Celvin Q700
Location: Hilden

Re: Festplatte Defekt! Kein Backup!

Postby Touchscreen » Mon Jul 06, 2009 10:31

Vom Grundprinzip her ist die Festplatte egal, IDE funktioniert. Technisch würde ich mich einfach mal an elektrischen Werten orientieren, also möglichst geringe Wärmeentwicklung, geringe Geräuschentwicklung, schnelle Zugriffszeiten, ausreichender Puffer. Wenn du die eingebaute Platte als Maßstab nimmst, kannst du dich daran orientieren, dass die Neue gleiche oder bessere Werte aufweisen sollte. Persönlich habe ich mir eine Seagate mit 750GB eingebaut und das funktioniert einwandfrei und auf Anhieb.
AMC 370i 2*Kabel an Sony KDL 40W5
AMC-Tastatur, Binford 6100 (mehr Power! 318,2h frei)
SW 1.6.115SR5 & CrashTool
APP 2.0.12
GUI 1.5.0.18
WLAN AVM 7170 ISDN (10/100 BT) T-DSL 16k
StorageBird-LAN 802-H5N1β

mtbmarcus
Posts: 10
Joined: Wed Dec 29, 2004 1:00

Re: Festplatte Defekt! Kein Backup!

Postby mtbmarcus » Fri Jul 10, 2009 21:09

Touchscreen wrote:Vom Grundprinzip her ist die Festplatte egal, IDE funktioniert. Technisch würde ich mich einfach mal an elektrischen Werten orientieren, also möglichst geringe Wärmeentwicklung, geringe Geräuschentwicklung, schnelle Zugriffszeiten, ausreichender Puffer. Wenn du die eingebaute Platte als Maßstab nimmst, kannst du dich daran orientieren, dass die Neue gleiche oder bessere Werte aufweisen sollte. Persönlich habe ich mir eine Seagate mit 750GB eingebaut und das funktioniert einwandfrei und auf Anhieb.


Du hast also einfach die neue Festplatte eingebaut und die ISO-CD gestartet. Die Partitionen passen dann auch automatisch?

Gruß
Marcus
AMC 370 Sat

User avatar
Touchscreen
Posts: 3040
Joined: Tue Mar 01, 2005 1:00
Product(s): AMC370i (Celeron 1400, HD750GB), SB-LAN 160GB, LifeBook NH532, SB XL-E 750GB, SB-Solo 35-UB 1TB, Loox T830, Scaleo Home Server 2155, SB-Solo 20U, Amilo Mini Ui 3520 2GB, Celvin Q700
Location: Hilden

Re: Festplatte Defekt! Kein Backup!

Postby Touchscreen » Sat Jul 11, 2009 16:46

Ja, der Installationsvorgang ist so gestaltet, dass die festen Partitionen eingerichtet werden (System, Hidden, usw.) Der Rest der Festplattengröße wird der Partition mit den Aufnahmen zugeschlagen.
AMC 370i 2*Kabel an Sony KDL 40W5
AMC-Tastatur, Binford 6100 (mehr Power! 318,2h frei)
SW 1.6.115SR5 & CrashTool
APP 2.0.12
GUI 1.5.0.18
WLAN AVM 7170 ISDN (10/100 BT) T-DSL 16k
StorageBird-LAN 802-H5N1β


Return to “SONSTIGES”

Who is online

Users browsing this forum: No registered users and 1 guest