Update auf 3.2.308 brachte Probleme mit sich

UPDATES

Moderator: ModTeam

Rincewind07

Update auf 3.2.308 brachte Probleme mit sich

Postby Rincewind07 » Sun Nov 12, 2006 1:17

Hallo erstmal.

Also erstmal vorweg bin begeistert gewesen vom neuen Update :D
Der Bug mit den Videoabspielen ist weg. Die Videodaten die das AMC nicht erkannte sorgten regelmäßig zu einen Vergessen aller Video und Audiodaten. AMC konnte danach nichts mehr abspielen egal welches Medium.

Aber nach dieser Freude kam schnell der Kater. Habe jetzt folgendes Problem welches mich versuchen läßt die vorherige Version zu installieren.

Das AMC hat keine Senderinformationen mehr. Auch ein Abwarten auf die neuen TV-Programme sprich die automatische Aktualisierung bringt nichts. Kennt jemand das Problem und könnte mir helfen, bitte.

Eddie
Posts: 260
Joined: Thu Jul 15, 2004 0:00

Postby Eddie » Sun Nov 12, 2006 17:20

Hallo

1) Bitte eins, unbedingt ein Profil anlegen damit wir Dein Setup/Version kennen.

2) Nach einem Versions Update werden erst mal alle EPG Infos zurückgsetzt. Diese sollten aber in kurzer Zeit wieder da sein.
Falls nicht bitte erst mal Internet Zugang prüfen (z.B. mit Internet Test) und evtl. auch TVTV Kennung prüfen.

3) Ausserdem würde ich Dir auch raten den 3.2.308SR (siehe Rudis Link) downzuloaden und zu installieren.

Gruss,
Eddie
Activy Media Center 350 - 2x Kabel
1.5.206 WLAN E-5400 USB TV über SCART
*****************************
Activy Media Center 570 - 2x Kabel
3.2.412SR2 LAN Myrica über DVI

Rincewind07

leider immernoch nicht

Postby Rincewind07 » Thu Nov 16, 2006 18:48

So Profil erstellt. Update erfolgt, leider immer noch nicht. Die Aktualisierung der Tv Prgramminformation funktioniert nicht. Habe im Internet die Verbindung geprüft und funktioniert.

Bin jetzt leider genauso schlau wie vorher. Weiß jemand Rat.

Swen

User avatar
svbeagle
Posts: 1816
Joined: Tue Apr 06, 2004 0:00
Location: Frankfurt / Main

Postby svbeagle » Thu Nov 16, 2006 22:19

Hi,

funktioniert denn das EPG-Import generell (also wird unter Einstellungen->Systeminformationen bei "Datum letzes EPG-Import) ein aktuelles Datum angezeigt?


Wenn nein, dann wird es entwder ein Problem mit der TVTV-Anmeldung sein (Aktiviere diese doch nochmals unter Einstellungen->TVTV oder versuch dich mal vom PC aus auf http://www.tvtv.de mit den am AMC hinterlegten Benutzerdatena anzumelden) oder es ist doch die Internetverbindung?
Danke & ciao
Georg


AMC 530 (2x DVB-C) - 3.2.419 + VZD
AMC 350 (1x Analog) - 1.6.116 + VZD

Rincewind07

Aktualisierungsdatum

Postby Rincewind07 » Fri Nov 17, 2006 22:39

Das Aktualisierungsdatum ist das von der heutigen Aktualisierung. Das scheint zu funktionieren, aber leider zeigt er die Daten nicht an. Es scheint irgentwie mit deinem bereits beschriebenen Problem verwandt zu sein.

User avatar
svbeagle
Posts: 1816
Joined: Tue Apr 06, 2004 0:00
Location: Frankfurt / Main

Postby svbeagle » Mon Nov 20, 2006 21:16

Naja, immerhin ists nach einem Recovery ja wieder behoben, soweit ich gelesen habe, oder?
Bei mir hat ja das auch nix geholfen.
Danke & ciao
Georg


AMC 530 (2x DVB-C) - 3.2.419 + VZD
AMC 350 (1x Analog) - 1.6.116 + VZD


Return to “Updates”

Who is online

Users browsing this forum: No registered users and 1 guest

cron