Page 1 of 1

Probleme mit der Widergabe von Xvid- und Dvix-Dateien.

Posted: Fri Jan 08, 2010 16:58
by werturio
Servus Leute, ich bin neu hier. Daher ***** ein bischen blöde Frage. Ich habe einen AMP150 mit neuem Soft drauf 1.03.28 und einen Fritzbox7270. Wenn ich einen USB-Stick mit Xvid oder Divx-Datei direkt an AMP150 anschliese, dann kann ich die Datei widergeben. Aber so bald ich den Stick mit derselben Dateien an USB-Port vom Fritzbox anschliese, dann kann ich die Dateien nicht mehr widergeben, zwar kann ich die Dateien mit AMP150 sehen, aber die Namen von der Dateien sind grau, darum kann ich auf die gar nicht zugreifen. Über meinen Rechner auch kein Problem mit unterschiedlichen Mediaservern. Nur über USB-Port vom Fritzbox. Im Fritzbox habe ich Mediaserver aktiviert:
Mediaserver aktivieren
Mit dieser Funktion können Mediendaten von kompatiblen Abspielgeräten im Netzwerk wiedergegeben werden (streaming). Der USB-Speicher mit der Mediensammlung (Musik, Bilder und Videos) wird dazu einfach an die FRITZ!Box angeschlossen und ein passendes Abspielgerät mit dem lokalen Netzwerk verbunden. Dies kann z.B. FRITZ! Mini, FRITZ! Media oder ein anderes zum UPnP-AV-Standard kompatibles Gerät sein.


Normaleweise, wenn es direkt von USB-Anschlüss geht, dann muss es auch über USB von Fritzbox gehen. Vielleicht hat so was schon jemand gehabt.

mfg werturio

Re: Probleme mit der Widergabe von Xvid- und Dvix-Dateien.

Posted: Sat Jan 09, 2010 20:10
by zaphod42
Hi!

Also, wenn Du die Dateien im AMP 150 sehen kannst und sie dann grau hinterlegt sind, dann liegt das vermutlich daran, dass der Mediaserver in der Fritzbox das falsche Renderer Profil für den AMP 150 benutzt. Über diese Profile werden dem Mediaserver u.A. die "Fähigkeiten" des Abspiel-Gerätes mitgeteilt. Hier wird der Mediaserver wohl meinen, der AMP 150 kann keine Divx Videos abspielen...

Leider habe ich jetzt überhaupt keinen Plan, welcher Mediaserver auf der Fritzbox zur Anwendung kommt, so dass ich hier im Moment nicht weiter helfen kann.

Cheers,
Zap