Lüfter ok, aber die platte bleibt (ewig) an und wird heiß

GRUNDLAGEN

Moderator: ModTeam

ed.de
Posts: 49
Joined: Sun Mar 23, 2008 1:32
Product(s): ...
2x Ams150 als NAS ...
...mit NExt-extensions TW202:
0. base
1. webadmin
2. telnet
3. firefly


Diverse soundbridges als music player.

Avm 7270 und 7240 als router.

Lüfter ok, aber die platte bleibt (ewig) an und wird heiß

Postby ed.de » Sun Apr 06, 2008 12:35

Auf vorschlag von lochness eröffne ich hier einen eigenen thread für dieses thema, das im forum >firmware< schon ausgiebig angesprochen wurde, dort aber eher etwas untergeht, weil es sich vermutlich nicht um einen fehler in der firmware des ams150 handelt, sondern es vermutlich um einen fehler geht, der in der festplatte begründet sein dürfte.

Wer sich hier angesprochen fühlt, der möge sich bitte dort vorab informieren, d.h. etwa ab diesem posting:
http://forum.ts.fujitsu.com/digitalhome/viewtopic.php?f=58&t=7107&st=0&sk=t&sd=a&start=90&sid=7e042b0b6bf15cec218464fecb17bfd5#p43513%20

... und dann bitte hier die kommunikation fortsetzen.

Mfg
ed.de
Immer öfter wäre weniger mehr.
Ansonsten ... bin ich ziemlich zufrieden mit dem ams150 ... und erst recht jetzt mit den smart playlists des firefly-servers.

tom660819
Posts: 6
Joined: Thu Mar 20, 2008 12:19
Product(s): 2 x AMS 150 (V2.00β2 + ZapExt V2.23n Disk: WDC WD5000AAJS-00YFA0 Rev: 12.01C02

Re: Lüfter ok, aber die platte bleibt (ewig) an und wird heiß

Postby tom660819 » Sun Apr 06, 2008 14:13

High ed.de

Super daß du das Thema nochmals aufgreifst.
lochness ist damals nicht weiter auf das Problem eingegangen, aber ich hatte auch nicht mehr neu gepostet.
Hatte schon gedacht es liegt nur an mir.
Nachdem ich aber bei MediMax mir die zweite AMS150 mit gleichem Verhalten (Lüfter geht aus aber leider nicht die Festplatte) gekauft habe, glaube ich nicht wirklich an einen Fehler der WD Festpaltte im AMS150.
Ich habe dein beschriebenes Verhalten in allen erdenklichen Firmwareversionen gehabt.
Mal funktioniert die Festplattenabschaltung und mal nicht!!!
AMS über den Taster heruntergefahren mit funktionierender festplattenabschaltung und wieder neu gestartet -> Fehler ist wieder da!!!!
Ich denke einfach das hdparm nicht richtig ausgeführt wird.
Im OpenNas Forum habe ich dann noch einige Anregungen bekommen, die mich aber nicht zum Ziehl gebracht haben.
Telent darf zB nicht aktiv offen sein, damit hdparm zuverlässig funktioniert.
Ich hoffe doch wir kommen jetzt gemeinsam zum Ziel.

siehe folgende Links:

http://wiki.opennas.info/index.php/Stan ... Festplatte
http://forum.opennas.info/viewtopic.php ... highlight=
http://forum.opennas.info/viewtopic.php ... highlight=

User avatar
lochness
Posts: 3224
Joined: Sat Feb 04, 2006 20:42
Product(s): Myrica TV P42-2H
AMC 570 SAT (3.2.419 + VZD2)
AMC 370 SAT (1.6.115+VZD2)
AMP 150 (1.03.28eu)
3 x AMS 150 (V2.00 + NExt V2.0.06)
SBLAN2 R1.0 (V2.00 + NExt V2.0.06)
SBLAN2 R1.1 (V2.00 + NExt V2.0.06)
Storagebird DUO 35-LR (V1.03)
SB-L V1 (80GB, NetHDD007-0802)
Celvin Q800 4x2TB
Celvin Q700 2x1TB
Celvin Q600 1x2TB
Location: Bad Lippspringe

Re: Lüfter ok, aber die platte bleibt (ewig) an und wird heiß

Postby lochness » Sun Apr 06, 2008 16:35

tom660819 wrote:lochness ist damals nicht weiter auf das Problem eingegangen, aber ich hatte auch nicht mehr neu gepostet.
Nun, ich hatte Dir zuletzt eine Frage gestellt :wink:... Ich war ja immer der Meinung, mein AMS hätte das Problem nicht. Ich prüfe aber gerade noch mal.

tom660819 wrote:Nachdem ich aber bei MediMax mir die zweite AMS150 mit gleichem Verhalten (Lüfter geht aus aber leider nicht die Festplatte) gekauft habe, glaube ich nicht wirklich an einen Fehler der WD Festpaltte im AMS150.
Hast Du denn zwei unterschiedliche Platten?

tom660819 wrote:Telent darf zB nicht aktiv offen sein, damit hdparm zuverlässig funktioniert.
Nun, oder hängt das davon ab, von wo telnet gestartet wird? Momentan in der FW-Extension läuft es ja von der Festplatte und man steht auch in /mnt. Wenn man es aus der RAM-Disk laufen lässt und selbst in auf der RAM-Disk steht, wie es es dann?

Nun, die Möglichkeit besteht natürlich immer noch, dass die selbstgebauten FW-Extensions den Fehler begünstigen. Aber, ihr sagt ja, dass es mit der Original-FW-Extension auch auftritt.

ed.de
Posts: 49
Joined: Sun Mar 23, 2008 1:32
Product(s): ...
2x Ams150 als NAS ...
...mit NExt-extensions TW202:
0. base
1. webadmin
2. telnet
3. firefly


Diverse soundbridges als music player.

Avm 7270 und 7240 als router.

Re: Lüfter ok, aber die platte bleibt (ewig) an und wird heiß

Postby ed.de » Sun Apr 06, 2008 17:04

lochness wrote:Aber, ihr sagt ja, dass es mit der Original-FW-Extension auch auftritt.


... ja, das ist 100%ig. Es liegt mit höchster wahrscheinlichkeit an den platten ... siehe ralphs posting im lüfter-fw-thread!

... und was die extensions betrifft: ich habe die original-extensions drauf!

Mfg
ed.de
Last edited by ed.de on Sun Apr 06, 2008 18:05, edited 1 time in total.
Immer öfter wäre weniger mehr.
Ansonsten ... bin ich ziemlich zufrieden mit dem ams150 ... und erst recht jetzt mit den smart playlists des firefly-servers.

InTimo
Posts: 595
Joined: Tue Jan 31, 2006 2:43
Product(s): Activy 570 SAT - 2GB - P4 3,4
3.2.419 & Vollzugriff 'Deluxe'
Nordmende N3202 LCD - SCART
----------
AMP 150 1.03.28eu
Grundig TV - SCART
----------
SCALEO Home Server 1900 1,5TB
FritzBox WLAN 7270 -> LAN -> Activy
Alpha Crypt 3.19
Location: Wallenhorst
Contact:

Re: Lüfter ok, aber die platte bleibt (ewig) an und wird heiß

Postby InTimo » Sun Apr 06, 2008 17:28

Sehr interessantes Thema .. scheinbar liegt ein "Problem" zwischen FW und den unterschiedlich verbauten Platten vor. Bei mir ist seit zwei Tagen "Ruhe" .. sprich der Standby geht ordnungsgemäß genauso wie das Abschalten der HDD. Mal schauen, wenn wieder ein "Querschläger" kommt ..

Timo
Hardware -> siehe "Produkte"

User avatar
lustiger Astronaut
Posts: 7
Joined: Fri Mar 21, 2008 14:30
Product(s): Activy Media Server 150 (FW1.0 Ext. 1.1)
Fritzbox 7170 @29.04.57
Music Clients:
-Roku Soundbridge M1001
-Fritz Mini
-Medion Internet Radio

Re: Lüfter ok, aber die platte bleibt (ewig) an und wird heiß

Postby lustiger Astronaut » Sun Apr 06, 2008 17:47

Soo... Ich bin auch wieder im Lande. Hier ist ja viel passiert.

Kurz notiert:

Hab auch die "ATA Model: WDC WD5000AAJS-0 Rev. 12.0" Platte drin.

Das ganze scheint also ein Fall für den Support zu sein. :roll:

Ich werde die Platte nochmal formatieren, FW 1.0 und den alten Twonky draufmachen...

MfG lustiger Astronaut

tom660819
Posts: 6
Joined: Thu Mar 20, 2008 12:19
Product(s): 2 x AMS 150 (V2.00β2 + ZapExt V2.23n Disk: WDC WD5000AAJS-00YFA0 Rev: 12.01C02

Re: Lüfter ok, aber die platte bleibt (ewig) an und wird heiß

Postby tom660819 » Sun Apr 06, 2008 19:42

In beiden AMS150 sind die selben Festplatten Typen verbaut und zwar ->

ATA devicel:
Modell Number: WDC WD5000AAJS-00YFA0
Firmware Revision: 12.01C02

Na das würde ja auch zum Posting vom "lustiger Astronaut" passen.

gibt es eventuell einen Firmware Update für die Festplatten?

@lochness wäre interessant welche Platte bei dir verbaut ist!

User avatar
lochness
Posts: 3224
Joined: Sat Feb 04, 2006 20:42
Product(s): Myrica TV P42-2H
AMC 570 SAT (3.2.419 + VZD2)
AMC 370 SAT (1.6.115+VZD2)
AMP 150 (1.03.28eu)
3 x AMS 150 (V2.00 + NExt V2.0.06)
SBLAN2 R1.0 (V2.00 + NExt V2.0.06)
SBLAN2 R1.1 (V2.00 + NExt V2.0.06)
Storagebird DUO 35-LR (V1.03)
SB-L V1 (80GB, NetHDD007-0802)
Celvin Q800 4x2TB
Celvin Q700 2x1TB
Celvin Q600 1x2TB
Location: Bad Lippspringe

Re: Lüfter ok, aber die platte bleibt (ewig) an und wird heiß

Postby lochness » Sun Apr 06, 2008 19:58

tom660819 wrote:@lochness wäre interessant welche Platte bei dir verbaut ist!
Siehe Produktliste rechts.
Ich messe aber noch, und werde noch nicht recht schlau daraus.

ed.de
Posts: 49
Joined: Sun Mar 23, 2008 1:32
Product(s): ...
2x Ams150 als NAS ...
...mit NExt-extensions TW202:
0. base
1. webadmin
2. telnet
3. firefly


Diverse soundbridges als music player.

Avm 7270 und 7240 als router.

Re: Lüfter ok, aber die platte bleibt (ewig) an und wird heiß

Postby ed.de » Sun Apr 06, 2008 21:58

... möglicherweise bin ich jetzt auf einen interessanten ansatzpunkt gestoßen:

in fw1 kann man den lüfter bekanntlich noch per browser-einstellung nach 3 und 5 min ausgehen lassen. Wenn ich nun den sleepmode auf zb 3 min stelle, dann ist jetzt schon ein paar mal der lüfter nach 3 min ausgegangen und ... die platte danach (!), und zwar nach etwa 10 min.

Es könnte also vielleicht so sein, daß die platte frühestens nach 10 min ausgehen kann.
(Möglicherweise hat fsc auch deshalb in fw2 die 10 min als mindestwert für die sleep-einstellung eingeführt.)
Nun führt aber jede einstellung >= 10 min dazu, daß platten-standby und lüfter gleichzeitig ausgelöst werden sollen.
Und möglicherweise könnte es genau diese gleichzeitigkeit sein, die zu der problematik mit der platte führt.
Dazu würde auch passen, daß es mal geht und mal nicht, weil es möglicherweise nur um wenige sekunden problematischer überschneidung der beiden vorgänge geht.

Ich wollte diese beobachtung nur mal mitteilen; vielleicht kann jemand etwas damit anfangen.

(Wohlgemerkt: 3 und 5 min kann man in fw2 nicht mehr über das web-interface einstellen.)

Mfg
ed.de
Immer öfter wäre weniger mehr.
Ansonsten ... bin ich ziemlich zufrieden mit dem ams150 ... und erst recht jetzt mit den smart playlists des firefly-servers.

User avatar
lochness
Posts: 3224
Joined: Sat Feb 04, 2006 20:42
Product(s): Myrica TV P42-2H
AMC 570 SAT (3.2.419 + VZD2)
AMC 370 SAT (1.6.115+VZD2)
AMP 150 (1.03.28eu)
3 x AMS 150 (V2.00 + NExt V2.0.06)
SBLAN2 R1.0 (V2.00 + NExt V2.0.06)
SBLAN2 R1.1 (V2.00 + NExt V2.0.06)
Storagebird DUO 35-LR (V1.03)
SB-L V1 (80GB, NetHDD007-0802)
Celvin Q800 4x2TB
Celvin Q700 2x1TB
Celvin Q600 1x2TB
Location: Bad Lippspringe

Re: Lüfter ok, aber die platte bleibt (ewig) an und wird heiß

Postby lochness » Mon Apr 07, 2008 6:31

Nun, Deine Theorie würde aber bedeuten, dass in der alten FW der Lüfter auch eher ausging als die Platte (?), das habe ich aber noch nicht gehört.
Aber, Deine Beobachtung stimmt, dass man früher 3 und 5 Minuten einstellen konnte (daher hatten ja auch einige ein leeres Menü nach dem Update).

Zu meiner "Messung": Irgendwie ist das auch merkwürdig. Das Messgerät zeigt meist ca. 20 Watt, aber auch mal ca. 23 Watt oder auch - selten - ca. 13 Watt.
In Extremfällen geht es auch mal höher, wenn man wirklich Daten abruft. Ohne LAN-Stecker drauf reduziert sich der Stromverbrauch etwas, von 20 Watt auf 18 Watt.
Gesetzmäßigkeiten wie ihr kann ich da aber irgendwie noch nicht ableiten. Heute morgen war die Platte jedenfalls nicht im Ruhezustand. Allerdings laufen hier auch noch einge Geräte, obowhl niemand auf die Daten zugreifen sollte.

dr_mike
Posts: 144
Joined: Fri Feb 15, 2008 19:00
Product(s): .
AMS 150 400GB
FW V2.0
HD: ATA ST3400620AS
NExt 2.0.06 TW
+WebAdmin 3.0.0
+dropbear 0.51c
+joe 3.5b
+php 5.2.6b
+mc 1.03
+tools 1.01
AMS 150 500GB
FW V2.0
HD: ATA WDC WD5000AAJS-0
NExt 2.0.06 TW
+WebAdmin 3.0.0
+dropbear 0.51c
+lighttpd 1.4.20b
+php 5.2.6d
+mysql 4.1.20
+mc 1.03
+joe 3.5b
+phpsysinfo 2.5.3b
+shutup 0.99b
+tools 1.04
SBLAN2 1TB Rev.: 1.0
FW 2.0
HD: ATA SAMSUNG HD103UI
NExt 2.0.06
+WebAdmin 2.2.0
+dropbear 0.51c
+joe 3.5b
+mc 1.04
+tools 1.04
CELVIN Q800 4.0TB
Location: Hessische Bergstrasse

Re: Lüfter ok, aber die platte bleibt (ewig) an und wird heiß

Postby dr_mike » Mon Apr 07, 2008 9:19

lochness wrote:....
Gesetzmäßigkeiten wie ihr kann ich da aber irgendwie noch nicht ableiten. Heute morgen war die Platte jedenfalls nicht im Ruhezustand. Allerdings laufen hier auch noch einge Geräte, obowhl niemand auf die Daten zugreifen sollte.
Wenn dabei der Lüfter auch mit läuft, dann ist das ja kein Problem. Sprich, bei Datenzugriff, egal woher, sollte schon auch der Lüfter wieder mit anlaufen. Nur wenn er dies nicht tut, dann könnte die Sache etwas heiss werden.

ed.de
Posts: 49
Joined: Sun Mar 23, 2008 1:32
Product(s): ...
2x Ams150 als NAS ...
...mit NExt-extensions TW202:
0. base
1. webadmin
2. telnet
3. firefly


Diverse soundbridges als music player.

Avm 7270 und 7240 als router.

Re: Lüfter ok, aber die platte bleibt (ewig) an und wird heiß

Postby ed.de » Mon Apr 07, 2008 9:30

... also mein derzeitiger stand ist:

mit fw1 und sleep-einstellung 3 oder 5 minuten ist er bisher und seitdem immer nach 10 min auf standby gegangen!

Will sagen: vermutlich muß standby der festplatte und lüfterausschalten entbündelt werden!

Jetzt müßte mal jemand, der sich mit der box und linux auskennt, testen, ob das auch funktioniert, wenn der lüfter nicht 5 min vorher abschaltet, sondern auch dann, wenn der lüfter 5 min danach abschaltet. ((Wenn dem so wäre, wäre das problem gelöst!)
Allerdings muß derjenige auch eine der betroffenen platten haben!

Übrigens: man kann am meßgerät erkennen, wann der standby versucht wird und man kann es auch hören (allerdings kaum wahrnehmbar).

Mfg
ed.de
Immer öfter wäre weniger mehr.
Ansonsten ... bin ich ziemlich zufrieden mit dem ams150 ... und erst recht jetzt mit den smart playlists des firefly-servers.

ed.de
Posts: 49
Joined: Sun Mar 23, 2008 1:32
Product(s): ...
2x Ams150 als NAS ...
...mit NExt-extensions TW202:
0. base
1. webadmin
2. telnet
3. firefly


Diverse soundbridges als music player.

Avm 7270 und 7240 als router.

Re: Lüfter ok, aber die platte bleibt (ewig) an und wird heiß

Postby ed.de » Mon Apr 07, 2008 9:41

lochness wrote:Nun, Deine Theorie würde aber bedeuten, dass in der alten FW der Lüfter auch eher ausging als die Platte (?), das habe ich aber noch nicht gehört.


Das ist aber definitiv der fall !!!!

Aber das gilt nur für die beiden einstellungen 3 und 5 min, weil da irgendsoetwas wie ein minimalwert für den platten-standby wirkt.
Ab >=10 min trifft es nicht mehr zu und genau dann soll beides gleichzeitig ablaufen und ... funktioniert (anscheinend nur bei bestimmten platten) dann nicht!

Lustigerweise(?) legt fsc dem gerät einen wichtigen hinweis bei, der sagt:
"Es ist dringend empfohlen, den stromsparmodus Ihres geräts auf mindestens 10 min zu setzen. Kleinere zeiten können zu einer überhitzung der festplatte führen"
Genau das scheint sich (bei den betroffenen platten) genau umgekehrt zu verhalten.

Mfg
ed.de
Immer öfter wäre weniger mehr.
Ansonsten ... bin ich ziemlich zufrieden mit dem ams150 ... und erst recht jetzt mit den smart playlists des firefly-servers.

ed.de
Posts: 49
Joined: Sun Mar 23, 2008 1:32
Product(s): ...
2x Ams150 als NAS ...
...mit NExt-extensions TW202:
0. base
1. webadmin
2. telnet
3. firefly


Diverse soundbridges als music player.

Avm 7270 und 7240 als router.

Re: Lüfter ok, aber die platte bleibt (ewig) an und wird heiß

Postby ed.de » Tue Apr 08, 2008 0:02

... und nachdem es den ganzen tag am laufenden band wie beschrieben funktioniert hat, ist die schöne theorie kaputt:
ganz plötzlich hat es nämlich wieder 2x nicht funktioniert ... die platte lief einfach weiter, ohne sich um meine these zu kümmern.

Und damit gebe ich auf und tausche das gerät um.

Mfg
ed.de
Immer öfter wäre weniger mehr.
Ansonsten ... bin ich ziemlich zufrieden mit dem ams150 ... und erst recht jetzt mit den smart playlists des firefly-servers.

User avatar
lochness
Posts: 3224
Joined: Sat Feb 04, 2006 20:42
Product(s): Myrica TV P42-2H
AMC 570 SAT (3.2.419 + VZD2)
AMC 370 SAT (1.6.115+VZD2)
AMP 150 (1.03.28eu)
3 x AMS 150 (V2.00 + NExt V2.0.06)
SBLAN2 R1.0 (V2.00 + NExt V2.0.06)
SBLAN2 R1.1 (V2.00 + NExt V2.0.06)
Storagebird DUO 35-LR (V1.03)
SB-L V1 (80GB, NetHDD007-0802)
Celvin Q800 4x2TB
Celvin Q700 2x1TB
Celvin Q600 1x2TB
Location: Bad Lippspringe

Re: Lüfter ok, aber die platte bleibt (ewig) an und wird heiß

Postby lochness » Tue Apr 08, 2008 7:58

Tja, ich kann leider noch nichts neues berichten. Mein AMS läuft eigentlich durch (Lüfter und Platte). Ich habe es gerade mal geschafft, die Disk per Kommando in den Standby zu schicken, dass sie auch da bleibt. Stromverbrauch 13 Watt. Dazu hatte ich aber alle Dienste gekillt, so dass jetzt gar nichts mehr geht :)...
Ich muss da noch weitersuchen, denke aber, dass mein AMS sich etwas anders verhält als eure. Zur FW 2.0Beta2 wurde ja auch was geändert, dass der Samba eine Datenbank auf der Festplatte hat statt im RAM. Könnte ja theoretisch auch damit was zu tun haben, dass die Disk nicht mehr schlafen geht.
Sorry, dass ich nich weiterhelfen konnte.


Return to “Basics”

Who is online

Users browsing this forum: No registered users and 2 guests