Page 1 of 1

SBLAN2 (Netzlaufwerk konnte nicht verbunden werden)

Posted: Tue Oct 09, 2007 12:27
by WR1955
Hallo an alle,

seit einigen Tagen habe ich eine SBLAN2 V1.0 500GB.
Den Firmwareupgrade auf den Stand 31.8.06 habe ich vorgenommen und das Ding lief eigentlich zufriedenstellen.

ABER:
Heute früh den Compi gestartet, WLAN ist aktiv aber Hinweis "es konnten nicht alle Netzlaufwerke verbunden werden"
Auch der Versuch auf der Platte einzusteigen (http://sblan2) scheiterte.
Powerlampe (blau) leuchtet, ebenso die Netzwerkkontrolllampe.
Bisher ist sie problemlos "aufgewacht" wenn der Computer gestartet wurde.
Erst nach Aus.- und Einschalten lief sie wieder problemlos.

Die Konfiguration:
nach 15 Minuten sleep-mode
FTP Server ausgeschaltet
Umgestellt auf Deutsche Sprache
alle Daten im Share Verzeichnis
Dynamic IP
Firmwareupgrade V1.0
Firmwareextension
Anschluss über Linksys WRT54GS



Gibt es bei diesem Problem (Schwächeanfall) schon Erfahrungen ??


DANKE

Posted: Tue Oct 09, 2007 13:18
by George023
Moin,
ich kenne das von Dir beschriebene Problem nur unter WindowsXP Home, welches sich die Usernamen und Passwörter für Netzwerk-Laufwerke nicht merkt.
Das lässt sich dann aber immer über ein erneutes Verbinden der Laufwerke beheben.
Ich bin dann dazu übergegangen die Laufwerke per CMD-Datei im Autostart-Ordner zu verbinden.

Wenn ich Deine Nachricht aber richtig verstehe, hat auch dies nicht funktioniert. Vielleicht kannst Du etwas detaillierter erklären, was Du probiert hast.

Per "http://sblan2" kommst Du ohne Umkonfiguration übrigens nur auf die Web-Oberfläche zum Verwalten.

Gruß
George

SBLAN2 nicht ansprechbar

Posted: Tue Oct 09, 2007 15:20
by WR1955
Hallo George,
danke für Deine Antwort.

Nach meiner Installation hat alles (einige Tage) problemlos funktioniert.
Wenn ich meinen PC gestartet habe, konnte ich danach sofort auf das (in meinem Fall "X") Laufwerk zugreifen. Dies hatte ich gleich nach der Erstinstallation mit dem Datei-Mgr gemappt.

Nur heute kannte der PC die Platte nicht mehr beim Starten ?!?!
Sie lief nach dem Starten des PC's nicht an und blieb im sleep-modus.
Der Zugriff auf die WEB-Gui war nur ein anderer Versuch von mir das Ding zum Leben zu erwecken - ohne Erfolg.
Auch ein Zugriff über die Activy (hängt am selben Router) blieb erfolglos - die Platte war nicht aufzuwecken.

(normalerweise gehts nur mir so nach einer langen Nacht 8) )

Erst nach physischem Aus.- und Einschalten konnte ich sowohl mit dem Datei-Manager auf die Daten als auch mit dem Explorer auf die WEB-GUI wieder zugreifen.

Gruss
Wolfgang

Posted: Tue Oct 09, 2007 15:33
by George023
Dann klingt es tatsächlich nach einem Fall für den FSC Support.

Ich habe den Sleep-Mode bei mir auf 60 Minuten gestellt, da die Platte sonst alle Nase lang anläuft, auch wenn kein Rechner direkt darauf zugreift, sondern nur im Netz aktiv ist. Das Thema ist auch vor einer Weile schon in diesem Forum diskutiert worden.

Wünsche auf jeden Fall viel Erfolg mit dem Support.

George

Posted: Wed Oct 10, 2007 6:28
by lochness
Schau mal hier, Odysseus hat das gleiche Problem:
http://forum.ts.fujitsu.com/digit ... php?t=6494
Vielleicht eine Charge AMS Geräte, die das Problem hat?
Wenn es bei Dir mit dem "ping" auch nicht mehr geht oder man auf die Web-Oberfläche nicht mehr draufkommt, dann wird der AMS auch nicht mehr aufwachen.
Hat Dein AMS eine statische oder dynamische IP-Adresse? Schon mal ein Reset versucht?
Ich würde auch den Support kontaktieren, unter
http://support.fujitsu-siemens.de/de/su ... ntact.html

George023 wrote:ich kenne das von Dir beschriebene Problem nur unter WindowsXP Home, welches sich die Usernamen und Passwörter für Netzwerk-Laufwerke nicht merkt. Das lässt sich dann aber immer über ein erneutes Verbinden der Laufwerke beheben.
Das kenne ich auch. Und, dass es ab und zu mal einige Sekunden hängt, wenn man zugreifen möchte.

unwilliger Speichervogel

Posted: Wed Oct 10, 2007 19:25
by WR1955
ich habe dyn. IP's eingestellt und Win Prof. meiner Kiste.

Allerdings verhält sie sich wieder ganz fromm. Keine Probleme.

Danke für Eure Tips - ich werde den Vogel im Auge behalten

Gruss
Wolfgang