XVID Update

Moderator: ModTeam

Znowman

XVID Update

Postby Znowman » Wed Jun 08, 2005 22:21

Hallo Jungs

Die zwei Wochen sind um und ich kann die Fehlermedlung "AMC kann Fileformat nicht abspielen nicht mehr sehen. Da ich sehr viele solche Daten mein eigen nenne, wär ich froh, wenn ich das Teil endlich in die Finger bekomme. :twisted:

elfenstern
Posts: 73
Joined: Sat Oct 02, 2004 0:00
Location: Kaarst
Contact:

Postby elfenstern » Fri Jun 10, 2005 10:13

Hallo,

kann Znowman nur beipflichten. Es wird langsam Zeit für den Fix.

Man kann sich zwar manchmal helfen, indem man bei den Dateien ".AVI" in ".MPEG" umbenennt. Dann werden de Filme zwar abgespielt, aber laufen nicht 100% flüssig. Der Start dauert auch etwas länger.

Gruss :x
DSL 1100+ Router von Devolo
dlan
AMC 350 SAT Twin LNB,Alphacrypt 2.01 , Irdeto
aktuelle Software installiert, ext. 300 GB USB-Platte
--------
Ich möchte so sterben wie mein Opa, einfach nur einschlafen, und nicht schreiend wie sein Beifahrer.

Jesse Blue

Postby Jesse Blue » Fri Jun 10, 2005 15:32

Meine Worte...

User avatar
asterixer
Posts: 421
Joined: Thu Sep 16, 2004 0:00
Location: Nuernberg

Postby asterixer » Fri Jun 10, 2005 16:37

Solange unter 1.4.xxx das xvid abspielen nicht geht werde ich wohl bei 1.3.xxx bleiben.
Habe einfach zu viele nach Xvid konvertierte Aufnahmen die dann alle nicht mehr gehen wuerden...

Asterix
Sony KP44-PX3 Rueckpro
AMC 350 Kabel an LAN, Netgear 8-Port Switch,fli4l Router Ver. 3.2.2 auf Wrap Board
SW 1.6.xx, kein Fix
Server: HP ML115 Debian 5.0 AMD64 mit Samba
Aktuelles Archiv-Script: 1.1.6

Iverson

Postby Iverson » Mon Jun 13, 2005 1:17

Ich kann mich dem nur anschließen und für mich ist das XVID Update auch enorm wichtig!!!!!

Die meisten von uns haben hier ein 1000 Euro Gerät oder teurer und können nun damit noch nicht es der einfachsten File-Formate abspielen.

Hätte das Update auf 1.4 darauf hingewiesen, dass danach XVID nicht mehr geht, dann hätte sich das ja jeder selber raussuchen können, der absolute Witz ist aber dass ein rückgängig machen des Updates ja auch nicht möglich ist (ist immer nur grau unterlegt im Recovery Menü und lässt sich nicht auswählen).

Das ist wirklich schlimm und ein gravierender Einschnitt. Ich hoffe, dass ich so schnell wie nur möglich wieder XVID Dateien abspielen kann. Der Nutzen des ganzen Media Centers ist für mich erheblich eingeschränkt.

in Hoffnung dass das Update schnell rauskommt...
Gruß,
Iverson

kare

Postby kare » Mon Jun 13, 2005 11:41

ich hoffe das dieses problem jetzt endlich mal beseitigt wird!

roger
Posts: 13
Joined: Mon Jan 24, 2005 1:00
Location: Augsburg

Postby roger » Fri Jun 17, 2005 13:25

Hi alle XVID user

Alle die ein Problem mit nichtabspielbaren XVID videos in der 1.4.224 haben, bitte bei Rudi per mail melden. Der hat da was für euch.

Grüße Roger
Activy Media Center 570 - 2x SAT
3.0.517
DSL + FSC AP600 Router


Return to “UPDATES”

Who is online

Users browsing this forum: No registered users and 1 guest