Nach Schnitt Ruckeler+async Ton nur bei Direktwiedergabe

SCHNEIDEN & BRENNEN

Moderator: ModTeam

User avatar
Dieter59
Posts: 781
Joined: Sat Jan 20, 2007 12:05
Product(s): AMC 570 Sat (3.2.419) am Devolo
MP 150 (1.03.28eu)
Western Digital TV Live
Vollzugriff deluxe 2.70
P4 640 HT Prozessor 1GB RAM 500GB Festplatte
Router Speedport W723V
Samsung UE55C6000 55" LED Backlight
Samsung UE32C6700 32" LED Backlight
Samsung UE32ES5700 32" LED Backlight
Yamaha RXV 1400 RDS
Location: Saarbrücken

Nach Schnitt Ruckeler+async Ton nur bei Direktwiedergabe

Postby Dieter59 » Mon Nov 08, 2010 0:19

Hallo,
jetzt ist das zweite Mal passiert: nach dem Schnitt von "24" von Kabel1 ruckelt das Bild bzw. bleibt sekundenlang stehen, dann springt es mal wieder an die "richtige" Stelle, ist dann aber asynchron um gleich wieder hängen zu bleiben. Bei anderen Filme von anderen Sendern passiert das nicht. Hat jemand das schon mal beobachtet. Ich nehme die Doppelfolge immer am Stück auf und schneide dann die Werbung aus. Macht das außer mir noch jemand und evtl. erfolgreich? Es gibt einen ähnlichen Uraltthread aber da gab es auch keine Lösung :(

Wenn ich die geschnittene Version brenne ist der Effekt weg! Auch wenn ich die Version dann über das Netz mit dem AMP 150 anschaue, also exakt die gleiche Datei :!: , dann ruckelt auch nichts! Das verstehe ich am wenigsten!

Viele Grüße
Dieter

User avatar
Dieter59
Posts: 781
Joined: Sat Jan 20, 2007 12:05
Product(s): AMC 570 Sat (3.2.419) am Devolo
MP 150 (1.03.28eu)
Western Digital TV Live
Vollzugriff deluxe 2.70
P4 640 HT Prozessor 1GB RAM 500GB Festplatte
Router Speedport W723V
Samsung UE55C6000 55" LED Backlight
Samsung UE32C6700 32" LED Backlight
Samsung UE32ES5700 32" LED Backlight
Yamaha RXV 1400 RDS
Location: Saarbrücken

Re: Nach Schnitt Ruckeler+async Ton nur bei Direktwiedergabe

Postby Dieter59 » Wed Nov 10, 2010 22:46

Tja, leider kann wohl niemand was dazu sagen :(
Ich habe jetzt mal noch zwei andere Dinge getestet:

    schneiden von Aufnahmen anderer Sender-alles funktioniert problemlos
    schneiden von Aufnahmen von Kabel1-die geschmittenen Aufnahmen ruckeln und sind asynchron
Im Moment tappe ich völlig im Dunkeln, woran das liegen könnte.

Wäre vielleicht jemand so nett und schneidet mal ne Kabel1 Aufnahme und teilt mir das Ergebnis mit?
Schon mal vielen Dank im Voraus!

VG
Dieter

User avatar
lochness
Posts: 3224
Joined: Sat Feb 04, 2006 20:42
Product(s): Myrica TV P42-2H
AMC 570 SAT (3.2.419 + VZD2)
AMC 370 SAT (1.6.115+VZD2)
AMP 150 (1.03.28eu)
3 x AMS 150 (V2.00 + NExt V2.0.06)
SBLAN2 R1.0 (V2.00 + NExt V2.0.06)
SBLAN2 R1.1 (V2.00 + NExt V2.0.06)
Storagebird DUO 35-LR (V1.03)
SB-L V1 (80GB, NetHDD007-0802)
Celvin Q800 4x2TB
Celvin Q700 2x1TB
Celvin Q600 1x2TB
Location: Bad Lippspringe

Re: Nach Schnitt Ruckeler+async Ton nur bei Direktwiedergabe

Postby lochness » Wed Nov 10, 2010 23:14

Ich habe 24 immer als zwei Einzelfolgen programmiert und diese teilweise schon geschnitten, aber noch nicht angeschaut. Könnte ich mal machen, auf was muss ich genau achten und wie lange dauert es bis zum Problem?

Tenbrock
Posts: 137
Joined: Mon Feb 20, 2006 10:13
Product(s): AMC 570 DVB-S
Intel Pentium 4 670 HT 3,8 GHz
Kingston HyperX 4 GB RAM
Western Digital WD2002FYPS RE4-GP 2TB

AMC 570 DVB-S
Intel Pentium 4 670 HT 3,8 GHz
Kingston HyperX 4 GB RAM
Seagate Barracuda ES.2 ST31000340NS 1TB

Vollzugriff deluxe 2.70
SW 3.2.419
Location: Irgendwo im Münsterland

Re: Nach Schnitt Ruckeler+async Ton nur bei Direktwiedergabe

Postby Tenbrock » Thu Nov 11, 2010 10:17

Hallo,

Ich hatte mal vor Jahren so einen Fall, dass nach dem Schnitt der Ton nicht mehr synchron war. Ich vermute, dass schon bei der Aufnahme an der Datei, ein Fehler aufgetreten ist, der erst durch den Schnitt bemerkbar wurde. Wenn es bei Dir nur einen Sender betrifft, schaue doch mal nach wie die Signalqualität und Stärke des Senders ist.

Die betroffene Aufnahme habe ich bis heute nicht wieder hinbekommen.

Gruß,

Jan
In a world without walls and fences - who needs windows and gates?

User avatar
Dieter59
Posts: 781
Joined: Sat Jan 20, 2007 12:05
Product(s): AMC 570 Sat (3.2.419) am Devolo
MP 150 (1.03.28eu)
Western Digital TV Live
Vollzugriff deluxe 2.70
P4 640 HT Prozessor 1GB RAM 500GB Festplatte
Router Speedport W723V
Samsung UE55C6000 55" LED Backlight
Samsung UE32C6700 32" LED Backlight
Samsung UE32ES5700 32" LED Backlight
Yamaha RXV 1400 RDS
Location: Saarbrücken

Re: Nach Schnitt Ruckeler+async Ton nur bei Direktwiedergabe

Postby Dieter59 » Thu Nov 11, 2010 13:58

Ich habe 24 immer als zwei Einzelfolgen programmiert und diese teilweise schon geschnitten, aber noch nicht angeschaut. Könnte ich mal machen, auf was muss ich genau achten und wie lange dauert es bis zum Problem?


Hallo lochness,

das Problem tritt sofort auf, insbesondere merkt man es auch, wenn man per ">>" mal ein Stück weiterspringt. Das Bild bleibt ständig hängen und der Ton ist extrem asynchron. Das interessante ist wie schon geschrieben, dass das weder nach dem brennen der geschnittenen Datei auf DVD noch bei dr Wiedergabe übers Nett auf ein AMP150 auftritt...

Ich hatte mal vor Jahren so einen Fall, dass nach dem Schnitt der Ton nicht mehr synchron war. Ich vermute, dass schon bei der Aufnahme an der Datei, ein Fehler aufgetreten ist, der erst durch den Schnitt bemerkbar wurde.


Hallo Jan,
hast Du damals mal die geschnittene Version vielleicht gebrannt oder über Netz angeschaut? s.o.
Die Signalqualität ist sehr gut. Ich habe deutlich schlechtere im ZDF Bouqet und da funktioniert es ganz normal, so wie bis jetzt bei allen Sendern, die ich ausprobiert habe (RTL II, Pro7, Sat1, ZDF_Theater,...)

Viele Grüße
Dieter

s_mario
Posts: 1373
Joined: Wed Jul 12, 2006 20:50
Product(s): *
Location: Chemnitz

Re: Nach Schnitt Ruckeler+async Ton nur bei Direktwiedergabe

Postby s_mario » Thu Nov 11, 2010 20:36

Dieter59 wrote:Tja, leider kann wohl niemand was dazu sagen :(

Na na, mal nicht so hektisch ;-).
Aufgenommen hab ich die Doppelfolge schon mal, sie muss nur noch geschnitten werden.
Teilst Du die Aufnahme beim Schneiden noch oder bleibt die in einem Stück?
Die geschnittene Aufnahme könnte man anschließend mal durch ProjectX jagen und mal sehen was das LOG dazu sagt.

Gruß
Mario
AMC530 2x DVB-C + analog IN, 3.2.419, 2GB, P4 640HT, 2TB
AMC530 2x DVB-C + analog IN, 3.2.419, 1GB, P4 640HT
AMC370 1x DVB-C + 1*Analog, 1.6.115 SR5
AMC350 2x DVB-C, 1.6.115 SR5
AMC300, 1.6.115 SR5
AMC300, 2x DVB-C, Gen2VDR 1.6
SCALEO E, 2x Satelco EW DVB-C, 1GB, P4 670HT, EasyVDR 0.6.08 Wolf
Golden Media Spark One mit Neutrino HD
Celvin Q800 4x 1TB

s_mario
Posts: 1373
Joined: Wed Jul 12, 2006 20:50
Product(s): *
Location: Chemnitz

Re: Nach Schnitt Ruckeler+async Ton nur bei Direktwiedergabe

Postby s_mario » Fri Nov 12, 2010 0:53

Dieter59 wrote:Hallo,
jetzt ist das zweite Mal passiert: nach dem Schnitt von "24" von Kabel1 ruckelt das Bild bzw. bleibt sekundenlang stehen, dann springt es mal wieder an die "richtige" Stelle ..

Das kann ich bestätigen. Allerdings hat scheinbar schon die ursprüngliche Aufnahme eine Treffer. Wenn man darin mit Skip ( >| ) navigiert, dann ist sofort der Ton wieder da und nach ca. 2 Sekunden läuft das Bild erst wieder.
Ich denke, das kommt dem von Eddie beschriebenen Verhalten nahe (viewtopic.php?p=31264#p31264).
Je nachdem, wie die verschiedenen Softwareplayer diese Zeitstempel auswerten / nutzen oder ignorieren, kommt es dann zu den Fehlern.
Den einen Player verwirrt es, den anderen lässt es einfach kalt.

Mal sehen was ProjectX dazu sagt.
AMC530 2x DVB-C + analog IN, 3.2.419, 2GB, P4 640HT, 2TB
AMC530 2x DVB-C + analog IN, 3.2.419, 1GB, P4 640HT
AMC370 1x DVB-C + 1*Analog, 1.6.115 SR5
AMC350 2x DVB-C, 1.6.115 SR5
AMC300, 1.6.115 SR5
AMC300, 2x DVB-C, Gen2VDR 1.6
SCALEO E, 2x Satelco EW DVB-C, 1GB, P4 670HT, EasyVDR 0.6.08 Wolf
Golden Media Spark One mit Neutrino HD
Celvin Q800 4x 1TB

User avatar
Dieter59
Posts: 781
Joined: Sat Jan 20, 2007 12:05
Product(s): AMC 570 Sat (3.2.419) am Devolo
MP 150 (1.03.28eu)
Western Digital TV Live
Vollzugriff deluxe 2.70
P4 640 HT Prozessor 1GB RAM 500GB Festplatte
Router Speedport W723V
Samsung UE55C6000 55" LED Backlight
Samsung UE32C6700 32" LED Backlight
Samsung UE32ES5700 32" LED Backlight
Yamaha RXV 1400 RDS
Location: Saarbrücken

Re: Nach Schnitt Ruckeler+async Ton nur bei Direktwiedergabe

Postby Dieter59 » Fri Nov 12, 2010 12:56

Na na, mal nicht so hektisch ;-).


Tut mir Leid :cry: :wink:

Teilst Du die Aufnahme beim Schneiden noch oder bleibt die in einem Stück?


Ich lasse sie an einem Stück.

s_mario
Posts: 1373
Joined: Wed Jul 12, 2006 20:50
Product(s): *
Location: Chemnitz

Re: Nach Schnitt Ruckeler+async Ton nur bei Direktwiedergabe

Postby s_mario » Sat Nov 13, 2010 17:12

So, beim Demuxen mit ProjectX gibt es bei der originalen Aufnahme eigentlich 2 Auffälligkeiten ( siehe "!>" ):
-> Eingabedatei 0: 'M:\Record_Temp\2067_08-11-2010 23-06-00_Kabel1_24\Rec_0.mpg' (3.988.414.594 Bytes)
-> Dateityp ist MPEG-2 PS/SS (PES Container)
-> demultiplexe
-> gefunden: PES-ID 0xE0 (MPEG Video) @ 61
-> gefunden: PES-ID 0xC0 (MPEG Audio) @ 112612
-> Videoeigenschaften: 720*576 @ 25fps @ 0.7031 (16:9) @ 15000000bps, vbvPuffer 112
-> starte Export von Videodaten bei GOP# 0
!> verwerfe überflüssige B-Frames bei GOP# 0 / neuer Zeitindex 00:00:00.000

-> Video: fr/ ct/ 1p/ cg/ og/ dg -> 194876/ 1/ 0/ 6121/ 0/ 0
-> Videolänge: 194876 Bilder in 02:09:55.040
-> GOP Zusammenfassung: min. 8, max. 100 Felder; enthält Halbbilder
-> durchschnittl. nom. Bitrate 3877076bps (min/max: 656000/8425200)
-> setze Bitrate im ersten Sequenzkopf auf 8425200bps
---> neue Datei: M:\Record_Temp\2067_08-11-2010 23-06-00_Kabel1_24\out\Rec_0.mpv

--> MPEG Audio (0xC0)
-> validiere CRC (AC-3 / Mpg-Audio L1,2)
-> entferne CRC (Mpg-Audio Layer1,2)
-> Frames am Ende anfügen
Audio PTS: erstes Paket 11:59:52.419, letztes Paket 14:09:47.571
Video PTS: Start 1.GOP 11:59:52.262, Ende letzte GOP 14:09:47.302
-> passe Audio an Video-Zeitlinie an
!> 7 Frame(s) (168ms) vorn angefügt @ 00:00:00.000
-> Ursprungsformat: MPEG-1, Layer2, 48000Hz, stereo, 192kbps, noCRC @ 00:00:00.168
Audio Frames: wri/pre/skip/ins/add 324793/7/0/0/0 @ 02:09:55.032 abgeschlossen...
---> neue Datei: 'M:\Record_Temp\2067_08-11-2010 23-06-00_Kabel1_24\out\Rec_0.mp2'

Zusammenfassung der erstellten Mediendateien:
.Video (m2v): 194876 Bilder 02:09:55.040 'M:\Record_Temp\2067_08-11-2010 23-06-00_Kabel1_24\out\Rec_0.mpv'
Audio 0 (mp2): 324793 Frames 02:09:55.032 7/0/0/0 'M:\Record_Temp\2067_08-11-2010 23-06-00_Kabel1_24\out\Rec_0.mp2'
=> 3.964.826.088 Bytes geschrieben...
-> es wurden 2 Warn-/Fehlermeldungen ausgegeben.


Bei der geschnittenen Aufnahme sieht es dann schlimmer aus:
-> Eingabedatei 0: 'M:\Record_Temp\Cut2067_2010-11-11 21-55-05_Kabel1_24\Rec_0.mpg' (2.164.191.511 Bytes)
-> Dateityp ist MPEG-2 PS/SS (PES Container)
-> demultiplexe
-> gefunden: PES-ID 0xE0 (MPEG Video) @ 14
-> gefunden: PES-ID 0xC0 (MPEG Audio) @ 37613
-> Videoeigenschaften: 720*576 @ 25fps @ 0.7031 (16:9) @ 15000000bps, vbvPuffer 112
-> starte Export von Videodaten bei GOP# 0
!> verwerfe überflüssige B-Frames bei GOP# 0 / neuer Zeitindex 00:00:00.000
!> verwerfe GOP# 2 bei orig. PTS 12:04:58.222 (3914840007), errorcode: 20
!> Bilder erw./gez. 34/34, inGOP PTS Diff. -1428ms, neuer Zeitindex 00:00:02.200
!> verwerfe GOP# 3 bei orig. PTS 12:04:59.582 (3914962407), errorcode: 20
!> Bilder erw./gez. 36/36, inGOP PTS Diff. -1428ms, neuer Zeitindex 00:00:02.200
!> verwerfe GOP# 4 bei orig. PTS 12:05:01.022 (3915092007), errorcode: 20
!> Bilder erw./gez. 36/36, inGOP PTS Diff. -1428ms, neuer Zeitindex 00:00:02.200
!> verwerfe GOP# 5 bei orig. PTS 12:05:02.462 (3915221607), errorcode: 20
!> Bilder erw./gez. 39/39, inGOP PTS Diff. -1428ms, neuer Zeitindex 00:00:02.200
!> verwerfe GOP# 6 bei orig. PTS 12:05:04.022 (3915362007), errorcode: 20
!> Bilder erw./gez. 36/36, inGOP PTS Diff. -1428ms, neuer Zeitindex 00:00:02.200
!> PTS Differenz von 651600 (00:00:07.240) zur letzten exportierten GOP festgestellt
!> verwerfe überflüssige B-Frames bei GOP# 7 / neuer Zeitindex 00:00:02.200
!> verwerfe GOP# 8 bei orig. PTS 12:05:06.302 (3915567207), errorcode: 20
!> Bilder erw./gez. 19/19, inGOP PTS Diff. -1428ms, neuer Zeitindex 00:00:02.960
!> verwerfe GOP# 9 bei orig. PTS 12:05:07.062 (3915635607), errorcode: 20
!> Bilder erw./gez. 42/42, inGOP PTS Diff. -1428ms, neuer Zeitindex 00:00:02.960
!> verwerfe GOP# 10 bei orig. PTS 12:05:08.742 (3915786807), errorcode: 20
!> Bilder erw./gez. 36/36, inGOP PTS Diff. -1428ms, neuer Zeitindex 00:00:02.960
!> verwerfe GOP# 11 bei orig. PTS 12:05:10.182 (3915916407), errorcode: 20
!> Bilder erw./gez. 45/45, inGOP PTS Diff. -1428ms, neuer Zeitindex 00:00:02.960
!> verwerfe GOP# 12 bei orig. PTS 12:05:11.982 (3916078407), errorcode: 20
!> Bilder erw./gez. 24/24, inGOP PTS Diff. -1428ms, neuer Zeitindex 00:00:02.960
!> verwerfe GOP# 13 bei orig. PTS 12:05:12.942 (3916164807), errorcode: 20
!> Bilder erw./gez. 39/39, inGOP PTS Diff. -1428ms, neuer Zeitindex 00:00:02.960
!> verwerfe GOP# 14 bei orig. PTS 12:05:14.502 (3916305207), errorcode: 20
!> Bilder erw./gez. 36/36, inGOP PTS Diff. -1428ms, neuer Zeitindex 00:00:02.960
!> verwerfe GOP# 15 bei orig. PTS 12:05:15.942 (3916434807), errorcode: 20
!> Bilder erw./gez. 42/42, inGOP PTS Diff. -1428ms, neuer Zeitindex 00:00:02.960
!> verwerfe GOP# 16 bei orig. PTS 12:05:17.622 (3916586007), errorcode: 20
!> Bilder erw./gez. 45/45, inGOP PTS Diff. -1428ms, neuer Zeitindex 00:00:02.960
!> verwerfe GOP# 17 bei orig. PTS 12:05:19.422 (3916748007), errorcode: 20
!> Bilder erw./gez. 45/45, inGOP PTS Diff. -1428ms, neuer Zeitindex 00:00:02.960
!> verwerfe GOP# 18 bei orig. PTS 12:05:21.222 (3916910007), errorcode: 20
!> Bilder erw./gez. 27/27, inGOP PTS Diff. -1428ms, neuer Zeitindex 00:00:02.960

usw. usw., ich hab das Ganze hier mal etwas gekürzt.

-> mehr als 500 Warn-/Fehlermeldungen, weitere werden nicht mehr angezeigt..

-> Video: fr/ ct/ 1p/ cg/ og/ dg -> 27744/ 2723/ 0/ 850/ 0/ 2760
-> Videolänge: 27744 Bilder in 00:18:29.760
-> GOP Zusammenfassung: min. 14, max. 98 Felder; enthält Halbbilder
-> durchschnittl. nom. Bitrate 4445985bps (min/max: 1114000/8286400)
-> setze Bitrate im ersten Sequenzkopf auf 8286400bps
---> neue Datei: M:\Record_Temp\Cut2067_2010-11-11 21-55-05_Kabel1_24\out1\Rec_0.mpv

--> MPEG Audio (0xC0)
-> validiere CRC (AC-3 / Mpg-Audio L1,2)
-> entferne CRC (Mpg-Audio Layer1,2)
-> Frames am Ende anfügen
Audio PTS: erstes Paket 12:04:56.259, letztes Paket 13:24:41.889
Video PTS: Start 1.GOP 12:04:56.022, Ende letzte GOP 13:24:40.644
-> passe Audio an Video-Zeitlinie an
-> Ursprungsformat: MPEG-1, Layer2, 48000Hz, stereo, 192kbps, noCRC @ 00:00:00.240
Audio Frames: wri/pre/skip/ins/add 46240/10/3/0/0 @ 00:18:29.760 abgeschlossen...
---> neue Datei: 'M:\Record_Temp\Cut2067_2010-11-11 21-55-05_Kabel1_24\out1\Rec_0.mp2'

Zusammenfassung der erstellten Mediendateien:
.Video (m2v): 27744 Bilder 00:18:29.760 'M:\Record_Temp\Cut2067_2010-11-11 21-55-05_Kabel1_24\out1\Rec_0.mpv'
Audio 0 (mp2): 46240 Frames 00:18:29.760 10/3/0/0 'M:\Record_Temp\Cut2067_2010-11-11 21-55-05_Kabel1_24\out1\Rec_0.mp2'
=> 643.381.372 Bytes geschrieben...
-> es wurden 6253 Warn-/Fehlermeldungen ausgegeben.


Hier findet man auch eine Erklärung für die Probleme:
http://www.haenlein-software.com/HS/for ... 6499#26499

==> Die ProSiebenSat.1-Gruppe hat das Sendeformat umgestellt!

Der FSC-Player scheint damit durchaus noch zurecht zu kommen (obwohl sich beim Skippen schon Abnormitäten feststellen lassen) aber für den Cutter wird das geänderte Format zur Falle.

Gruß
Mario
Last edited by s_mario on Sun Nov 14, 2010 14:35, edited 2 times in total.
AMC530 2x DVB-C + analog IN, 3.2.419, 2GB, P4 640HT, 2TB
AMC530 2x DVB-C + analog IN, 3.2.419, 1GB, P4 640HT
AMC370 1x DVB-C + 1*Analog, 1.6.115 SR5
AMC350 2x DVB-C, 1.6.115 SR5
AMC300, 1.6.115 SR5
AMC300, 2x DVB-C, Gen2VDR 1.6
SCALEO E, 2x Satelco EW DVB-C, 1GB, P4 670HT, EasyVDR 0.6.08 Wolf
Golden Media Spark One mit Neutrino HD
Celvin Q800 4x 1TB

User avatar
kbrause
Posts: 1320
Joined: Thu Jul 06, 2006 12:33
Product(s): |
1 x MR400 T-EntertainTV Plus
3 x MR200 T-EntertainTV Plus

Gnadenbrot :-)
570 2 x Fremdkarten DVB-S2 + P4-670HT
------(mit HDTV)

NoName Giga Hub (Sternkopler)
AVM 7390 (VOIP + WLAN + DECT + NAS + Mediastore)
AVM 7240 (Repeater WLAN + DECT)
T-DSL VDSL 50
Location: Süddeutschland

Re: Nach Schnitt Ruckeler+async Ton nur bei Direktwiedergabe

Postby kbrause » Sat Nov 13, 2010 18:53

s_mario wrote:Hier findet man auch eine Erklärung für die Probleme:
http://www.haenlein-software.com/HS/forum/viewtopic.php?p=26499#26499
==> Die ProSiebenSat.1-Gruppe hat das Sendeformat umgestellt!
Habe mir das mal angesehen: Von meiner Seite ist die unlösbar ohne Source Code :-(

s_mario
Posts: 1373
Joined: Wed Jul 12, 2006 20:50
Product(s): *
Location: Chemnitz

Re: Nach Schnitt Ruckeler+async Ton nur bei Direktwiedergabe

Postby s_mario » Sat Nov 13, 2010 19:30

Ich hab jetzt mal folgenden Umweg probiert (wenn man den Film unbedingt unter Aufnahmen haben will):

- Aufnahme im AMC geschnitten, ok ist fehlerhaft (wir brauchen das Verzeichnis und den Inhalt bis auf das Rec_0.mpg)
- Aufnahme extern geschnitten (mit ProjectX demuxt, den Output mit Mpeg2Schnitt geschnitten, mit Muxxi wieder zu Mpeg2 gemuxt)
(ProjectX und Mpeg2Schnitt fixen dabei jeweils div. Fehlerchen)
- danach wird das neue Mpeg-File dem AMC wieder untergeschoben, ins CUT-Verzeichnis unserer fehlerhaften Aufnahme kopiert

Das AMC spielt die Aufnahme ab.
Beim Ton (Info + grüne Taste) wird zwar unbekannt angezeigt aber das ist bei einer Tonspur nicht so kritisch.
AMC530 2x DVB-C + analog IN, 3.2.419, 2GB, P4 640HT, 2TB
AMC530 2x DVB-C + analog IN, 3.2.419, 1GB, P4 640HT
AMC370 1x DVB-C + 1*Analog, 1.6.115 SR5
AMC350 2x DVB-C, 1.6.115 SR5
AMC300, 1.6.115 SR5
AMC300, 2x DVB-C, Gen2VDR 1.6
SCALEO E, 2x Satelco EW DVB-C, 1GB, P4 670HT, EasyVDR 0.6.08 Wolf
Golden Media Spark One mit Neutrino HD
Celvin Q800 4x 1TB

User avatar
lochness
Posts: 3224
Joined: Sat Feb 04, 2006 20:42
Product(s): Myrica TV P42-2H
AMC 570 SAT (3.2.419 + VZD2)
AMC 370 SAT (1.6.115+VZD2)
AMP 150 (1.03.28eu)
3 x AMS 150 (V2.00 + NExt V2.0.06)
SBLAN2 R1.0 (V2.00 + NExt V2.0.06)
SBLAN2 R1.1 (V2.00 + NExt V2.0.06)
Storagebird DUO 35-LR (V1.03)
SB-L V1 (80GB, NetHDD007-0802)
Celvin Q800 4x2TB
Celvin Q700 2x1TB
Celvin Q600 1x2TB
Location: Bad Lippspringe

Re: Nach Schnitt Ruckeler+async Ton nur bei Direktwiedergabe

Postby lochness » Sun Nov 14, 2010 10:23

So, ich habe jetzt auch meine Schnitte von "24" getestet, nach eurer Analyse war ja eigentlich schon klar, dass es ein generelles Problem ist.
Meine Schnitte sind auch kaputt, und die Originale davon hab ich nicht mehr :( .
Insofern erst mal danke, Dieter, dass Du das Problem aufgedeckt hast.

Mario schreibt, dass es alle Sender der ProSiebenSat.1-Gruppe betrifft. D.h. es sind wirklich Pro7, SAT.1, Kabel 1 und Sixx? Weil Dieter ja ganz oben schreibt, dass es bei ihm nur Kabel 1 betrifft. Bisher habe ich zufällig auch nur Kabel 1 geschnitten, ich müsste das mit anderen Aufnahmen mal testen, falls ihr das nicht schon gemacht habt.
Last edited by lochness on Sun Nov 14, 2010 15:00, edited 1 time in total.

User avatar
lochness
Posts: 3224
Joined: Sat Feb 04, 2006 20:42
Product(s): Myrica TV P42-2H
AMC 570 SAT (3.2.419 + VZD2)
AMC 370 SAT (1.6.115+VZD2)
AMP 150 (1.03.28eu)
3 x AMS 150 (V2.00 + NExt V2.0.06)
SBLAN2 R1.0 (V2.00 + NExt V2.0.06)
SBLAN2 R1.1 (V2.00 + NExt V2.0.06)
Storagebird DUO 35-LR (V1.03)
SB-L V1 (80GB, NetHDD007-0802)
Celvin Q800 4x2TB
Celvin Q700 2x1TB
Celvin Q600 1x2TB
Location: Bad Lippspringe

Re: Nach Schnitt Ruckeler+async Ton nur bei Direktwiedergabe

Postby lochness » Sun Nov 14, 2010 15:00

Nachtrag, Test von verschiedenen geschnittenen Aufnahmen:
SAT.1 vom 22.10.2010 und 28.10.2010: defekt
Kabel 1 vom 11.10.2010: okay
Kabel 1 vom 18.10.2010: defekt
Ältere SAT.1-Aufnahmen von Juni/Juli: okay
Defekte Datei, Abspielen am PC (Windows Media Player, Nero Show Time): nicht okay

Insofern scheint das Problem zwischen dem 11.10. und 18.10. erstmalig aufgetreten zu sein, und nicht erst seit dem 24.10.
Marios Umgehung ist zwar ganz hilfreich, aber eigentlich möchte ich das nicht so kompliziert machen. Dann kann ich ja auch gleich am PC schneiden (sofern das Schnitt-Programm dort nicht die gleichen Probleme macht), da ich die Aufnahmen eh auf externer USB-Platte archiviere.
Mist :shock: , ich hatte bisher angekommen, dass wenigstens solche Grundfunktionen wie Aufnehmen und Schneiden von "normalen" Sendern mit den "alten" Activys noch lange erhalten bleiben.

s_mario
Posts: 1373
Joined: Wed Jul 12, 2006 20:50
Product(s): *
Location: Chemnitz

Re: Nach Schnitt Ruckeler+async Ton nur bei Direktwiedergabe

Postby s_mario » Sun Nov 14, 2010 15:30

lochness wrote:Insofern scheint das Problem zwischen dem 11.10. und 18.10. erstmalig aufgetreten zu sein, und nicht erst seit dem 24.10.

Ich hab dann später hier noch einen Hinweis gefunden, da spricht man von ab KW42, was dann zum 18.10.10 passen würde.
http://forum.dvbtechnics.info/showthread.php?t=6741

lochness wrote:Marios Umgehung ist zwar ganz hilfreich, aber eigentlich möchte ich das nicht so kompliziert machen. Dann kann ich ja auch gleich am PC schneiden (sofern das Schnitt-Programm dort nicht die gleichen Probleme macht), da ich die Aufnahmen eh auf externer USB-Platte archiviere.

Das ist mir ehrlich gesagt auch zu aufwändig, da kann ich ja gleich wieder meine Dbox2 zum Aufnehmen reaktivieren.
Schnittprogramme, die mit demuxten und damit meistens auch korrigierten Elementary-Streams arbeiten s.o., sollten damit weniger Probleme haben als die Anderen.

lochness wrote:Mist :shock: , ich hatte bisher angekommen, dass wenigstens solche Grundfunktionen wie Aufnehmen und Schneiden von "normalen" Sendern mit den "alten" Activys noch lange erhalten bleiben.

Vielleicht lässt sich ja FTS oder einer der Activy Reservisten zu einem Hotfix überreden, obwohl sich die Activy an die Vorgaben hält und die Sender des Bildungsfernsehens sich scheinbar von der Spezifikation entfernt haben.

Wieder einmal wären hier für solch einen Fall die Sourcen hilfreich.
AMC530 2x DVB-C + analog IN, 3.2.419, 2GB, P4 640HT, 2TB
AMC530 2x DVB-C + analog IN, 3.2.419, 1GB, P4 640HT
AMC370 1x DVB-C + 1*Analog, 1.6.115 SR5
AMC350 2x DVB-C, 1.6.115 SR5
AMC300, 1.6.115 SR5
AMC300, 2x DVB-C, Gen2VDR 1.6
SCALEO E, 2x Satelco EW DVB-C, 1GB, P4 670HT, EasyVDR 0.6.08 Wolf
Golden Media Spark One mit Neutrino HD
Celvin Q800 4x 1TB

User avatar
Dieter59
Posts: 781
Joined: Sat Jan 20, 2007 12:05
Product(s): AMC 570 Sat (3.2.419) am Devolo
MP 150 (1.03.28eu)
Western Digital TV Live
Vollzugriff deluxe 2.70
P4 640 HT Prozessor 1GB RAM 500GB Festplatte
Router Speedport W723V
Samsung UE55C6000 55" LED Backlight
Samsung UE32C6700 32" LED Backlight
Samsung UE32ES5700 32" LED Backlight
Yamaha RXV 1400 RDS
Location: Saarbrücken

Re: Nach Schnitt Ruckeler+async Ton nur bei Direktwiedergabe

Postby Dieter59 » Mon Nov 15, 2010 17:56

lochness wrote:Insofern erst mal danke, Dieter, dass Du das Problem aufgedeckt hast.


Gerne, aber so wie sich das anhört, wird es wohl für dieses Problem keine Lösung geben :(

lochness wrote:Mario schreibt, dass es alle Sender der ProSiebenSat.1-Gruppe betrifft. D.h. es sind wirklich Pro7, SAT.1, Kabel 1 und Sixx? Weil Dieter ja ganz oben schreibt, dass es bei ihm nur Kabel 1 betrifft. Bisher habe ich zufällig auch nur Kabel 1 geschnitten, ich müsste das mit anderen Aufnahmen mal testen, falls ihr das nicht schon gemacht habt.


Ich habe es bis jetzt nur bei Kabel1 bemerkt, wobei ich mir nicht sicher bin, ob ich in den letzten Wochen wirklich mal eine Aufnahme von einem anderen Sender der Gruppe geschnitten habe.

s_mario wrote:Vielleicht lässt sich ja FTS oder einer der Activy Reservisten zu einem Hotfix überreden, obwohl sich die Activy an die Vorgaben hält und die Sender des Bildungsfernsehens sich scheinbar von der Spezifikation entfernt haben.

Wieder einmal wären hier für solch einen Fall die Sourcen hilfreich.


Wie seht Ihr denn die Chancen, wenn man das als Fehler an den Support postet?
Dass Fujitsu die Sourcen rausgibt halte ich für extrem unwahrscheinlich, aber es hat auch glaube ich noch nie jemand angefragt. Ich wüsste allerdings auch nicht wo man sowas einstielen könnte, bei der Support Hotline jedenfalls mal nicht.
So langsam aber sicher glaube ich, dass ich mich doch irgendwann mit einer Dre...ox oder einem To...ield (ich krypte das ein bisschen, nicht dass ich wieder zensiert werde :mrgreen: ) anfreunden muss :cry:

Viele Grüße
Dieter


Return to “Cutting recordings and writing to discs”

Who is online

Users browsing this forum: No registered users and 1 guest

cron