Page 1 of 1

Activy 370 SAT Lüfter vom Netzteil läuft im Standby weiter

Posted: Thu Apr 16, 2009 16:28
by Little-Allien
Hallo,


habe das Problem das bei meinem Netzteil wenn ich den receiver auschalte immer der Lüfter weiter läuft. UNENDLICH weiter.

Im Display steht Standby und die Rote LED vom power Knopf leuchtet.

Habe schon ein neues Netzteil getestet,selbes Problem.
Auch der Lüfter Anschluss auf dem Board hat weiter Spannung und der zusätzliche Lüfter von mir läuft.

Wer hat Rat?

Danke

Re: Activy 370 SAT Lüfter vom Netzteil läuft im Standby weiter

Posted: Thu Apr 16, 2009 21:00
by s_mario
Little-Allien wrote:Hallo,


habe das Problem das bei meinem Netzteil wenn ich den receiver auschalte immer der Lüfter weiter läuft. UNENDLICH weiter.

Im Display steht Standby und die Rote LED vom power Knopf leuchtet.

Habe schon ein neues Netzteil getestet,selbes Problem.
Auch der Lüfter Anschluss auf dem Board hat weiter Spannung und der zusätzliche Lüfter von mir läuft.

Wer hat Rat?

Danke

Das wird schon so richtig sein. Im Standby ist ja eigentlich nur die Videoausgabe abgeschaltet. Der Leistungsbedarf ist fast genau so hoch wie im regulären Betrieb. Versuch es doch mal mit dem Energiesparmodus.

Re: Activy 370 SAT Lüfter vom Netzteil läuft im Standby weiter

Posted: Fri Apr 17, 2009 17:57
by Little-Allien
Hallo,


im Energiesparmodus startet die Box aber nicht bei einer programmierten Aufnahme.

Es steht zwar im Display Aufwachen, was die Box aber nicht macht.

Hat jemand da eine Idee?

Re: Activy 370 SAT Lüfter vom Netzteil läuft im Standby weiter

Posted: Fri Apr 17, 2009 20:21
by s_mario
Little-Allien wrote:Hallo,


im Energiesparmodus startet die Box aber nicht bei einer programmierten Aufnahme.

Es steht zwar im Display Aufwachen, was die Box aber nicht macht.

Hat jemand da eine Idee?

Das sollte sie aber. Aufwachen und dann geht sie in den Standby zum Aufnehmen. Wenn sie das nicht so macht, ist etwas krumm. Geht es denn ohne den zusätzlichen Lüfter? Evtl. hat sich bei der Bastelei mit dem Lüfter etwas auf dem Board (Lüftersteuerung / Temperaturmessung) verabschiedet..? Auch das Frontpanel (bzw. der Pic darauf) könnte defekt sein und solche Symptome hervorbringen.
Hast Du die Activy selbst original gekauft oder bei E-Pay erworben und was hast Du an dem Teil schon geschraubt?
Schon mal die Activy ausgeschaltet, Stecker gezogen, 10min stehen lassen, Bios-Batterie entfernt, die Kontakte dieser kurzgeschlossen und dann alles wieder Retour? Das soll manchmal Wunder bewirken.

Re: Activy 370 SAT Lüfter vom Netzteil läuft im Standby weiter

Posted: Sun Apr 19, 2009 19:36
by Little-Allien
Hallo,


ich habe diese neu gekauft.

Rumgeschraubt wurde noch nie, ich habe nun nur das Netzteil ausgetauscht gegen eines aus dem Fujitsu Scenic D und statt dem Passiv CPU Kühler einen CPU Kühler montiert, diesen auf dem FAN Anschluß am Board angeschlossen. Dieser wird auch durch das Board Temperatur geregelt angesteuert.


Sonst habe ich nichts gemaacht, probiere das mit der Batterie nun mal, diese ist auch schon fast 4 Jahre eingebaut

Melde mich dann

Danke für deine Hilfe

Re: Activy 370 SAT Lüfter vom Netzteil läuft im Standby weiter

Posted: Sun Apr 19, 2009 20:21
by s_mario
Little-Allien wrote:Hallo,


ich habe diese neu gekauft.

Rumgeschraubt wurde noch nie, ich habe nun nur das Netzteil ausgetauscht gegen eines aus dem Fujitsu Scenic D und statt dem Passiv CPU Kühler einen CPU Kühler montiert, diesen auf dem FAN Anschluß am Board angeschlossen. Dieser wird auch durch das Board Temperatur geregelt angesteuert.


Sonst habe ich nichts gemaacht, probiere das mit der Batterie nun mal, diese ist auch schon fast 4 Jahre eingebaut

Melde mich dann

Danke für deine Hilfe


Hi,
1:1 passen wohl Netzteile aus der Baureihe Scenic XS / Scovery XS. Ob das Scenic D Netzteil mit dem identisch ist, schwer zu sagen. Hab noch nicht gehört, ob das einer als Ersatz verbaut hat und es danach auch funktionierte. Bei Ebay verkauft auch gerade einer seine Activy mit einem anderen Netzteil als nicht funktionierend... Ging es denn vor den Umbauten mit dem Energiesparmodus?

Re: Activy 370 SAT Lüfter vom Netzteil läuft im Standby weiter

Posted: Sun Apr 19, 2009 20:29
by Touchscreen
Wenn ich Probleme mit der Aufwachfunktion hatte, hab ich einfach mal die Recoveryfunktion angestoßen, danach ging es wieder richtig. Wo gibt es denn jetzt noch neue Activies 3xx?