Page 1 of 1

MP3 Probleme

Posted: Fri Jan 21, 2005 18:19
by Pavel
Hallo,

wollte jetzt mal wieder ein paar MP3´s aus meiner CD Sammlung hören und mußte mit erstaunen feststellen, das fast kein MP3 File mehr abspielbar ist, es kommt immer nur eine Fehlermeldung.
Vor Version 1.3xx funktionierten die MP3´s jedoch problemlos.
Wo liegt das Problem? Fast alle Files wurden mit iTunes ins MP3-Format überführt, das Abspielproblem betrifft aber auch andere MP3´s.
Wo wir gerade bei iTunes sind. Wie sieht es mit einem vernünftigen, brauchbarem MP3-Player für das Activy aus????

MfG
R. Pavlik

MP3-Probleme

Posted: Thu Jan 27, 2005 19:21
by klettermax
Hallo zusammen,

die MP3-Probleme (was heißt Probleme: die Dateien lassen sich nicht abspielen, da das Format nicht erkannt wird) kenne ich nun auch: Nach der Installation des Updates auf 1.3.5.10 werden die MP3s nicht mehr erkannt (vorher: alles paletti) :?: :?: :?:

MP3-Probleme

Posted: Mon Jan 31, 2005 13:19
by stefan1704
letzte Woche habe ich das Update 1.3.510 auf meine Activy 350 SAT eingespielt.

Es funktioniert alles, bis auf das Abspielen von MP3-Files.

Ich habe eine grosse Sammlung von MP3-Files auf die Freigabe PC-Media aufgespielt.

Die liegen dort schon seit Monaten und haben auch immer funktioniert.

Jetzt seit der neuen Version nicht mehr.

Es kommt immer die Meldung:



Abspielen nicht möglich

Die Datei kann leider nicht abgespielt werden

Das Medienformat wurde nicht erkannt.

MP3

Posted: Mon Jan 31, 2005 13:32
by klettermax
rudi gab den Tipp, ein "recovery" (Punkt 2: Wiederherstellung...) durchzuführen.
In der Tat liessen sich danach bei mir die MP3s wieder abspielen.
Allerdings gibt es mindestens ein MP3-File, welches (am PC normal abspielbar ist aber) sich nicht starten läßt. Nach einem solchen vergeblichen Versuch, dieses File zu starten ist bei mir auch gleich wieder ein "recovery" notwendig :?: :?: :?: :evil:

bisher hab´ ich noch keine Ahnung, woran das liegt. Eine derartige Datei werde ich mal an rudi mailen - vielleicht kann man dann diesem Phänomen auf den Grund gehen.

Also: Recovery Punkt 2 (ihr wisst schon: "Affengriff" am Gerät und dann einschalten...) und die Welt ist wieder (fast) in Ordnung

MP3-Probleme nach Update auf Version X.10

Posted: Tue Feb 01, 2005 17:20
by activy_enno
Hallo Leute,



das gibt es doch nicht! Bei mir kann ich auch keine MP3´s mehr abspielen und Fujitsu-Siemens meint, ein Problem sei nicht bekannt. Wenn ich aber die Beiträge lese, haben ja viele die gleichen Probleme?? Wann wird es hier einen Patch geben?

MP3 files

Posted: Tue Feb 01, 2005 17:37
by tom
Hallo,



soweit ich mich erinnere gabs hier im Board mal einen Thread, dass nach dem Abspielen grösserer MP3s (>50 MB) genau die beschriebenen Probleme auftraten. Nachdem versucht wurde die großen MP3s abzuspielen kam die Meldung danach auch für alle anderen MP3s. Nach einem Reboot des AMC war das Problem aber weg.



Gruß

Tom

Posted: Wed Feb 02, 2005 16:23
by rudi
Hallo,

es scheint MP3s zu geben, die den Player komplett zum Absturz bringen. Wenn das auftritt erkennt der Player überhaupt keine MP3s mehr. Ein Neustart der ACTIVY behebt i.A. das Problem für alle normalen MP3s. Wer eine MP3 hat, die den Player zum Absturz bringt, möchte sie mir bitte per E-Mail zusenden.

Gruß Rudi

MP3 Probleme

Posted: Thu Mar 24, 2005 12:28
by wolz
Hallo

Ich kann die Probleme mit MP3´s ebenfalls bestätigen.
Ich bin ansonsten mit dem AMC sehr zufrieden bis auf ...
Es ist wirklich extrem ärgerlich, daß bei einem so trivalen Thema wie der Wiedergabe von MP3 files, derart gehäuft Probleme auftreten.
Es muß einfach egal sein welche Bitrate oder welche Tag-Verison eingestzt wird. Es gibt Vereinbarung, die andere Player auch erfüllen und an die wird sich gehalten.
Ein weiteres Ärgernis ist das rudimentäre Navigieren in den MP3-Ordnern.
Auch da muß schnellstmöglich ABhilfe kommen.
:evil:

Posted: Sun Apr 24, 2005 17:58
by TomTheBest
Hallo zusammen,

das liegt an den ID-Tag 2, in diesen sind zum Teil Bilder gespreichert, kann man mit z.B. "Helium" auslesen. Am Besteb allen 2`er löschen, dann laufen die Mp3`S wieder.

Gruß
Thomas

Posted: Sun Apr 24, 2005 19:26
by Pavel
@TomTheBest

Nichts für ungut, das ist aber nicht die Lösung, denn das Problem muß von FSC gelöst werden und nicht durch den Kunden und ich hoffe das FSC dies bald tut, denn meine MP3's mit CD Covern drin nehmen zu.

MfG
R. Pavlik

mp3 Problem

Posted: Tue May 03, 2005 11:33
by roger
Hi

Also wir haben in allen 1.3.xxx Versionen ein Problem mit mp3s die ein jpeg oder gif usw. in dem mp3 tag haben. Sorry aber das Problem ist in der neuen 1.4.xxx Version gefixt. Alle die sich zum Betatest angemeldet haben, haben das Problem leider auch. Aber wie, gesagt es gibt bald Abhilfe.

Grüße Roger