Bild verschoben

BILDAUSGABE AN TV

Moderator: ModTeam

Ben_Hogan
Posts: 33
Joined: Sun Nov 11, 2007 17:47

Bild verschoben

Postby Ben_Hogan » Tue Dec 25, 2007 15:39

Ich habe den Activy 570 über eine DVI/HDMI-Kabel an einen Toshiba 32WL66 angeschlossen. Das Bild ist stark nach rechts verschoben, d.h. 1/3 des Bildes befindet sich am rechten Bildschirmrand, die Mitte ist gar nicht zu sehen und das rechte Drittel des Bildes wird am linken Bildschirmrand dargestellt!?!

Hat jemand einen Tip?

Softwareversion *.208

User avatar
Dieter59
Posts: 781
Joined: Sat Jan 20, 2007 12:05
Product(s): AMC 570 Sat (3.2.419) am Devolo
MP 150 (1.03.28eu)
Western Digital TV Live
Vollzugriff deluxe 2.70
P4 640 HT Prozessor 1GB RAM 500GB Festplatte
Router Speedport W723V
Samsung UE55C6000 55" LED Backlight
Samsung UE32C6700 32" LED Backlight
Samsung UE32ES5700 32" LED Backlight
Yamaha RXV 1400 RDS
Location: Saarbrücken

Postby Dieter59 » Tue Dec 25, 2007 16:17

Aber sicher!

In's Menü gehen, unter Einstellungen - Bild Einstellungen - Bild justieren

Dann mit den Pfeiltasten das Bild in die richtige Position bringen und mit weißer Taste speichern - fertig!

Frohe Weihnachten und viel Spaß mit dem "ganzen" Bild :wink:

Dieter

Ben_Hogan
Posts: 33
Joined: Sun Nov 11, 2007 17:47

Postby Ben_Hogan » Tue Dec 25, 2007 17:54

Das hab ich schon probiert, allerdings lässt sich das bild nicht soweit verschieben, dass man es ganz sieht. Wenn ich die Actviy über Scart anschliesse ist das Bild ganz normal....?!?

konrad
Posts: 669
Joined: Mon Jan 02, 2006 23:31
Location: Nürnberg

Postby konrad » Tue Dec 25, 2007 19:14

Mal nen Kaltstart des AMC bei eingeschaltetem TV machen. (Kaltstart=AMC runterfahren bis Stromstecker raus).
Beim Einschalten kein weiteres TV via SCART anschliessen.
Mal sehen, ob sich dann beide besser finden.
MW. identifiziert sich nur beim Kaltstart das Gerät am Anschluss.
AMC 570 Sat 3.2.412 1GB via LAN/Switch/LAN an AVM 7170 Router DSL 1Mbit / TV via RGB 4:3

Mietzi
Posts: 264
Joined: Sun Dec 04, 2005 7:35
Location: DD

Re: Bild verschoben

Postby Mietzi » Thu Dec 27, 2007 10:38

Ben_Hogan wrote:Das Bild ist stark nach rechts verschoben, d.h. 1/3 des Bildes befindet sich am rechten Bildschirmrand, die Mitte ist gar nicht zu sehen und das rechte Drittel des Bildes wird am linken Bildschirmrand dargestellt!?!

Ich kenne dieses Problem. Der Fernseher kommt nicht mit der Ausgabe-Auflösung (an DVI standardmäßig 720p50, soweit ich weiß) zurecht. Versuch mal eine andere Auflösung (z.B. 720p60)

Ciao
Mietzi
ACTIVY Media Center 570 Sat P4 640 1.5GB RAM HD154UI (1.5TB)
SW 3.2.419 Beta + VZG 'deluxe' V2.70
Sharp LC37HV4E an YUV 720p60
Terastation Pro II
Harmony 895


Return to “Display output on TV”

Who is online

Users browsing this forum: No registered users and 0 guests

cron