e-mail über gmail.com oder web.de

Moderator: ModTeam

Alex_W

e-mail über gmail.com oder web.de

Postby Alex_W » Mon Feb 13, 2006 17:16

Hallo,

ich habe ein Problem:

Mit dem AMC kann ich zwar meine e-mails in meinem web.de- und meinem gmail.com-Accounts lesen und alle möglichen Funktionen aufruden, wenn ich jedoch ein e-mail schreiben und senden will, funktioniert das Senden nicht, es erfolgt keinerlei Reaktion. Hier im Forum hab ich nur gelesen, das einige ähnliche Probleme haben und andere angeblich überhaupt keine Probleme damit hätten. Gibt es irgendwo jemanden, der zumindest einen dieser beiden Accounts problemlos nutzt ?
Wenn ja, wäre es schön wenn er/sie mir mitteilt, ob er irgendwelche extra Einstellungen am AMC vorgenommen hat oder er/sie lediglich - wie bei mir - die ganz normalen Funktionen, die ohne Vollzugriff erreichbar sind, nutzt.

Vielen Dank im Voraus.

User avatar
svbeagle
Posts: 1816
Joined: Tue Apr 06, 2004 0:00
Location: Frankfurt / Main

Postby svbeagle » Tue Feb 14, 2006 15:47

Hallo,

das geht bei mir auch nicht (verwende gmx). Bisher hatte ich das Thema vernachlässigt, da ich kaum eMails schreibe am AMC.

Aber nachdem der Bug auch auf dem AMC5xx auftritt und ich dieses Teil zukünftig sicher öfters zum Surfen und Mailen nutzen werde, würde mich schon interessieren, was das für ein Fehler ist und wann er behoben wird.
Danke & ciao
Georg


AMC 530 (2x DVB-C) - 3.2.419 + VZD
AMC 350 (1x Analog) - 1.6.116 + VZD

Alex_W

Postby Alex_W » Wed Feb 15, 2006 12:53

Hallo an alle und besonders auch an die Moderatoren,

ich erweitere mal meine Anfrage zu den e-mails dahingehend, ob es vielleicht einen anderen, kostenfreien e-mail-Dienst gibt, der über das AMC tatsächlich funktioniert. Vor allem meine Frau möchte gerne über das AMC e-mailen, da sie keine Lust hat, wegen jedem e-mail extra den Bürorechner anzuwerfen.

Vielen Dank für Eure Hilfe

konrad
Posts: 669
Joined: Mon Jan 02, 2006 23:31
Location: Nürnberg

Postby konrad » Wed Feb 15, 2006 13:12

Könnte es sein, dass Eure Mailer Java verwenden oder andere Dinge, die die Sicherheitseinstellungen des AMC nicht zulassen ?
Öffnet die mal in den Einstellungen und checkt was passiert.
Evtl wäre es auch eine Hilfe den echten IExplorer über Hotkey zu starten (s. Vollzugriff mit Hotkeys).
Ich mache 1und1 webmailer hin und wieder aus dem AMC browser heraus und es geht, zumindest lesend.
AMC 570 Sat 3.2.412 1GB via LAN/Switch/LAN an AVM 7170 Router DSL 1Mbit / TV via RGB 4:3

Alex_W

Postby Alex_W » Wed Feb 15, 2006 13:31

@konrad

jetzt muss ich nachfragen:

Welche Einstellungen soll ich öffnen ? Im Interface des e-mail Anbieters ist nichts verstellbar. Aus dem Forum hier habe ich lesen könen, das z.B. web.de gerade kein java nutzt.

Am AMC will ich auch nicht tiefergehender rumspielen als es mit dem normalen Zugriff geht, das hat noch Garantie und außerdem funktioniert es ansonsten einwandfrei, was ich dann als gefährdet ansehe (never touch a runnig system !).

konrad
Posts: 669
Joined: Mon Jan 02, 2006 23:31
Location: Nürnberg

Postby konrad » Wed Feb 15, 2006 16:24

Im AMC Menu->Einstellungen->SystemEinstellungen->Sicherheitseinstellungen->Internetsicherheit auf niedrig stellen.

Da ich momentan nicht vor der Kiste sitze, bitte Handbuch konsultieren wie die Menüitems korrekt heissen.
Wird von FSC nicht empfohlen, aber für einen Test sollte es gehen.

Es muss nicht unbedingt Java sein, ich weiss i.M. auch nicht, wie das AMC auf Cookies/ActiveX usw. reagiert.

Da fällt mir ein, ich hab jemanden in der FAmilie der macht web.de und ich meine da gings, check ich mal.
AMC 570 Sat 3.2.412 1GB via LAN/Switch/LAN an AVM 7170 Router DSL 1Mbit / TV via RGB 4:3

User avatar
svbeagle
Posts: 1816
Joined: Tue Apr 06, 2004 0:00
Location: Frankfurt / Main

Postby svbeagle » Wed Feb 15, 2006 18:22

Hi,

ich habe seit jeher niedrigste Sicherheitsstufe eingestellt und trotzdem keinen Erfolg. Der Submit-Button im Webformular ist ohne funktion.

Ich habe anders rum auf einem normalen PC mal versucht einzugrenzen, unter welchen Vorraussetzungen das Senden von Mails nicht funktioniert.

Trotz keinerlei Schreibberechtigungen auf Cache-directories und ohne jegliche Cookies-Erlaubnis hat es dort funktioniert. Und Java wird dahinter sicher nicht verwendet.
Danke & ciao
Georg


AMC 530 (2x DVB-C) - 3.2.419 + VZD
AMC 350 (1x Analog) - 1.6.116 + VZD

Alex_W

Postby Alex_W » Wed Feb 15, 2006 18:40

Hallo,

das mit der niedrigsten Sicherheitsstufe habe ich schon probiert. Ich habe auch überlegt, ob es an irgend einem Port im Router liegen kann, aber mit dem Rechner, der wie das AMC dahinterhängt, funktioniert es problemlos.
Die Ursache muss an etwas anderem liegen, kann nicht der Moderator rudi oder fsc genrell mal sagen, an was es liegt oder ob fsc solch eine Funktion ausdrücklich gesperrt hat ? Falls letzters der Fall sein sollte, würde ich mich für einen Hinweis bedanken, da ich das dann als gegeben hinnehme und nicht weiter suche.

Nierhaus
Posts: 199
Joined: Sun Nov 27, 2005 21:19
Contact:

Postby Nierhaus » Wed Feb 15, 2006 19:18

Steht doch bei Gmail alles im Quelltext:

Code: Select all

<html><head><meta content="text/html; charset=UTF-8" http-equiv="content-type"><title>Google Mail</title><link rel="alternate" type="application/atom+xml" title="Gmail Atom Feed" href="feed/atom" /><script src="?view=page&name=browser&ver=c0d3d44c64799453"></script></head><noscript><font face=arial>JavaScript muss aktiviert sein, damit Sie Google Mail in der Standardansicht verwenden können. Offenbar ist JavaScript entweder deaktiviert oder wird in Ihrem Browser nicht unterstützt. Um die Standardansicht verwenden zu können, müssen Sie JavaScript aktivieren, indem Sie Ihre Browseroptionen ändern, und <a href="">den Vorgang wiederholen</a>. <p>Um die einfache HTML-Ansicht von Google Mail zu verwenden, für die JavaScript nicht erforderlich ist, <a href="?ui=html&zy=n">klicken Sie hier</a>.</p></font></noscript><script>
<!--
var fs_time = (new Date()).getTime();function wfs() {try {if (parent != window && parent.wfs) {return false;}} catch(e) {}if (top.location.href.indexOf('nocheckbrowser') != -1) {return true;}if (!is_browser_supported) {top.location = '?ui=html&zy=j';return false;}var testcookie = 'jscookietest=valid';document.cookie = testcookie;if (document.cookie.indexOf(testcookie) == -1) {top.location = 'html/de/nocookies.html';return false;}document.cookie = testcookie + ';expires=' + new Date(0).toGMTString();var agt = navigator.userAgent.toLowerCase();if (agt.indexOf('msie')!= -1 && document.all &&agt.indexOf('opera') == -1 && agt.indexOf('mac') == -1) {eval("var control = (agt.indexOf('msie 5') != -1) ? 'Microsoft.XMLHTTP' : 'Msxml2.XMLHTTP';try {new ActiveXObject(control);} catch (e) {top.location = 'html/de/noactivex.html';}");}return true;}function lj() {js.location.replace('?view=page&name=js&ver=796c9115b5f62977');}if (wfs()) {document.write("<frameset onloadu003dlj() rowsu003d"100%,*" borderu003d0><frame nameu003dmain srcu003dhtml/de/loading.html frameborderu003d0 noresize scrollingu003dno><frame nameu003djs srcu003dhtml/de/loading.html frameborderu003d0 noresize></frameset>");}
//-->
</script></html>
AMC 330 Kabel & 350 Kabel
Linksys WRT54G
VoiP per Asterisk 1.2.7.1@nmmn und Cisco 7960 Voice over IP

User avatar
svbeagle
Posts: 1816
Joined: Tue Apr 06, 2004 0:00
Location: Frankfurt / Main

Postby svbeagle » Wed Feb 15, 2006 20:42

Hi,

und was soll das bedeuten?
Daß gMail JS benötigt? Das sollte das AMC doch nicht stören, JS kann es ja.
Danke & ciao
Georg


AMC 530 (2x DVB-C) - 3.2.419 + VZD
AMC 350 (1x Analog) - 1.6.116 + VZD

Nierhaus
Posts: 199
Joined: Sun Nov 27, 2005 21:19
Contact:

Postby Nierhaus » Wed Feb 15, 2006 20:54

Mag sein. Aber diese Anfrage übersteht der FSC-Browser nicht, da er weder als Mozilla-, noch als Operaderivat erkannt wird.
AMC 330 Kabel & 350 Kabel
Linksys WRT54G
VoiP per Asterisk 1.2.7.1@nmmn und Cisco 7960 Voice over IP

konrad
Posts: 669
Joined: Mon Jan 02, 2006 23:31
Location: Nürnberg

Postby konrad » Wed Feb 15, 2006 23:10

Muss meinen Kommentar oben korrigieren, kann web.de und 1und1 webmailer Mails lesen, auch schreiben, nur nuetzt das bei beiden nix, da bei beiden der Submit Button nicht funktioniert, Grund verm. s.o.
AMC 570 Sat 3.2.412 1GB via LAN/Switch/LAN an AVM 7170 Router DSL 1Mbit / TV via RGB 4:3

Alex_W

Postby Alex_W » Thu Feb 16, 2006 21:17

Hallo,

vielen Dank erstmal für die Hinweise, die aber leider mein Problem nicht lösen. Da ich unbedingt über das AMC mailen möchte, würde ich mich doch sehr freuen, wenn mir jemand einen ernsthaften Hinweis geben kann, bei welchem Anbieter e-mail über das AMC funktionieren wird. Ich hatte einfach nicht die Absicht, noch 10 andere Anbieter durchzuprobieren, nur um dann mal 2-3 Mails in der Woche schreiben zu können.

Ich bin gespannt auf Eure Tips. Ach so, den Beitrag hier hab ich über mein AMC geschrieben, da scheint ja sowas ähnliches wie ein e-mail senden zu funktionieren.

Nierhaus
Posts: 199
Joined: Sun Nov 27, 2005 21:19
Contact:

Postby Nierhaus » Thu Feb 16, 2006 22:38

Tcha.. das sieht ganz dunkel aus, da es ein Webmailer sein muss, der reinen Text versendet und erst gar keine Abfrage nach HTTP-Kompatiblität startet. Aber eben diese Browserabfrage macht mittlerweile selbst linuxmail.com.

Es wird sicher noch ein paar Nieschenanbieter geben, die Formtext direkt per ASCI ins Sendmail oder auf den SMTP interpretieren. Ich kenne da auch Einen. Da musst Du aber einen kostenpflichtigen Webspace anmieten um sowas nutzen zu können. Ansonsten mal bei kostenlos.de (oder Ähnliches) alles abklappern und antesten.

Lange Rede kurzer Sinn.., Solange FSC bei der Entwicklung eines Browsers alle Regeln der RFC ignoriert, soll sich Niemand wundern, dass damit nichts brauchbares zu machen ist. Der FSC-Browser soll in erster Linie den Start und die Funktionen des AMC visualisieren. Allerdings kann ich auch das Verlangen, auf einem TV-Gerät Internet und Mail abwicklen zu wollen, nicht nachvollziehen. Wenn da FSC das Pendel in Richtung der Bedienbarkeit der eigentlichen AMC-Funktionen ausschlagen lässt und die RFCs ignoriert, kann ich ganz prima damit leben.

Und jetzt mal unter uns Hausfrauen... aber nicht weitersagen... Wem bis heute die Verbindung zwischen dem FSC-Browser und der Weboberfläche von T-Vision aka EPG-Plus aka T-Online nicht aufgefallen ist, dem sind die Abhängigkeiten noch nicht ganz bewusst geworden.

Umkehrschluss:

T-Online Webmail funktioniert gaaanz prima *sfg*

Geschnallt?
AMC 330 Kabel & 350 Kabel
Linksys WRT54G
VoiP per Asterisk 1.2.7.1@nmmn und Cisco 7960 Voice over IP

konrad
Posts: 669
Joined: Mon Jan 02, 2006 23:31
Location: Nürnberg

Postby konrad » Fri Feb 17, 2006 0:17

Hab mal geguckt, der Browser identifiziert sich ganz anständig:
AMC Browser
HTTP_USER_AGENT: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; .NET CLR 1.1.4322)

am Laptop
IE 6.0 meldet sich mit
HTTP_USER_AGENT: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0; .NET CLR 2.0.50727)

Mozilla Firefox 1.5
HTTP_USER_AGENT: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1

Und warum gehts nicht ?
Mit Blick aufs Browserlogfile: File Upload was blocked!
Schade, der Browser scheint den Editortext nicht hochladen zu können.
Ich hab mal an den Security Settings für die Zones am AMC gespielt, aber es bleibt auch bei Freischalten der Funktionen so, Upload geht nicht.
Warum das nötig ist, keine Ahnung. Wer's dennoch versuchen will, der sei drauf hingewiesen, dass man dann ggf. den "echten" IE auf der Activy mittels Hotkey starten könnte, damit gehts auch nicht auf Anhieb - grrr

Also AMC nur zum Maillesen nehmen oder ggf. anderen Mailer installieren ?
AMC 570 Sat 3.2.412 1GB via LAN/Switch/LAN an AVM 7170 Router DSL 1Mbit / TV via RGB 4:3


Return to “TIPPS UND TRICKS, FAQ”

Who is online

Users browsing this forum: No registered users and 0 guests