Hat jemand Firefox und aktuelles Flash installiert?

Moderators: brainside, ModTeam

User avatar
Dieter59
Posts: 781
Joined: Sat Jan 20, 2007 12:05
Product(s): AMC 570 Sat (3.2.419) am Devolo
MP 150 (1.03.28eu)
Western Digital TV Live
Vollzugriff deluxe 2.70
P4 640 HT Prozessor 1GB RAM 500GB Festplatte
Router Speedport W723V
Samsung UE55C6000 55" LED Backlight
Samsung UE32C6700 32" LED Backlight
Samsung UE32ES5700 32" LED Backlight
Yamaha RXV 1400 RDS
Location: Saarbrücken

Hat jemand Firefox und aktuelles Flash installiert?

Postby Dieter59 » Wed Apr 02, 2014 12:44

Bei mir ist in meiner (aktuellen) Firefox Version ein veraltetes Flash installiert und wurde vom Browser so deaktiviert, dass man es nicht mehr reaktivieren kann. Jeder Versuch ein aktuelle Flash Version zu installieren scheitert. Versuche ich die Offline Variante, lade also den Flash Installer von der Adobe Seite und starte ihn aus dem Explorer heraus wird er (angeblich) installiert, im Firefox ist allerdings nur die deaktivierte Flashversion zu sehen. Versuche ich die online Variante, also Flash aus dem Browser heraus zu installieren bricht die Installation beim Initialisieren bei 50% mit der Meldung "Fehler bei der Initialisierung" ab.

Ist das evtl. ein Berechtigungsproblem? Hat jemand ähnliche Erfahrungen und vielleicht eine Lösung des "Problems"?

User avatar
kbrause
Posts: 1320
Joined: Thu Jul 06, 2006 12:33
Product(s): |
1 x MR400 T-EntertainTV Plus
3 x MR200 T-EntertainTV Plus

Gnadenbrot :-)
570 2 x Fremdkarten DVB-S2 + P4-670HT
------(mit HDTV)

NoName Giga Hub (Sternkopler)
AVM 7390 (VOIP + WLAN + DECT + NAS + Mediastore)
AVM 7240 (Repeater WLAN + DECT)
T-DSL VDSL 50
Location: Süddeutschland

Re: Hat jemand Firefox und aktuelles Flash installiert?

Postby kbrause » Wed Apr 02, 2014 15:30

Du kannst noch versuchen Flash und Shockwave manuell über Systemsteuerung - Programme zu deinstallieren - Habe aber wenig Hoffnung.
Deinstallier besser gleich FF komplett und installier ihn neu.

User avatar
Dieter59
Posts: 781
Joined: Sat Jan 20, 2007 12:05
Product(s): AMC 570 Sat (3.2.419) am Devolo
MP 150 (1.03.28eu)
Western Digital TV Live
Vollzugriff deluxe 2.70
P4 640 HT Prozessor 1GB RAM 500GB Festplatte
Router Speedport W723V
Samsung UE55C6000 55" LED Backlight
Samsung UE32C6700 32" LED Backlight
Samsung UE32ES5700 32" LED Backlight
Yamaha RXV 1400 RDS
Location: Saarbrücken

Re: Hat jemand Firefox und aktuelles Flash installiert?

Postby Dieter59 » Wed Apr 02, 2014 17:12

Deinstallier besser gleich FF komplett und installier ihn neu.


Jou, das ist wohl die einfachste Variante - mal sehen ob das klappt. Danke!

User avatar
Dieter59
Posts: 781
Joined: Sat Jan 20, 2007 12:05
Product(s): AMC 570 Sat (3.2.419) am Devolo
MP 150 (1.03.28eu)
Western Digital TV Live
Vollzugriff deluxe 2.70
P4 640 HT Prozessor 1GB RAM 500GB Festplatte
Router Speedport W723V
Samsung UE55C6000 55" LED Backlight
Samsung UE32C6700 32" LED Backlight
Samsung UE32ES5700 32" LED Backlight
Yamaha RXV 1400 RDS
Location: Saarbrücken

Re: Hat jemand Firefox und aktuelles Flash installiert?

Postby Dieter59 » Fri Apr 04, 2014 21:53

OK, Misserfolg auf der ganzen Linie: Firefox deinstalliert, neu installiert, Flash bleibt bei 50% der Initialisierung stehen, den Standalone Installer von Adobe geladen mit run as ... als Admin gestartet aber der Installer startet (zumindest für mich nicht sichtbar) nicht. Hab den Tasmanager geöffnet und geschaut, ob es einen Installationsprozess gibt, Fehlanzeige! Natürlich habe ich vorher die alte Flashversion deinstalliert. Unn nu? Irgendeiner eine Idee? Oder mal ausprobiert?

User avatar
kbrause
Posts: 1320
Joined: Thu Jul 06, 2006 12:33
Product(s): |
1 x MR400 T-EntertainTV Plus
3 x MR200 T-EntertainTV Plus

Gnadenbrot :-)
570 2 x Fremdkarten DVB-S2 + P4-670HT
------(mit HDTV)

NoName Giga Hub (Sternkopler)
AVM 7390 (VOIP + WLAN + DECT + NAS + Mediastore)
AVM 7240 (Repeater WLAN + DECT)
T-DSL VDSL 50
Location: Süddeutschland

Re: Hat jemand Firefox und aktuelles Flash installiert?

Postby kbrause » Mon Apr 07, 2014 8:57

Ne, leider keine Idee mehr...
Bei mir hat's seinerzeit so funktioniert (War aber halt auf einer normalen WinXP Mühle, habe aber den Installer ohne 'RunAs' gestartet)

Nachtrag:
Wenn ich mich recht erinnere: Die Version vom Flash die zum Zeitpunkt des Incident installiert war konnte ich nicht mehr installieren! Erst die nächste Version funktionierte so wie oben beschrieben.

User avatar
Dieter59
Posts: 781
Joined: Sat Jan 20, 2007 12:05
Product(s): AMC 570 Sat (3.2.419) am Devolo
MP 150 (1.03.28eu)
Western Digital TV Live
Vollzugriff deluxe 2.70
P4 640 HT Prozessor 1GB RAM 500GB Festplatte
Router Speedport W723V
Samsung UE55C6000 55" LED Backlight
Samsung UE32C6700 32" LED Backlight
Samsung UE32ES5700 32" LED Backlight
Yamaha RXV 1400 RDS
Location: Saarbrücken

Re: Hat jemand Firefox und aktuelles Flash installiert?

Postby Dieter59 » Sun Apr 27, 2014 22:14

Falls jemand das gleiche Problem bekommen sollte: Adobe hat alte Flash-Versionen archviert, Version 11.7 ist die letzte (höchste) Version, bei der eine Installation auf der 570er funktioniert.
jetzt kann ich auch wieder übers AMC bei Amazon Prime Videos streamen :)


Return to “Vollzugriff Deluxe”

Who is online

Users browsing this forum: No registered users and 1 guest