Page 1 of 1

AMS 150 - MT und Flac Tags?

Posted: Wed Jul 06, 2011 23:28
by AP
Ich habe hier schon ein wenig gelesen, möchte aber trotzdem nochmal nachfragen.
Twonky hat bei FLAC-Tags ja Probleme. Ich bekomme da jedenfalls nichts Gutes raus. Erstaunlicherweise kommt imer derselbe Baum raus, der nur einige wenige Dateien erfasst. Der Rest steht unter Unbekannt. Ich hab auch das Tagging mit verschiedenen Tools getestet.
Die Installation von Firmware und Extensions ist ja nicht so aufwenig. Allerdings hab ich leider keine Linux-Kenntnisse.
Deshalb hier meine kleine Fragensammlung:
1. Sind Installation und Konfiguration genauso komfortabel, wie bei den bisherigen FWs und Extensions? Mit den üblichen Risiken.
2. Funktioniert das Flac-Tagging mit Mediatomb?
3. Läuft das ganze auch auf dem SBLAN2? So einer steht hier auch noch zurzeit ungenutzt rum.

Es widerstrebt mir funktionierende Geräte zu ersetzen.

Danke im voraus

Re: ASM 150 - MT und Flac Tags?

Posted: Thu Jul 07, 2011 6:31
by lochness
AP wrote:1. Sind Installation und Konfiguration genauso komfortabel, wie bei den bisherigen FWs und Extensions? Mit den üblichen Risiken.
Redest Du jetzt von NExt? Stand jetzt nicht dabei. NExt ersetzt nur die FW-Extension. Die Konfiguration der bisherigen Funktionen bleibt wie gehabt. Wie andere Pakete sich konfigurieren lassen, hängt vom Paket ab. Mediatomb bringt eine kleine Web-Oberfläche mit.
AP wrote:2. Funktioniert das Flac-Tagging mit Mediatomb?
Das kann ich nicht beantworten, ich nutze das nicht. Wir haben Mediatomb ja nur auf AMS/SBLAN2 angepasst, schau doch mal im Internet ob Du da was findest. Oder, Brevheart weiss es vielleicht...
AP wrote:3. Läuft das ganze auch auf dem SBLAN2? So einer steht hier auch noch zurzeit ungenutzt rum.
Ja, das würde auch laufen, da kannst Du es ja mal drauf ausprobieren.

Re: ASM 150 - MT und Flac Tags?

Posted: Thu Jul 07, 2011 9:07
by Brevheart
Flac's müssen trancodiert werden! Wie das funktioniert, bitte im Internet suchen!

Gruß Brevheart

Re: ASM 150 - MT und Flac Tags?

Posted: Thu Jul 07, 2011 9:58
by AP
Danke, ich werde mal weiter wühlen, wenn ich etwas Zeit habe. Es scheint aber etwas aufwendiger zu sein.
Für weitere Hinweise bin ich dankbar.

BTW: Erstmal scheint es sich erledigt zu haben. Da der Download zurzeit schon off zu sein scheint und ich die Files gestern wohl nicht heruntergeladen, sondern geöffnet hatte? :(


Viele Grüße

Re: ASM 150 - MT und Flac Tags?

Posted: Thu Jul 07, 2011 17:40
by AP
Ich hab noch einen Ansatz, zu dem sich Fragen ergeben.

Spricht was dagegen den älteren Twonky (3.x) auf der neueren Firmware zu installieren?
Weiß jemand so, ob da das FLAC-Tagging funktioniert? Sonst Teste ich es mal.

Viele Grüße

AP

Re: ASM 150 - MT und Flac Tags?

Posted: Thu Jul 07, 2011 20:54
by Brevheart
Brauchst nicht testen! Läuft nicht!
Selbst neuere Twonky Versionen 5.X, 6.X müssen flac transkodieren! Aber dort ist es relativ einfach möglich!

Gruß Brevheart

Re: ASM 150 - MT und Flac Tags?

Posted: Fri Jul 08, 2011 0:33
by AP
Es läuft nur mit Twonky. Kein Transkodieren. Ich freu mich. :D
Zum Thema FW nun etwas Off Topic, aber trotzdem kurz die Auflösung.
Twonky hat keine Probleme mit den Tags. Das Problem liegt im Tagging selber. Ich habe wirklich lange gesucht.
MP3tag gibt exakt Auskunft, was es für ein Tag ist. Es waren "FLAC (ID3v2)" Tags. Es muss aber ein "FLAC (FLAC)" sein.
Tags entfernen mit MP3Tag und neu Taggen mit Foobar, MediaMonkey, oder MP3Tag, Prüfen, auf's NAS und es läuft. (klopf auf Holz)

Quelle des Problems war wohl eine falsche Option in EAC.
Quelle der Lösung (wir wollen ja keine Plagiate :roll: ): http://forums.linn.co.uk/bb/showthread.php?tid=1212

Danke Euch für Eure Mühe. Image

AP Image