AMS 150 Slideshow für Bilder geht nicht mehr

FIRMWARE

Moderator: ModTeam

opossum
Posts: 8
Joined: Sat Jul 19, 2008 18:29
Product(s): AMS150

AMS 150 Slideshow für Bilder geht nicht mehr

Postby opossum » Sun Aug 24, 2008 11:14

Hallo,

ich habe ein kleines Problem mit dem Twonky. Ich kann den Server mit meinem Pinnacle Showcenter erreichen und auch Filme und Musik streamen. Bei den Bildern habe ich ein Problem. Ich kann über das Menü in die Bilderordner navigieren und sehe dann auch die Bilddateien. Ich konnte bis vor kurzem dann mit der Taste "nach unten" dann auf die erste Bilddatei navigieren und dann mittels "OK"-Taste die Slideshow starten. Jetzt kann ich zwar in das Bildverzeichnis hineinnavigieren, aber die "nach unten"-Taste bewirkt jetzt nur noch, dass die Bilddateien bildschirmweise gescrollt werden. Ich kann also nicht mehr auf die erste Bilddatei navigieren und auch eine Slideshow starten geht nicht mehr. Ich habe schon diverse Einstellungen getestet, kein Erfolg ? Hat da jemand einen Tip für mich ?
Ich würde als nächstes die Freigabe Bilder löschen und neu anlegen bzw. die Firmwareerweiterungen neu installieren.

Viele Grüße
Egbert
|AMS 150 | Firmware V2.00(02-21-2008) mit FW-Erweiterung | Mediaplayer Pinnacle ShowCenter 2000 | Philips LCD TV 42PFL7403D/10 via Komponentenausgang | Kenwood VRS-N8100 mit 6.1 via Toslink | Logitech Harmony 885|

User avatar
lochness
Posts: 3224
Joined: Sat Feb 04, 2006 20:42
Product(s): Myrica TV P42-2H
AMC 570 SAT (3.2.419 + VZD2)
AMC 370 SAT (1.6.115+VZD2)
AMP 150 (1.03.28eu)
3 x AMS 150 (V2.00 + NExt V2.0.06)
SBLAN2 R1.0 (V2.00 + NExt V2.0.06)
SBLAN2 R1.1 (V2.00 + NExt V2.0.06)
Storagebird DUO 35-LR (V1.03)
SB-L V1 (80GB, NetHDD007-0802)
Celvin Q800 4x2TB
Celvin Q700 2x1TB
Celvin Q600 1x2TB
Location: Bad Lippspringe

Re: AMS 150 Slideshow für Bilder geht nicht mehr

Postby lochness » Sun Aug 24, 2008 11:15

Was ist "bis vor kurzem", bzw. was hat sich seitdem geändert?

opossum
Posts: 8
Joined: Sat Jul 19, 2008 18:29
Product(s): AMS150

Re: AMS 150 Slideshow für Bilder geht nicht mehr

Postby opossum » Sun Aug 24, 2008 11:28

Hallo,

danke für die schnelle Antwort. Als die Slideshow noch lief, hatte ich mit den Farbtasten der FB den Zoom für die Bilder aktiviert. Dabei blieb der Server bzw. die Slideshow dann stehen. Ich konnte nur noch via Einschaltknopf am Gerät durch langes Drücken den AMS 150 herunterfahren und neu starten. Danach hatte ich dann besagtes Problem.

Gruß
Egbert
|AMS 150 | Firmware V2.00(02-21-2008) mit FW-Erweiterung | Mediaplayer Pinnacle ShowCenter 2000 | Philips LCD TV 42PFL7403D/10 via Komponentenausgang | Kenwood VRS-N8100 mit 6.1 via Toslink | Logitech Harmony 885|

opossum
Posts: 8
Joined: Sat Jul 19, 2008 18:29
Product(s): AMS150

Re: AMS 150 Slideshow für Bilder geht nicht mehr

Postby opossum » Sun Aug 24, 2008 11:56

Hallo,

ich habe jetzt die Ursache gefunden. Wenn ich in der Konfiguration des Twonky 4.4.5 unter <Sonstige><Bildscalierung abschalten> das Flag aktiviere, kann ich die Slideshow nicht mehr starten. Das ist reproduzierbar. Ich habe hier noch einen Windows Home Server, wo auch der Twonky drauf läuft. Werde das dort gleich mal testen, ob da das gleiche Problem besteht. Melde mich noch einmal wieder.

Viele Grüße
Egbert
|AMS 150 | Firmware V2.00(02-21-2008) mit FW-Erweiterung | Mediaplayer Pinnacle ShowCenter 2000 | Philips LCD TV 42PFL7403D/10 via Komponentenausgang | Kenwood VRS-N8100 mit 6.1 via Toslink | Logitech Harmony 885|

opossum
Posts: 8
Joined: Sat Jul 19, 2008 18:29
Product(s): AMS150

Re: AMS 150 Slideshow für Bilder geht nicht mehr

Postby opossum » Sun Aug 24, 2008 12:03

Hallo,

ich habe das jetzt auf meinem Windows Home Server getestet. Dort das gleiche Problem. Schalte ich die Bildskalierung ab, kann ich keine Slideshow mehr starten. Werde dann mal bei Twonky nachfragen.
Vielleicht könnte das jemand bestätigen, dass dieser Fehler (oder ist ein Feature ?) auftritt.

Viele Grüße
Egbert
|AMS 150 | Firmware V2.00(02-21-2008) mit FW-Erweiterung | Mediaplayer Pinnacle ShowCenter 2000 | Philips LCD TV 42PFL7403D/10 via Komponentenausgang | Kenwood VRS-N8100 mit 6.1 via Toslink | Logitech Harmony 885|

opossum
Posts: 8
Joined: Sat Jul 19, 2008 18:29
Product(s): AMS150

Re: AMS 150 Slideshow für Bilder geht nicht mehr

Postby opossum » Sun Aug 24, 2008 12:55

Hallo,

ich habe die Frage jetzt auch im Twonkyforum gestellt. Wenn ich eine Antwort erhalte, melde ich mich.

Gruß
Egbert
|AMS 150 | Firmware V2.00(02-21-2008) mit FW-Erweiterung | Mediaplayer Pinnacle ShowCenter 2000 | Philips LCD TV 42PFL7403D/10 via Komponentenausgang | Kenwood VRS-N8100 mit 6.1 via Toslink | Logitech Harmony 885|


Return to “Firmware”

Who is online

Users browsing this forum: No registered users and 1 guest

cron