Page 1 of 1

AMC sehr langsam nach Neustart > MEMTEST

Posted: Sun Feb 12, 2012 14:56
by rbaecker
Hallo,

seit einiger Zeit ist mein Activy Media Center 370 nach jedem Neustart sehr langsam. Umschalten etc. dauert mehrere Minuten. Ich habe Vollzugriff installiert und mal nachgesehen, was im Task-Manager angezeigt wird. Da ist Memtest aktiv.m "Kille" ich den Task, ist die Geschwindikteit wieder normal. Allerdings wird Memtest nach einer Zeit wieder gestartet. Kriege ich das irgendwie weg?

Ich frage mich auch, warum das AMC überhaupt immer wieder mal einen Neustart macht...?

Gruß

Rüdiger

Re: AMC sehr langsam nach Neustart > MEMTEST

Posted: Mon Feb 13, 2012 11:14
by kbrause
Hallo Ruediger
Du kannst Memtest nicht einfach 'killen' das wird benötigt für die Text-Dienste (Teletext - EPG - Subtitel)

Neustart: Das ist ein Windows XP System! Und wie auf jedem System (sogar auch unter Linux) gibt es bestimmte Dinge die nicht sauber aus dem Speicher 'genommen' werden (Ich nenne hier mal >Memory Leaks< an erster Stelle) Nach einer gewissen 'Up' - Time wird das System instabil mit diesem ganzen Ballast und ein Neustart wird fällig => Gut wenn dass das System noch selber erkennt und ausführt, normal wäre hier ein 'System-hänger'.

Brause

Re: AMC sehr langsam nach Neustart > MEMTEST

Posted: Mon Feb 13, 2012 13:11
by s_mario
kbrause wrote:Hallo Ruediger
Du kannst Memtest nicht einfach 'killen' das wird benötigt für die Text-Dienste (Teletext - EPG - Subtitel).

Nennt sich das nicht Memtext?

Re: AMC sehr langsam nach Neustart > MEMTEST

Posted: Mon Feb 13, 2012 15:22
by kbrause
s_mario wrote:Nennt sich das nicht Memtext?
Jap, Memtest gibt es nicht!