Page 1 of 1

Humax LDE40A und AMC 570 nur SCART?

Posted: Mon Nov 06, 2006 18:48
by hbcsdl
Nach vier Wochen Tests und Hotlinetelefoniererei hoffe ich, dass mir hier jemand helfen kann. Meine 570er scheint sich mit dem LCD-TV nicht unterhalten zu wollen.

1. DVI-Ausgang: Nach Startbildschirm (super Qualität) sehr kurz der "Ett Ögonblick" - Bildschirm, dann schwarz. Der LCD "denkt" dann, DPMS wäre an und ich soll eine Taste drücken oder die Maus bewegen.

2. YUV: wie 1.

3. SVHS: wie 1.

4. VGA: ALLES SCHWARZ!
Aber: VGA-Kabel von AMC auf normalen Monitor gelegt: geht!
Kabel vom Monitor abziehen, auf den LCD-Fernseher stecken: schwarz.
Laptop VGA auf LCD-Fernseher: geht!
PC (1024x768,80Hz) auf LCD-Fernseher: Fehlermeldung: Ungültige Auflösung!

5. SCART: geht, aber was für ein Bild :-(

Kabel sind alle in Ordnung, mehrfach verschiedene getestet. Und bevor jemand fragt: Ja, ich habe natürlich nur ein Kabel zur gleichen Zeit am AMC und ich habe sie auch immer schön runtergefahren und lange gewartet, die Einschaltreihenfolgen geändert, ich habe sogar getestet, ob ich in der Küche die Kühlschranktür auf oder zulassen soll.

Weiß jemand, ob die AMC eventuell ein bestimmtes Signal oder eine Spannung oder eine Erdung oder eine Brücke oder was auch immer benötigt, um ein externes digitales oder analoges Gerät, das nicht über SCART angeschlossen ist, als "anwesend" zu erkennen? Gibt es eine mir nicht bekannte Sonderspezifikation?

Wenn nicht, hätte ich eine AMC 570 billig abzugeben.

Vielen Dank,

Haiko Buchholz

Posted: Mon Nov 06, 2006 19:26
by seemann
Hallo Haiko,
das "ausschalten" reicht manchmal nicht. :?

Erst nach einer Netztrennung (spannungsfrei) wird die volle Scanroutine durchlaufen. Zumindest hat das AMC bei mir nur so den Rückweg zum SCART gefunden.

Viel Spaß beim booten
seemann

Posted: Tue Nov 07, 2006 16:01
by Schlumpf
Hi,
evtl. kannst Du bei folgendem User mal anfragen,
er scheint das gleiche Display erfolgreich zu betreiben:
http://forum.ts.fujitsu.com/digit ... ile&u=2534

Jetzt geht's

Posted: Wed Nov 15, 2006 20:58
by hbcsdl
Kurz vorm Verrücktwerden hab ichs geschafft:

Ich habe mir einen neuen LCD-Monitor mit DVI-Eingang gekauft. Den habe ich an die AMC geschraubt und siehe da: die 570er bootet mit Bild, und mit was für einem! Den DVI-Stecker habe ich dann einfach vom Monitor abgezogen und auf den LCD-Fernseher gesteckt. BIIILD!!

Nach vier Wochen Stress bis zur Verzweiflung war ich nahe am Schlaganfall, jetzt so eine blöde Lösung!

Übrigens läuft jetzt auch alles problemlos auch nach Neustart. Das Bild ist umwerfend brilliant, kontrastreich, scharf und natürlich. Besonders beeindruckend ist übrigens jetzt auch die Darstellung von Digitalfotos.

mfg

HB