WebAdmin funktioniert nicht

IDEEN, WÜNSCHE, FEEDBACK

Moderator: ModTeam

jasfree
Posts: 2
Joined: Thu Aug 21, 2008 9:15
Product(s): StorageBird Lan2 (1000GB)

WebAdmin funktioniert nicht

Postby jasfree » Thu Sep 04, 2008 20:19

Hallo Leute,

Weil ich will nicht das SBLAN2 zuruck geben, versuche ich das Ding im laufen zu konfigurieren.

Leider bin ich nicht ganz Erfolg.

Ich habe das FW mit den 2.0er aktuelisiert. Und alle FW-Ext installiert das ich wollte, aber ich habe immer das Problem wo das System hängt und nur die Stecker raus restartet das Ding. Naja, es hängt auch wann ich keine Verbindung oder Übertragung machen. d.H. Abends angeschaltet und dann Morgens ist das Gerät tod. Könnte es sein das ich problem mit der Cache or Memory haben?

Webadmin funktioniert auch nicht. Meine Netzwerk ist nur lokal. Kein Internet verbindung, aber das Webadmin versuche immer das DENIC (http://www.denic.de) zu erreichen. Das system kann auch nicht mein hostname finden. Unter is meine setup. Es zeigt meine Konfig und ich hofe das Jemand kann mir sagen warum es nicht läuft.

Wann du das weadmin in der Browser aufrufen (http://sblan2:81) ist nur die Verzeichnis gezeigt, und nur wann du das verzeichnis phpwebif anklickst, bekommst du das login.php Seite. Ich glaube das die index.php sollte in der Home-Dir für webadmin, wann es so ist du solltest das login.php Seite bekommen (ich testet das Heute abend).







Danke in voraus,

Jasfree

Sorry, for bad german grammar :oops:



NExt FW-Extension and Add-Ons

NExt at FSC's Digital Home Forum Visit FSC's Digital Home Forum
NExt Home Page at SourceForge

Please be aware that this page is only updated every 30 seconds.


Last update: Sat 27 Jul 2002 17:24:59 (CET-2)

NExt FW-Extension
Version V2.0.01 for SBLAN2

Details NExt FW-Ext base
by lochness
created Sat Jun 21 11:53:38 UTC 2008 installed

Add-Ons
webadmin V2.2.0 for AMS and SBLAN2
NExt-Addon tobi's famous php web-if
by tobitobsen
created Sun Jul 6 18:52:15 UTC 2008 running
activated
joe V3.5 for AMS and SBLAN2
joe Text Editor (v3.5)
by arisel
created Fri Jun 20 20:28:01 UTC 2008
activated
lighttpd V1.4.19 for AMS and SBLAN2
NExt-Addon lighttpd (1.4.19)
by matze
created Fri Jun 20 21:07:37 UTC 2008 running
activated
php V5.2.6 for AMS and SBLAN2
NExt-Addon php (5.2.6)
by matze
created Fri Jun 20 20:54:07 UTC 2008 running
activated
telnetd V1.00 for AMS and SBLAN2
NExt-Addon telnetd
by lochness
created Fri Jun 20 21:05:10 UTC 2008 running
activated



http://sblan2:81

---------- resultat von sblan2:81 in webbrowser

Index of /

mode links bytes last-changed name
dr-x 5 4096 Jul 28 01:20 ./
dr-x 14 4096 Jun 20 21:07 ../
dr-x 10 4096 Jul 28 01:20 phpwebif/
dr-x 3 4096 Jul 27 16:46 thttpd/
dr-x 2 4096 Jul 27 15:11 tmp/


------------ nach die selektieren das phpwebif verzeichniss

http://sblan2:81/phpwebif/login.php



Warning: fsockopen() [function.fsockopen]: php_network_getaddresses: gethostbyname failed in /mnt/.zap/webadmin/phpwebif/include/common_func.php on line

Warning: fsockopen() [function.fsockopen]: unable to connect to www.denic.de: in /mnt/.zap/webadmin/phpwebif/include/common_func.php on line

Warning: fsockopen() [function.fsockopen]: php_network_getaddresses: gethostbyname failed in /mnt/.zap/webadmin/phpwebif/include/common_func.php on line

Warning: fsockopen() [function.fsockopen]: unable to connect to www.denic.de: in /mnt/.zap/webadmin/phpwebif/include/common_func.php on line


NExtFW - PHP-Webinterface
please login again
please login again username password
version: 2.2.0
code by tobitobsen | using phpsysinfo and Xajax


---------- nach ein login

Warning: fsockopen() [function.fsockopen]: php_network_getaddresses: gethostbyname failed in /mnt/.zap/webadmin/phpwebif/include/common_func.php on line

Warning: fsockopen() [function.fsockopen]: unable to connect to www.denic.de: in /mnt/.zap/webadmin/phpwebif/include/common_func.php on line

Warning: fsockopen() [function.fsockopen]: php_network_getaddresses: gethostbyname failed in /mnt/.zap/webadmin/phpwebif/include/common_func.php on line

Warning: fsockopen() [function.fsockopen]: unable to connect to www.denic.de: in /mnt/.zap/webadmin/phpwebif/include/common_func.php on line

Warning: Cannot modify header information - headers already sent by (output started at /mnt/.zap/webadmin/phpwebif/include/common_func.php:) in /mnt/.zap/webadmin/phpwebif/login.php on line



----------- telnet dann ps

amsadmin# ps -elf
PID Uid VmSize Stat Command
1 root 404 S init
2 root SW [keventd]
3 root SWN [ksoftirqd_CPU0]
4 root SW [kswapd]
5 root SW [bdflush]
6 root SW [kupdated]
7 root Z [swapper]
8 root SW [swapper]
9 root SW [swapper]
10 root SW [swapper]
11 root SW [scsi_eh_0]
12 root SW [scsi_eh_1]
14 root SW [mtdblockd]
15 root SW [kjournald]
37 root SW [kjournald]
72 root 352 S dhcpcd -h SBLAN2 -l 604800
264 root 308 S /sbin/inetd
265 root 388 S /sbin/httpd -p 80
266 root 440 S /bin/sh /etc/init.d/watchdog.sh
339 root 332 S pnmd
342 root 732 S nmbd -D
388 root 384 S cron
657 root 304 S /bin/telnetd
688 root 820 S /mnt/.zap/opt/lighttpd/sbin/lighttpd -f /mnt/.zap/etc
691 root 1720 S /mnt/.zap/opt/php/bin/php-cgi -c /mnt/.zap/etc/php.in
699 root 1720 S /mnt/.zap/opt/php/bin/php-cgi -c /mnt/.zap/etc/php.in
709 root 1820 S /mnt/.zap/webadmin/thttpd/thttpdwebadmin -C /mnt/.zap
718 root 1724 S /mnt/.zap/opt/php/bin/php-cgi -c /mnt/.zap/etc/php.in
724 root 1724 S /mnt/.zap/opt/php/bin/php-cgi -c /mnt/.zap/etc/php.in
765 root 100 S /mnt/.zap/bin/watch_prog upnp_soho 15 10 upnp_soho -p
776 root 808 S upnp_soho -p 8091
779 root 408 S -/bin/sh
780 root 808 S upnp_soho -p 8091
781 root 808 S upnp_soho -p 8091
782 root 808 S upnp_soho -p 8091
793 root 808 S upnp_soho -p 8091
794 root 808 S upnp_soho -p 8091
795 root 808 S upnp_soho -p 8091
796 root 808 S upnp_soho -p 8091
797 root 808 S upnp_soho -p 8091
798 root 808 S upnp_soho -p 8091
799 root 808 S upnp_soho -p 8091
800 root 808 S upnp_soho -p 8091
801 root 808 S upnp_soho -p 8091
802 root 808 S upnp_soho -p 8091
803 root 808 S upnp_soho -p 8091
887 root 308 S sleep 300
908 root 452 S -sh
914 root 392 R ps -elf

User avatar
lochness
Posts: 3224
Joined: Sat Feb 04, 2006 20:42
Product(s): Myrica TV P42-2H
AMC 570 SAT (3.2.419 + VZD2)
AMC 370 SAT (1.6.115+VZD2)
AMP 150 (1.03.28eu)
3 x AMS 150 (V2.00 + NExt V2.0.06)
SBLAN2 R1.0 (V2.00 + NExt V2.0.06)
SBLAN2 R1.1 (V2.00 + NExt V2.0.06)
Storagebird DUO 35-LR (V1.03)
SB-L V1 (80GB, NetHDD007-0802)
Celvin Q800 4x2TB
Celvin Q700 2x1TB
Celvin Q600 1x2TB
Location: Bad Lippspringe

Re: WebAdmin funktioniert nicht

Postby lochness » Sun Oct 12, 2008 12:48

Is the problem still actual?
I was on vacation, so that I could not answer before.

And, you can also write in english, if you like :wink:... I do not understand your problem in detail yet.


Return to “Ideas, Wishes, Feedback”

Who is online

Users browsing this forum: No registered users and 1 guest

cron