Lüfter ok, aber die platte bleibt (ewig) an und wird heiß

GRUNDLAGEN

Moderator: ModTeam

dr_mike
Posts: 144
Joined: Fri Feb 15, 2008 19:00
Product(s): .
AMS 150 400GB
FW V2.0
HD: ATA ST3400620AS
NExt 2.0.06 TW
+WebAdmin 3.0.0
+dropbear 0.51c
+joe 3.5b
+php 5.2.6b
+mc 1.03
+tools 1.01
AMS 150 500GB
FW V2.0
HD: ATA WDC WD5000AAJS-0
NExt 2.0.06 TW
+WebAdmin 3.0.0
+dropbear 0.51c
+lighttpd 1.4.20b
+php 5.2.6d
+mysql 4.1.20
+mc 1.03
+joe 3.5b
+phpsysinfo 2.5.3b
+shutup 0.99b
+tools 1.04
SBLAN2 1TB Rev.: 1.0
FW 2.0
HD: ATA SAMSUNG HD103UI
NExt 2.0.06
+WebAdmin 2.2.0
+dropbear 0.51c
+joe 3.5b
+mc 1.04
+tools 1.04
CELVIN Q800 4.0TB
Location: Hessische Bergstrasse

Re: Lüfter ok, aber die platte bleibt (ewig) an und wird heiß

Postby dr_mike » Tue Apr 08, 2008 8:30

lochness wrote:Zur FW 2.0Beta2 wurde ja auch was geändert, dass der Samba eine Datenbank auf der Festplatte hat statt im RAM. Könnte ja theoretisch auch damit was zu tun haben, dass die Disk nicht mehr schlafen geht.
Der Logik nach sollte aber, bei diesen Zugriffen von Samba, der Lüfter auch mit laufen. Oder sehe ich das falsch??

User avatar
zaphod42
Posts: 312
Joined: Fri Aug 31, 2007 17:14
Product(s): No FSC Products any more...
Location: Nürnberg

Re: Lüfter ok, aber die platte bleibt (ewig) an und wird heiß

Postby zaphod42 » Tue Apr 08, 2008 13:15

dr_mike wrote:
lochness wrote:Zur FW 2.0Beta2 wurde ja auch was geändert, dass der Samba eine Datenbank auf der Festplatte hat statt im RAM. Könnte ja theoretisch auch damit was zu tun haben, dass die Disk nicht mehr schlafen geht.
Der Logik nach sollte aber, bei diesen Zugriffen von Samba, der Lüfter auch mit laufen. Oder sehe ich das falsch??


Der Logik nach sollte dann der Lüfter auch laufen... Korrekt!

Aber eigentlich sollte er temperaturgeregelt laufen... IMHO!

Cheers,
Zap
Das Universum dehnt sich ständig aus und ich finde immer noch keinen Parkplatz... (Harald Lesch)

Programming is like s*e*x, one mistake and you have to support it for the rest of your life... (Mike Sinz, aus alten Commodore Zeiten...)

User avatar
lochness
Posts: 3224
Joined: Sat Feb 04, 2006 20:42
Product(s): Myrica TV P42-2H
AMC 570 SAT (3.2.419 + VZD2)
AMC 370 SAT (1.6.115+VZD2)
AMP 150 (1.03.28eu)
3 x AMS 150 (V2.00 + NExt V2.0.06)
SBLAN2 R1.0 (V2.00 + NExt V2.0.06)
SBLAN2 R1.1 (V2.00 + NExt V2.0.06)
Storagebird DUO 35-LR (V1.03)
SB-L V1 (80GB, NetHDD007-0802)
Celvin Q800 4x2TB
Celvin Q700 2x1TB
Celvin Q600 1x2TB
Location: Bad Lippspringe

Re: Lüfter ok, aber die platte bleibt (ewig) an und wird heiß

Postby lochness » Tue Apr 08, 2008 22:16

Nun, ich dachte eigentlich, dass wir schon festgestellt hatten, dass der Lüfter nur "an" oder "aus" unterstützt, aber nicht temperaturgeregelt ist, oder :wink: ?
Und, ich gehe mal davon aus, dass das so bleiben wird. Unter den Umständen sollten Disk und Lüfter natürlich immer gemeinsam laufen oder eben nicht. Wie das intern implementiert ist, weiss ich leider nicht. Bei mir laufen momentan Lüfter und Platte durch, warum auch immer. Theroetisch kann die Disk aber den Spindown, wenn ich ihn manuell aufrufe, funktioniert es. Und, früher mit der alten FW 2.0 habe ich auch immer gehört, wenn die Platte wieder anlief. Hmm.
Zap, was macht denn Dein AMS, funktioniert das da mit dem Spindown der Festplatte?

Roberto
Posts: 13
Joined: Tue Apr 08, 2008 14:19
Product(s): .
AMS150
- 1000 GB
- FW 2.0
- NEXT_base-AMS--2.0.06-TW
- NEXT_lighttpd--1.4.20b
- NEXT_php--5.2.6d
- NEXT_mysql--4.1.20
- NEXT_webadmin--3.0.0
- NEXT_telnetd--1.02
.
Scaleo 800
- XP
.
Asus V2S
- W7

Re: Lüfter ok, aber die platte bleibt (ewig) an und wird heiß

Postby Roberto » Wed Apr 09, 2008 9:34

Hallo,
ich habe seit ca. 2 Wochen mein AMS150 im Einsatz. Hatte das Problem 'Lüfter aus und Platte läuft immer weiter' mit der FW: 1.0 und den originalen Erweiterungen. In den ersten Tagen funktionierte es (glaube ich), dann nicht mehr. Nachdem ich die Zab Erweiterungen installiert hatte, habe ich mit Telnet des Plattentyp ermittelt (WDC WD5000AAJS-0 Rev. 12.0). Das Problem wa weiterhin vorhanden.
Nach Aussage der FSI-Hotline wird nur diese eine 500 GB Platte im AMS150 verbaut. Ist das korrekt? Ausserdem wurde mir signalisiert, dass mein Gerät auf dem neuesten Hardwarestand wäre. Mir wurde geraten die Beta-Firmware einzuspielen. In den meisten Fällen sei das Problem dann beseitigt.
Nachdem ich die Beta 2 eingespielt hatte (inkl. Formatierung der Platte und Werkseinstellunen), hat das Problem sich etwas verändert aber ist nicht beseitigt. Nun fährt der Lüfter nach den eingestellten 15 Min. herunter und die Platte läuft weiter. Nach zirka 2 Minuter Stillstand des Lüfters nimmt dieser wieder seinen Dienst auf, um eine Überhitzung der Platte zu vermeiden. Die Platte läuft und läuft und läuft...... Dies bedeutet 15 W dauerhaft und einen entsprechenden Geräuschpegel. Da kann ich mir auch einen leistungsfähigeren Server hinstellen.
Nach meinen Erfahrungen und den Aussagen der Hotline mit der Platte muss jeder mit dem AMS150 500GB (auf dem aktuellen Hardwarestand) dieses Problem haben :evil: , ansonsten ist mein Gerät defekt :-(.
Wer kann etwas Licht in das Dunkel bringen? Hätte gerne etwas Feedback.
Danke.
Roberto

User avatar
zaphod42
Posts: 312
Joined: Fri Aug 31, 2007 17:14
Product(s): No FSC Products any more...
Location: Nürnberg

Re: Lüfter ok, aber die platte bleibt (ewig) an und wird heiß

Postby zaphod42 » Wed Apr 09, 2008 11:30

lochness wrote:Nun, ich dachte eigentlich, dass wir schon festgestellt hatten, dass der Lüfter nur "an" oder "aus" unterstützt, aber nicht temperaturgeregelt ist, oder :wink: ?
Und, ich gehe mal davon aus, dass das so bleiben wird. Unter den Umständen sollten Disk und Lüfter natürlich immer gemeinsam laufen oder eben nicht. Wie das intern implementiert ist, weiss ich leider nicht. Bei mir laufen momentan Lüfter und Platte durch, warum auch immer. Theroetisch kann die Disk aber den Spindown, wenn ich ihn manuell aufrufe, funktioniert es. Und, früher mit der alten FW 2.0 habe ich auch immer gehört, wenn die Platte wieder anlief. Hmm.
Zap, was macht denn Dein AMS, funktioniert das da mit dem Spindown der Festplatte?


Also erstens habe ich mit meiner Bemerkung sagen wollen, dass der Lüfter "eigentlich" temperaturgeregelt laufen sollte. Deshalb habe ich IMHO dahinter geschrieben (IMHO = "In my humble/honest opinion..." - "Meiner bescheidenen/ehrlichen Meinung nach..."). Zweitens wird der Lüfter an sich nur "Strom fließt" oder "Strom fließt nicht" unterstützen. Eine Temperaturregelung, die dann Strom/Spannung (und damit Drehzahl) steuert, sollte auf dem "Motherboard" sein... :wink:

Nach meinen Beobachtungen, die aber jetzt keine exakten Messwerte sind, funktioniert Spin Down und Lüfter an/aus bei mir ohne Probleme. Ich meine sogar, dass der Lüfter bei mir in Abhängigkeit der Temperatur anspringt... Aber das müsste ich mal exakt kontrollieren. Fakt ist, dass ab und zu meine Platte auch ohne Lüfter läuft, aber nicht so lange, dass es ihr zu warm werden könnte. Ich muss aber auch dazu sagen, dass mein AMS nicht im Dauerbetrieb läuft, sondern ich ihn einschalte, wenn ich ihn brauche. Die längste Uptime war mal zwei Tage... Ich werde aber mal im laufenden Betrieb genauer drauf achten.

Cheers,
Zap
Das Universum dehnt sich ständig aus und ich finde immer noch keinen Parkplatz... (Harald Lesch)

Programming is like s*e*x, one mistake and you have to support it for the rest of your life... (Mike Sinz, aus alten Commodore Zeiten...)

williwau
Posts: 10
Joined: Tue Mar 04, 2008 9:27

Re: Lüfter ok, aber die platte bleibt (ewig) an und wird heiß

Postby williwau » Wed Apr 09, 2008 16:29

Hallo!

ich möchte auch gern kurz/knapp meine erfahrungen mitteilen (AMS150 läuft (fast) ständig durch):
1) mit der originalfirmware+xtn hat der sleep-modus (3 minuten) gut funktioniert.
2) nach upgrade auf neue firmware+xtn (s.u.) hat der sleep-modus nicht mehr funktioniert, menue-eintrag war leer.
3) ein downgrade auf originalfirmware+xtn hat das verhalten scheinbar NICHT geändert
4) habe wieder auf firmware 2.0+Z42/LN-extensions mit luefterfix upgegradet
5) menue (sleep-mode) wieder leer: habe in der config manuell 10 minuten eingetragen --> menue war wieder befuellt, sleep-mode immer noch nix. habe hdparm manuell ueber telnet nochmal gesetzt.
6) habe den AMS150 vom netzwerk abgehaengt und siehe da: er schlummerte!
7) da bei mir im netz windows+kubuntu+dreambox+zyxel-DMA sich herumtreiben habe ich mal ueber wireshark den netzwerkverkehr analysiert: erschreckend und undurchsichtig ;-)
8) habe also begonnen (so halb) systematisch einzelne geraete abzuhaengen und den AMS zu beobachten
9) aktueller status: alles aus (dreambox: mount deaktiviert), windows aus, zyxel-DMA aus, nur kubuntu (CIFS) an: schaut gut aus.
PS: habe den sleepmode manuell ueber hdparm gesetzt (einfach aus datei network abgetippt).

Fazit: mein eindruck ist, dass der netzwerk-traffic, automounts, smb/cifs-laufwerksverbindungen usw mit der 2.0B-firmware+Z42/LN-xtns "empfindlicher" sind und mehr auf der platte werkeln. der AMS an sich scheint mir "works as designed". Besonders eifrig scheint mir die dreambox (DM500-S) zu sein (fuer alle dreamfans: JA, die aufnahme funktioniert)

ich werde mal weiter beobachten und dann berichten.

ciao

williwau
FSC AMS150, FW2.0B, FWX 2.23 Z42/LN
iomega mediadrive USB, NTFS
Zyxel DMA1000
Kubuntu-Mythtv-Box, Dreambox DM-500-S
100MBit LAN

User avatar
lochness
Posts: 3224
Joined: Sat Feb 04, 2006 20:42
Product(s): Myrica TV P42-2H
AMC 570 SAT (3.2.419 + VZD2)
AMC 370 SAT (1.6.115+VZD2)
AMP 150 (1.03.28eu)
3 x AMS 150 (V2.00 + NExt V2.0.06)
SBLAN2 R1.0 (V2.00 + NExt V2.0.06)
SBLAN2 R1.1 (V2.00 + NExt V2.0.06)
Storagebird DUO 35-LR (V1.03)
SB-L V1 (80GB, NetHDD007-0802)
Celvin Q800 4x2TB
Celvin Q700 2x1TB
Celvin Q600 1x2TB
Location: Bad Lippspringe

Re: Lüfter ok, aber die platte bleibt (ewig) an und wird heiß

Postby lochness » Wed Apr 09, 2008 21:07

Roberto wrote:Dies bedeutet 15 W dauerhaft und einen entsprechenden Geräuschpegel.
15 Watt nur? Meiner zieht mit der 400GB-Disk 20-23 Watt. Im Standby sind es 13 Watt. Kann aber auch dran liegen, dass ich eine andere Disk habe.

Roberto wrote:Nach meinen Erfahrungen und den Aussagen der Hotline mit der Platte muss jeder mit dem AMS150 500GB (auf dem aktuellen Hardwarestand) dieses Problem haben :evil: , ansonsten ist mein Gerät defekt :-(.
Nun, da Du die Hotline schon kontaktiert hast und sie Dir zur neuen FW geraten haben (eigentlich die Beta 2.0 oder die zweite Beta 2.0?) und das Problem nicht behoben ist, würde ich bei der Hotline noch mal nachhaken.
Und, es haben ja scheinbar mehrere das Problem.

ed.de
Posts: 49
Joined: Sun Mar 23, 2008 1:32
Product(s): ...
2x Ams150 als NAS ...
...mit NExt-extensions TW202:
0. base
1. webadmin
2. telnet
3. firefly


Diverse soundbridges als music player.

Avm 7270 und 7240 als router.

Re: Lüfter ok, aber die platte bleibt (ewig) an und wird heiß

Postby ed.de » Thu Apr 10, 2008 7:46

lochness wrote:15 Watt nur? Meiner zieht mit der 400GB-Disk 20-23 Watt. Im Standby sind es 13 Watt. Kann aber auch dran liegen, dass ich eine andere Disk habe.

Also das liegt vermutlich an der ungenauigkeit der verschiedenen meßgeräte!
(Bei mir werden zb auch die niedrigeren werte angezeigt: 5,5 für standby, 12,0 ohne lüfter, 12,7 mit lüfter und 13,5 ohne lüfter beim nichtabschalten der platte)
Einigermaßen verläßlich dürften bei einfachen meßgeräten nur die veränderungen sein, aber nicht die absoluten werte.


Roberto wrote:...
Nach Aussage der FSI-Hotline wird nur diese eine 500 GB Platte im AMS150 verbaut. Ist das korrekt?

Das trifft nicht zu!
Wir haben hier im forum festgestellt, daß es verschiedene platten gibt.

...
und den Aussagen der Hotline mit der Platte muss jeder mit dem AMS150 500GB (auf dem aktuellen Hardwarestand) dieses Problem haben

Das trifft auch nicht zu!
Nur einige haben das problem, bei anderen schaltet die platte korrekt ab.


Mfg
ed.de
Immer öfter wäre weniger mehr.
Ansonsten ... bin ich ziemlich zufrieden mit dem ams150 ... und erst recht jetzt mit den smart playlists des firefly-servers.

Roberto
Posts: 13
Joined: Tue Apr 08, 2008 14:19
Product(s): .
AMS150
- 1000 GB
- FW 2.0
- NEXT_base-AMS--2.0.06-TW
- NEXT_lighttpd--1.4.20b
- NEXT_php--5.2.6d
- NEXT_mysql--4.1.20
- NEXT_webadmin--3.0.0
- NEXT_telnetd--1.02
.
Scaleo 800
- XP
.
Asus V2S
- W7

Re: Lüfter ok, aber die platte bleibt (ewig) an und wird heiß

Postby Roberto » Thu Apr 10, 2008 16:11

Hallo,

ich habe noch einmal Kontakt mit der Hotline aufgenomme. Nun kam die Aussage, dass doch Platten verschiedener Hersteller verbaut werden. Ich werde mein AMS tauschen. Scheint wohl defekt zu sein (hoffe ich!!!!). Ist bis jetzt sehr viel Zeit drauf gegangen für das Kopieren der Daten. Laut Hotline soll dies aber kein generelles Problem eines Plattentyps sein. Hoffentlich funktioniert der nächste AMS dann korrekt. Die Aussage der Hotline 'das kann mir niemand zusagen', lassen auf einen kaufmännisch extrem optimierten QS-Prozeß schließen :? . Na schauen wir mal. Ich werde berichten.
Vielen Dank für die Rückmeldungen.

Grüße
Roberto

ed.de
Posts: 49
Joined: Sun Mar 23, 2008 1:32
Product(s): ...
2x Ams150 als NAS ...
...mit NExt-extensions TW202:
0. base
1. webadmin
2. telnet
3. firefly


Diverse soundbridges als music player.

Avm 7270 und 7240 als router.

Re: Lüfter ok, aber die platte bleibt (ewig) an und wird heiß

Postby ed.de » Thu Apr 10, 2008 22:15

williwau wrote:Hallo!
...
9) aktueller status: alles aus (dreambox: mount deaktiviert), windows aus, zyxel-DMA aus, nur kubuntu (CIFS) an: schaut gut aus.
PS: habe den sleepmode manuell ueber hdparm gesetzt (einfach aus datei network abgetippt).

Fazit: mein eindruck ist, dass der netzwerk-traffic, automounts, smb/cifs-laufwerksverbindungen usw mit der 2.0B-firmware+Z42/LN-xtns "empfindlicher" sind und mehr auf der platte werkeln. der AMS an sich scheint mir "works as designed". Besonders eifrig scheint mir die dreambox (DM500-S) zu sein (fuer alle dreamfans: JA, die aufnahme funktioniert)

ich werde mal weiter beobachten und dann berichten.


Wir müssen da sauber unterscheiden:

(1) Daß der ams (und das heißt lüfter und platte) immer mal anläuft, insbesondere, wenn der rechner an ist - das ist der eine fall, auf den du dich offenbar beziehst und das dürfte in der tat normal sein aufgrund des stattfindenen verkehrs im netz.

Davon zu unterscheiden ist aber
(2) daß der lüfter abschaltet und die platte nicht - das ist jedenfalls fehlerhaft, ungewollt und schädlich.
(Würde der fall (1) hier mit hineinspielen, dann müßte nicht nur die platte anbleiben, sondern auch der lüfter!)

Mfg
ed.de
Immer öfter wäre weniger mehr.
Ansonsten ... bin ich ziemlich zufrieden mit dem ams150 ... und erst recht jetzt mit den smart playlists des firefly-servers.

williwau
Posts: 10
Joined: Tue Mar 04, 2008 9:27

Re: Lüfter ok, aber die platte bleibt (ewig) an und wird heiß

Postby williwau » Fri Apr 11, 2008 8:35

@ed.de

du hast natuerlich recht - so gesehen ist mein posting ein wenig misplaced. da ich (wie wahrscheinlich viele andere auch) aber alle threads zum thema standby (platte+luefter) verfolge, habe ich gedacht, dass (obwohl ein wenig off-topic), die information vielleicht doch interessant/nuetzlich ist.

ciao

williwau
FSC AMS150, FW2.0B, FWX 2.23 Z42/LN

iomega mediadrive USB, NTFS

Zyxel DMA1000

Kubuntu-Mythtv-Box, Dreambox DM-500-S

100MBit LAN

Roberto
Posts: 13
Joined: Tue Apr 08, 2008 14:19
Product(s): .
AMS150
- 1000 GB
- FW 2.0
- NEXT_base-AMS--2.0.06-TW
- NEXT_lighttpd--1.4.20b
- NEXT_php--5.2.6d
- NEXT_mysql--4.1.20
- NEXT_webadmin--3.0.0
- NEXT_telnetd--1.02
.
Scaleo 800
- XP
.
Asus V2S
- W7

Re: Lüfter ok, aber die platte bleibt (ewig) an und wird heiß

Postby Roberto » Fri May 02, 2008 10:07

Hallo,
ich wollte ja berichten.
Das Austauschgerät ist nun eingetroffen. Statt der WD-Platte ist eine Seagate installiert. Die ersten Tests sehen positiv aus. Platte geht korrekt in den sleep Modus. Habe allerdings das Gefühl, das die Datentransferrate merkbar schlechter als mit der WD ist. Aktuell liegt diese beim Schreiben auf den AMS bei 11,2 MByte und beim Lesen 13,4 MByte pro Sekunde. Die Werte wurden mit einer 1GB großen Datei über GBit-Ethernet ermittelt. Ich habe leider keine Meßwerte mit der WD-Platte um dies zu überprüfen. Hat jemand Vergleichswerte mit der WD für mich?
Danke und Gruss
Roberto

User avatar
lustiger Astronaut
Posts: 7
Joined: Fri Mar 21, 2008 14:30
Product(s): Activy Media Server 150 (FW1.0 Ext. 1.1)
Fritzbox 7170 @29.04.57
Music Clients:
-Roku Soundbridge M1001
-Fritz Mini
-Medion Internet Radio

Re: Lüfter ok, aber die platte bleibt (ewig) an und wird heiß

Postby lustiger Astronaut » Fri May 02, 2008 15:57

@Roberto

Moin,

wie lange war dein Gerät denn unterwegs?
Musstest du es aus bei Bitronic einschicken?
Mir sagt man dort leider immer, das FSC kein Ersatzgerät liefert.
FSC selbst kann mir auch nicht sagen wann und warum. :(

Gruß lustiger Astronaut

Roberto
Posts: 13
Joined: Tue Apr 08, 2008 14:19
Product(s): .
AMS150
- 1000 GB
- FW 2.0
- NEXT_base-AMS--2.0.06-TW
- NEXT_lighttpd--1.4.20b
- NEXT_php--5.2.6d
- NEXT_mysql--4.1.20
- NEXT_webadmin--3.0.0
- NEXT_telnetd--1.02
.
Scaleo 800
- XP
.
Asus V2S
- W7

Re: Lüfter ok, aber die platte bleibt (ewig) an und wird heiß

Postby Roberto » Fri May 02, 2008 18:59

@lustiger Astronaut

Hallo,
ich habe den Austausch zweimal über das Beschwerdemanagement von FuSi (0180/5004296) eskaliert :cry: . Dann hat es geklappt und ging in 3 Tagen über die Bühne :P . FuSi hat wohl noch einige Lieferverpflichtungen und die Garantiefälle (Austausch) werden anscheinend erst nach der Eskalation priorisiert. Ich würde sonst sicher noch einige Wochen warten. Hast Du die WD-Platte im AMS? Wenn ja, teste doch bitte den Datendurchsatz, damit ich Vergleichswerte habe.
Danke und viel Erfolg bei der Eskalation.
Roberto

User avatar
lustiger Astronaut
Posts: 7
Joined: Fri Mar 21, 2008 14:30
Product(s): Activy Media Server 150 (FW1.0 Ext. 1.1)
Fritzbox 7170 @29.04.57
Music Clients:
-Roku Soundbridge M1001
-Fritz Mini
-Medion Internet Radio

Re: Lüfter ok, aber die platte bleibt (ewig) an und wird heiß

Postby lustiger Astronaut » Sat May 03, 2008 10:10

Moin,
Messen kann ich ohne Gerät ja nicht... :(
Priorisiert ist der Austausch, also abwarten :roll:

Gruß lustiger Astronaut


Return to “Basics”

Who is online

Users browsing this forum: No registered users and 3 guests

cron