neue Firmware 0802 für Storagebird LAN

GRUNDLAGEN

Moderator: ModTeam

TigerKermit
Posts: 45
Joined: Mon Dec 19, 2005 14:29
Location: München
Contact:

Postby TigerKermit » Tue Jan 30, 2007 22:14

Hallo Lochness,
also ich habe es auch mit anderen Dateien probiert und auf dem PC mit Windows Media Player. Das gleiche Verhalten !

Der letzte Eintrag aus dem Logfile lautet:
2007/ 1/29 19:27:11 eth0 link up
2007/ 1/29 19:27:15 dhcpc: port0 up! (IP: 192.168.2.2)
2007/ 1/29 19:29:28 SMB: Login User 'Ralph' Path: PUBLIC
2007/ 1/29 19:29:28 SMB: Login User 'Ralph' Path: FILME
2007/ 1/29 19:29:28 SMB: Login User 'Ralph' Path: BILDER
2007/ 1/29 19:29:28 SMB: Login User 'Ralph' Path: MUSIC
2007/ 1/29 19:34:56 System Halt
2007/ 1/29 19:35:17 eth0 link up
2007/ 1/29 19:35:21 dhcpc: port0 up! (IP: 192.168.2.2)
2007/ 1/29 19:35:37 SMB: Login User 'Ralph' Path: FILME
2007/ 1/29 19:46:25 System Halt
2007/ 1/29 19:46:47 eth0 link up
2007/ 1/29 19:46:51 dhcpc: port0 up! (IP: 192.168.2.2)
2007/ 1/29 19:47:10 SMB: Login User 'Ralph' Path: FILME
2007/ 1/29 19:53:31 eth0 link down
2007/ 1/29 19:53:38 eth0 link up
2007/ 1/29 19:53:45 eth0 link down
2007/ 1/29 19:53:45 eth0 link up
2007/ 1/29 20:35: 7 eth0 link up
2007/ 1/29 20:35:11 dhcpc: port0 up! (IP: 192.168.2.2)
2007/ 1/29 20:59:44 SMB: Login User 'Ralph' Path: PUBLIC
2007/ 1/29 20:59:44 SMB: Login User 'Ralph' Path: FILME
2007/ 1/29 20:59:44 SMB: Login User 'Ralph' Path: BILDER
2007/ 1/29 20:59:44 SMB: Login User 'Ralph' Path: MUSIC
2007/ 1/29 21: 0: 0 SMB: Login User 'Ralph' Path: FILME
2007/ 1/30 15:19: 8 eth0 link up
2007/ 1/30 15:19:12 dhcpc: port0 up! (IP: 192.168.2.2)
2007/ 1/30 20:10: 1 SMB: Login User 'Ralph' Path: FILME
2007/ 1/30 20:10: 8 SMB: Login User 'Ralph' Path: BILDER
2007/ 1/30 20:46: 8 SMB: Login User 'Ralph' Path: BILDER
2007/ 1/30 21:10: 9 System Halt
2007/ 1/30 21:10:31 eth0 link up
2007/ 1/30 21:10:35 dhcpc: port0 up! (IP: 192.168.2.2)

Unter Festplatte im Hauptmenü steht folgendes :
[Master] ST3160021A 8.10 4LJ2CN6Q

Das SB ist komplett tot. Ping funktioniert nicht mehr. Es hilft nur ausschalten und wieder einschalten.
Bei der vorherigen Firmware hatte ich keine Probleme. Diese war der Originaltreiber und muesste NetHDD006-0916 gewesen sein.

Ich hoffe das hilft Dir weiter.
Falls nicht spiele ich den alten Treiber wieder auf.

Danke !
AMC 370
1xKabel digtal oben +
1xKabel analog unten
an Thomson 37PB220S4
SW 1.6.115
APP 2.1.21
GUI 1.5.0.28
WLAN Router Siemens SE555
Storage Bird 160 [NetHDD006-0916]

User avatar
lochness
Posts: 3224
Joined: Sat Feb 04, 2006 20:42
Product(s): Myrica TV P42-2H
AMC 570 SAT (3.2.419 + VZD2)
AMC 370 SAT (1.6.115+VZD2)
AMP 150 (1.03.28eu)
3 x AMS 150 (V2.00 + NExt V2.0.06)
SBLAN2 R1.0 (V2.00 + NExt V2.0.06)
SBLAN2 R1.1 (V2.00 + NExt V2.0.06)
Storagebird DUO 35-LR (V1.03)
SB-L V1 (80GB, NetHDD007-0802)
Celvin Q800 4x2TB
Celvin Q700 2x1TB
Celvin Q600 1x2TB
Location: Bad Lippspringe

Postby lochness » Wed Jan 31, 2007 8:40

Danke für die Informationen. Kannst Du noch sagen, wann der Storagebird LAN sich genau aufgehängt hat?
Die Meldung "System halt" kommt, denke ich, wenn Du das Gerät ausschaltest, während es noch ok ist. Die Meldungen "eth0 link up" ohne ein vorgehendes "eth0 link down" oder "System halt" könnten auf Deine Abstürze hinweisen. Was mich wundert, ist, dass bei Dir so oft drinsteht, dass mit Deiner LAN-Verbindung was nicht stimmt, z.B.
2007/ 1/29 19:53:31 eth0 link down
2007/ 1/29 19:53:38 eth0 link up
...
Kannst Du das erklären, oder ist das schon ein Problem (Wackelkontakt, Kabel mit defekter Arretierung, ...)?

Wenn Du das auch vom PC aus mit dem Mediaplayer hinbekommst, könntest Du mal eine Aufzeichnung vom Netzwerk machen, mit dem Programm "wireshark" auf dem PC, das man sich runterladen kann. Wenn Du das noch nicht gemacht hast, kann ich Dir auch kurz schreiben, wie das geht, das ist aber nicht so schwierig.

Ich lese aber gerade, dass Du vorher die Version 0916 drauf hattest. Hattest Du das Gerät resettet und die Platte formatiert?

Ich würde Dir aber nicht empfehlen, auf die alte Firmware zurückzugehen. Die hatte doch sehr, sehr viele Fehler, die teilweise auch Datenverlust zur Folge haben konnten. Alternativ gab es noch eine 1221-SMB3 Firmware, die Du noch probieren könntest. Dabei braucht man auch nicht zu formatieren und resetten (aber eine Datensicherung vor einem Firmware-Update kann nie schaden :wink:).

TigerKermit
Posts: 45
Joined: Mon Dec 19, 2005 14:29
Location: München
Contact:

Postby TigerKermit » Wed Jan 31, 2007 22:40

Ich habe mit Wireshark eine Aufzeichnung gemacht. Gib mir mal eine e-Mail Adresse, an die ich es Dir schicken kann.

System halt kommt sicher vom manuellen ausschalten.
Ich habe das SB auch nicht 24 laufen, sonder schalte es nur bei Bedarf ein.
Ein Wackelkontakt kann ich mir nicht vorstellen, da ich die Kabel nicht geändert habe nach dem ich die neue Firmware aufgespielt habe.

Ja ich habe nach der Installation ein Reset und ein Format durchgeführt und alle Dateien wieder neu aufgespielt. Möchte ich eigentlich nicht mehr wiederholen, da insbesondere das runterkopieren eine Ewigkeit dauert.

Kannst Du mir den Link zur 1221-SMB3 Firmware schicken ?

Danke !
AMC 370

1xKabel digtal oben +

1xKabel analog unten

an Thomson 37PB220S4

SW 1.6.115

APP 2.1.21

GUI 1.5.0.28

WLAN Router Siemens SE555

Storage Bird 160 [NetHDD006-0916]

User avatar
lochness
Posts: 3224
Joined: Sat Feb 04, 2006 20:42
Product(s): Myrica TV P42-2H
AMC 570 SAT (3.2.419 + VZD2)
AMC 370 SAT (1.6.115+VZD2)
AMP 150 (1.03.28eu)
3 x AMS 150 (V2.00 + NExt V2.0.06)
SBLAN2 R1.0 (V2.00 + NExt V2.0.06)
SBLAN2 R1.1 (V2.00 + NExt V2.0.06)
Storagebird DUO 35-LR (V1.03)
SB-L V1 (80GB, NetHDD007-0802)
Celvin Q800 4x2TB
Celvin Q700 2x1TB
Celvin Q600 1x2TB
Location: Bad Lippspringe

Re:

Postby lochness » Wed Jan 31, 2007 22:52

TigerKermit wrote:Kannst Du mir den Link zur 1221-SMB3 Firmware schicken ?
Sicher:
http://support.fujitsu-siemens.de/Downl ... 226F174BC6
Ich kann aber nicht garantieren, dass das Gerät nachher noch ok ist und alle Daten noch da sind. Ich kann nur anbieten, dass ich eins von meinen Geräten mal downgrade und schaue, ob noch alles ok ist.
Oder, warte noch bis ich mir den Trace angesehen habe ( :arrow: PN). Vermutlich sieht man da nichts, ausser dass das Gerät nicht mehr antwortet, aber man weiss ja nie...

TigerKermit
Posts: 45
Joined: Mon Dec 19, 2005 14:29
Location: München
Contact:

Postby TigerKermit » Wed Jan 31, 2007 23:47

Ok, habe Dir das Log File zukommen lassen.
Ich warte noch mit dem Downgrade in guter Hoffnung.
AMC 370

1xKabel digtal oben +

1xKabel analog unten

an Thomson 37PB220S4

SW 1.6.115

APP 2.1.21

GUI 1.5.0.28

WLAN Router Siemens SE555

Storage Bird 160 [NetHDD006-0916]

User avatar
lochness
Posts: 3224
Joined: Sat Feb 04, 2006 20:42
Product(s): Myrica TV P42-2H
AMC 570 SAT (3.2.419 + VZD2)
AMC 370 SAT (1.6.115+VZD2)
AMP 150 (1.03.28eu)
3 x AMS 150 (V2.00 + NExt V2.0.06)
SBLAN2 R1.0 (V2.00 + NExt V2.0.06)
SBLAN2 R1.1 (V2.00 + NExt V2.0.06)
Storagebird DUO 35-LR (V1.03)
SB-L V1 (80GB, NetHDD007-0802)
Celvin Q800 4x2TB
Celvin Q700 2x1TB
Celvin Q600 1x2TB
Location: Bad Lippspringe

Re:

Postby lochness » Thu Feb 01, 2007 8:29

TigerKermit wrote:Ein Wackelkontakt kann ich mir nicht vorstellen, da ich die Kabel nicht geändert habe nach dem ich die neue Firmware aufgespielt habe.
Mit dem "Wackelkontakt" meinte ich die Meldungen "link down" und "link up", die so nicht normal sind. Es kann doch sein, dass die neue Firmware anderes/fehlerhaft auf Probleme innerhalb der TCP-Verbindung reagiert.

Zu dem Log hätte ich noch mal die Frage, ob Du die Abstürze zeitlich zuordnen kannst, bzw. ob Du noch mal einen Absturz provozieren könntest und dabei die Änderungen im Log anschauen könntest (nach dem Absturz). Damit ich eine Zuordnung der Einträge zum Fehlerfall habe bzw. sehen kann, ob die Link-Fehlermeldungen was damit zu tun haben könnten oder nicht.

Beim Draufkopieren der Filme funktioniert alles ohne Probleme?

TigerKermit
Posts: 45
Joined: Mon Dec 19, 2005 14:29
Location: München
Contact:

Postby TigerKermit » Sat Feb 03, 2007 22:00

Hallo Lochness,

habe jetzt wieder NetHDD006-0916 aufgespielt und es funktioniert 1a.
Muss also doch irgend ein Bug in der Firmware sein.
AMC 370

1xKabel digtal oben +

1xKabel analog unten

an Thomson 37PB220S4

SW 1.6.115

APP 2.1.21

GUI 1.5.0.28

WLAN Router Siemens SE555

Storage Bird 160 [NetHDD006-0916]

User avatar
lochness
Posts: 3224
Joined: Sat Feb 04, 2006 20:42
Product(s): Myrica TV P42-2H
AMC 570 SAT (3.2.419 + VZD2)
AMC 370 SAT (1.6.115+VZD2)
AMP 150 (1.03.28eu)
3 x AMS 150 (V2.00 + NExt V2.0.06)
SBLAN2 R1.0 (V2.00 + NExt V2.0.06)
SBLAN2 R1.1 (V2.00 + NExt V2.0.06)
Storagebird DUO 35-LR (V1.03)
SB-L V1 (80GB, NetHDD007-0802)
Celvin Q800 4x2TB
Celvin Q700 2x1TB
Celvin Q600 1x2TB
Location: Bad Lippspringe

Postby lochness » Mon Feb 05, 2007 7:50

Tja, wie Du schon vermutet hattest...
Du hast ja bestimmt auch resettet und formatiert.
Wenn Du Zeit und Lust hast, dann kannst Du ja noch mal in den Log schauen, ob die ETH up und down Meldungen noch da sind und noch mal eine kurze Aufzeichnung machen, wie die alte Firmware sich netzwerktechnisch verhält (also beim Lesen des Films).
Schade, dass der Fehler bei anderen nicht reproduzierbar ist, dann wäre das leichter, eine Behebung anzufordern.


Return to “Basics”

Who is online

Users browsing this forum: No registered users and 1 guest

cron