An alle, die Probleme mit sw-Bildern haben

DV & EXTERNE AUFNAHMEN (VHS,...)

Moderator: ModTeam

Chrissi
Posts: 185
Joined: Sat Apr 22, 2006 13:25

An alle, die Probleme mit sw-Bildern haben

Postby Chrissi » Thu Mar 27, 2008 15:40

Hallo, ich lese hier immer wieder, daß Leute Probleme mit sw-Bildern haben.
Antwort bei sw-Bildern ist immer die Gleiche:

Das eine Gerät gibt am Scart-Anschluß ein S-Video-Signal aus und das andere Gerät erwartet ein Composite-Signal (oder umgekehrt).
Beim S-Video-Signal sind Chrominanz und Luminanz (Farbe und Helligkeitswerte) getrennt. Auf dem Pin im Scart-Stecker, der bei Composite das volle Signal überträgt, liegt bei S-Video nur die Luminanz, also die Helligkeitswerte an. Dementsprechend gibt es ein sw-Bild.

--> Schaltet beide Geräte auf Composite-Signal (geht immer, hat aber eine etwas schlechtere Bildqualität zur Folge) oder auf S-Video. Bei S-Video wäre es zudem sinnvoller gleich ein Cinch-Kabel für den Ton und ein Hosiden-Kabel für's Bild zu nehmen.

--> Normale VHS-Videorekorder können kein S-Video. Wer also so eine Kombination plant, sollte gleich auf Composite gehen und dann als Kabel entweder ein Scart-Kabel nehmen oder ein dreifach Cinch-Kabel (mit gelbem Cinch-Stecker). Solltet ihr Adapter Scart-->Cinch verwenden, achtet auf die Laufrichtung der Signale. Bei Scart gibt es zwei getrennte Pins für Composite-Eingang und Composite-Ausgang. Drum haben gute Scart-Adapterkabel auch einen Umschalter.
activy 570 Kabel
Server: FSC Primergy tx 150 s5 sata
Server OS: Windows Home Server pp1
Router: smc barricade 7008 abr v2
Switch: Level One GSW-2472TGX

s_mario
Posts: 1373
Joined: Wed Jul 12, 2006 20:50
Product(s): *
Location: Chemnitz

Re: An alle, die Probleme mit sw-Bildern haben

Postby s_mario » Thu Mar 27, 2008 21:34

Vielleicht ist ja doch nicht immer die gleiche Antwort ;-).

Das AMC hat z.B. mit Beta 3_2_412 ein Problem bekommen, dass es bei einem Composite-Only Fernsehgerät am Scart dieses nicht richtig erkannt hat. Es hat dann nur noch ein sw-Signal ausgegeben und man konnte es auch in den Einstellungen nicht umstellen. Das Problem wurde mit Beta 3_2_416 wieder behoben.
AMC530 2x DVB-C + analog IN, 3.2.419, 2GB, P4 640HT, 2TB
AMC530 2x DVB-C + analog IN, 3.2.419, 1GB, P4 640HT
AMC370 1x DVB-C + 1*Analog, 1.6.115 SR5
AMC350 2x DVB-C, 1.6.115 SR5
AMC300, 1.6.115 SR5
AMC300, 2x DVB-C, Gen2VDR 1.6
SCALEO E, 2x Satelco EW DVB-C, 1GB, P4 670HT, EasyVDR 0.6.08 Wolf
Golden Media Spark One mit Neutrino HD
Celvin Q800 4x 1TB

Chrissi
Posts: 185
Joined: Sat Apr 22, 2006 13:25

Re: An alle, die Probleme mit sw-Bildern haben

Postby Chrissi » Thu Mar 27, 2008 22:34

Ok,
ich war jetzt davon ausgegangen, daß die Leute keine Beta-Tester sind.

Ansonsten sieht es bei mir so aus, daß ich selber die TV-Röhre direkt per Hosiden-Kabel an die Grafikkarte des Activy gehängt habe. Der Ton für die Flimmerkiste kommt aus den beiden Cinch-Anschlüssen. Zu dieser Lösung bin ich gekommen, weil bei mir die Bildqualität auf diese Weise deutlich besser ist (im Vgl. zum scart-Anschluß).
Den Zuspieler (einen S-VHS Rekorder) habe ich ebenfalls via Hosiden- und Cinch-Kabel direkt an eine der beiden TV-Karten gehängt. Durch diesen direkten Anschluß bin ich den Gelbstich im Bild losgeworden. Dieser Farbstich hatte mich am Anfang so aufgeregt, daß ich beinahe das Gerät deshalb wieder zum Händler gebracht hätte.

Gruß
Chris Benjamin
activy 570 Kabel
Server: FSC Primergy tx 150 s5 sata
Server OS: Windows Home Server pp1
Router: smc barricade 7008 abr v2
Switch: Level One GSW-2472TGX


Return to “DV & external recordings (VHS,...)”

Who is online

Users browsing this forum: No registered users and 1 guest

cron