Page 1 of 1

Der gewählte Audiostandard wird vom Tuner nicht unterstützt

Posted: Thu Nov 29, 2007 15:57
by BayernHome
Hallo,

ich habe folgendes Problem: habe mein Active Media Center 570 auf analoges Kabel umgerüstet bzw. wollte das machen.
Habe mir auch die dementsprechenden Karten besorgt - dieselben was FSC auch in der analogen Version verbaut - WinTV-PVR-150 von Hauppauge.
Als nächstes habe ich das Media Center mittels Windows PE gebootet, und die dementsprechende Datei geändert, damit ich in das Embedded XP Windows gelange. Dort habe ich dann die Treiber der beiden identischen Karten installiert.
Unter Embedded Windows habe ich mit dem Activy Programm AMCM_AVTest einen einwandfreien Fehrnsehempfang aller Kanäle incl. Audio.
Wechsle ich in die Media Center Oberfäche und will dort einen Programmsuchlauf ausführen kommt immer: "Der gewählte Audiostandard wird vom Tuner nicht unterstützt" - egal was man einstellt...
Brauche ich da nochmals einen extra Treiber für die Active Oberfläche?? Oder ein anderes SR?

Also installiert ist folgendes:

Software Version: 3.2.308 mit SR5
APP Version: 3.2.7
GUI Version: 3.3.1.1
aktuellster WinTV-PVR-150 Treiber

Schon mal Danke für´s lesen und sich darüber Gedanken zu machen!

Posted: Thu Nov 29, 2007 21:16
by s_mario
Wenn man die gleichen Karten wie FSC benutzt, braucht man keine Treiber zu installieren. Die sind schon im AMC enthalten.

- AMC ausschalten, vom Netz trennen
- die neben der DVI-Karte gesteckte Slimlinecard für die analogen Eingänge entfernen
- analoge Tv-Karte stecken
- Kabel für einen analogen Eingang (Scart oder Front) an die TV-Karte anstecken
- wenn das AMC jetzt wieder gestartet wird, werden auch die Treiber für die neu hinzugekommenen Karten installiert

Das war's!

Du müsstest jetzt ein Recovery 2 machen (aktuelle Software wiederherstellen), um die von Hand installierten Treiber wieder loszuwerden.

Posted: Fri Nov 30, 2007 13:29
by BayernHome
wow, super, DANKE!

- die gesteckte Slimlinecard für die analogen Eingänge entfernen -

...da lag der Trick der ganzen Sache :D

Re: Der gewählte Audiostandard wird vom Tuner nicht unterstützt

Posted: Mon Dec 07, 2009 9:52
by Merlin
Sorry, daß ich den alten Thread wieder auskrame.

Gleiches Problem bei mir.

Bei PAL B/G und neu eingesetzter Analogkarte (vorher DVB-T) kommt "Der gewählte Audiostandard wird vom Tuner nicht unterstützt".

Box Activy 570
Software 3.2.x

Die Slimelinecard finde ich nicht!

Wo ist die genau zu finden?

Re: Der gewählte Audiostandard wird vom Tuner nicht unterstützt

Posted: Mon Dec 07, 2009 13:05
by s_mario
Hallo,

schau doch mal hier rein:
viewtopic.php?p=33140#p33140
Es ist die Karte ganz unten (in der "Fotostrecke").

PS: DVB-T gibt es doch mittlerweile überall.

Re: Der gewählte Audiostandard wird vom Tuner nicht unterstützt

Posted: Wed Dec 09, 2009 12:19
by Merlin
Vielen Dank das hat geholfen und war die Lösung.

Die 570'er mit 2x Analog läuft nun ;)

Gibt es evtl. Probleme im Kühlungs-/Luftkanal mit der einen Öffnung hinten, wo die Karte entfernt wurde, oder ist das egal?

VG Mathias