Soundaussetzter bei Fernsehwiedergabe

SENDEREMPFANG (DVB,ANALOG) & CA

Moderator: ModTeam

User avatar
Dieter59
Posts: 781
Joined: Sat Jan 20, 2007 12:05
Product(s): AMC 570 Sat (3.2.419) am Devolo
MP 150 (1.03.28eu)
Western Digital TV Live
Vollzugriff deluxe 2.70
P4 640 HT Prozessor 1GB RAM 500GB Festplatte
Router Speedport W723V
Samsung UE55C6000 55" LED Backlight
Samsung UE32C6700 32" LED Backlight
Samsung UE32ES5700 32" LED Backlight
Yamaha RXV 1400 RDS
Location: Saarbrücken

Postby Dieter59 » Thu Jul 26, 2007 22:38

Ich habe mich mit dem Tonaussetzer Problem mal direkt an Rudi gewendet und folgende Antwort erhalten (@Rudi: ich hoffe ich darf Dich zitieren!)

ich gehe mal davon aus, daß Sie die Tonaussetzer im Live TV Betrieb mit Dolby Digital Ton meinen. Bei der Tonausgabe am TV treten diese Probleme nicht auf. Dafür gibt es leider immer noch keine Lösung. Das liegt aber leider nicht an unserer Software (dann könnten wir das selbst beheben) sondern an den Audio und Video Treibern von Fremdherstellern die nach einer gewissen Zeit zu Timing Problemen führen. Solange wir keine Lösung von diesen Herstellern bekommen können wir die ACTIVY in dieser Hinsicht nicht verbessern.
Der Workaround dazu: entweder die Sendung aufnehmen und gleichzeitig ansehen, oder die Sendung im Timeshift Modus leicht zeitversetzt ansehen. Dann treten die Probleme nicht auf.


Also bleibt hier nur "Abwarten und Bier trinken"! :?

Was das Defragmentieren angeht:

Wenn man immer mal wieder Aufnahmen behält und andere löscht, fragmentieren die Dateien sehr schnell, ich mache deshalb des öfteren mal ein "Defrag" mit Vollzugriff Deluxe ganz einfach:

    - den Taskmanager starten
    - mit New Task... eine Dosbox starten (cmd)
    - in der DOS-Box mit > defrag <LW>: -a den Status der Platte abfragen und bei Bedarf mit
    - defrag <LW>: die Partition defragmentieren

NTFS ist halt genauso wenig ein Dateisystem wie Windows ein Betriebssystem ist :?

Mit den Tonaussetzern hat das allerdings nichts zu tun :cry:

Viele Grüße
Dieter

xgwsdro
Posts: 49
Joined: Sun Jan 29, 2006 13:16

Re: Soundaussetzter bei Fernsehwiedergabe

Postby xgwsdro » Sat Jan 03, 2009 0:00

Nur noch Probleme!!!

Ich habe mir ein neues Soundsystem zugelegt und habe jetzt nur noch Probleme mit dem digitalen Ton (egal ob via Koax oder Optical). Die Soundaussetzer kommen dann teilweise sogar alle 5 sek...
Selbst das Aufnehmen oder aber auch das zeitversetzte TimeShift helfen nicht, da in diesen beiden Fällen nach ca. 10 min gar kein Ton mehr kommt!!!
Auch eine Recovery auf Werksauslieferung mit anschließendem Update auf die 419 hilft nicht!

Schade das sich hier nix mehr tut... So bleibt leider nur noch die Neuanschaffung eines Produktes vom Mitbewerb und das AMC in die Tonne zu hauen (verkaufen kann man es ja mit solchen Problemen ohne ruhiges Gewissen nicht)!

Das ist echt traurig für FSC...


Return to “TV broadcast and Common Interface”

Who is online

Users browsing this forum: No registered users and 1 guest

cron