Page 4 of 6

Lieber den Spatz in der Hand als die Taube auf dem Dach

Posted: Sat Jun 17, 2006 8:13
by cresta
timeshift kann aber nicht die endgültige lösung sein...

Das nicht, aber es wirkt wenigstens ...

Gruß aus dem Wiener Wald
Al

Posted: Sat Jun 17, 2006 15:38
by Tom_007
neee...

tut es leider leider nicht.
zumindest nicht bei mir.

die tonaussetzer sind unverändert da, timeshift oder nicht.

schade.

was sagt denn FSC dazu?

Hallo liebes FSC-team, bisher habt ihr so schön und mit grossem einsatz alle probleme gelöst.
aber hier ist absolute funkstille!
Die störungsfreie tonwiedergabe sollte doch nun wirklich absolute grundfunktion und damit auch von einer gewissen priorität sein...

bitte löst unser problem!!
am besten bis zum endspiel...
:wink:

LG
Der Tom

3.2.3xx

Posted: Thu Aug 24, 2006 8:12
by Wolli
Hat jemand schon die neue Software 3.2.311 (bin mir nicht sicher bei der Nr.) auf die Tonaussetzer getestet :?:
Ich habe gestern 30min. mit Dolby Digital geschaut und keinen Tonaussetzer festgestellt. Sonst waren nach ca. 13-15min die ersten Tonaussetzer da.
Hat da jemand schon getestet :?:

Posted: Thu Aug 24, 2006 9:36
by Mietzi
Hallo Wolli, die Soundaussetzer wurden mit der Beta-Version 3.2.112 behoben.
Ich gehe davon aus das die aktuelle Version 3.2.305 beta die Verbesserung ebenfalls beinhaltet (habe bis jetzt nichts Gegenteiliges feststellen können)

Ciao
Mietzi

Re:

Posted: Thu Aug 24, 2006 12:13
by Wolli
Mietzi wrote:Hallo Wolli, die Soundaussetzer wurden mit der Beta-Version 3.2.112 behoben.
Ich gehe davon aus das die aktuelle Version 3.2.305 beta die Verbesserung ebenfalls beinhaltet (habe bis jetzt nichts Gegenteiliges feststellen können)

Ciao
Mietzi


Hi Mietzi,
das die Tonaussetzer mit der 3.2.112 behoben wurden kann ich leider nicht bestätigen :cry: . Die waren bei mir nach wie vor im DD Stream vorhanden.

Aber gestern Abend waren 30min. fernseheschauen drin, ohne einen Aussetzer :lol: .
Ich teste weiter,... :shock:

Posted: Thu Aug 24, 2006 12:41
by Mietzi
Hallo Wolli,

die von mir beschriebene Verbesserung betrifft die bis dahin aufgetretenen Bild- und Tonhänger, die seitdem nicht mehr auftreten. Seither habe ich auch keine Tonaussetzer bei DD mehr beobachten können. Werde aber nochmal intensiver drauf achten.

Ciao
Mietzi

Posted: Fri Aug 25, 2006 11:26
by Wolli
Gestern war es dann wieder soweit.

Tonaussetzer vom feinsten :cry:

Ich musste dann auf "normal" PCM Stereo schalten.

Posted: Tue Aug 29, 2006 9:17
by WildSide
Hallo zusammen,

habe gestern auch Tonaussetzer festgestellt (Programm: RTL / 28.08. / 20:15 / Film: 10.5 - Apokalypse (Teil2)) der Film wurde parallel aufgezeichnet. Soweit ich weiß wurde der Film in PCM Stereo gesendet und nicht im DD2.0.
Ich hatte sporadisch immer wieder Aussetzer im Ton. Das Signal schein komplett weg zu sein. Kann am Verstärker sehe das das Signal komplett weg ist.

Ist da schon ein Bug im Mantis Tool offen?

Kann maich aber erinnern sowas auch in der 3.2.113 bemerkt zu haben, aber entweder war es dort seltener, oder ich habe es nicht so wahr genommen.

Gruß, WildSide

Posted: Mon Sep 11, 2006 9:23
by xgwsdro
Hallo zusammen.

Seit den beiden neuen Betas (3.2.305/307) ist mir und meiner Freundin aufgefallen, das die Soundaussetzer wesentlich zugenommen haben (geschätzt alle 10-15min)!!! Langsam macht es wirklich keinen Spass mehr... :evil:

Hat jemand die gleichen Erfahrungen gemacht?

Es ist einfach nicht mehr tragbar, das man auf PCM Stereo umschalten muss!

Hier sollte FSC schnellstens Abhilfe schaffen!

Grüsse,
Dirk

Posted: Mon Sep 11, 2006 9:28
by WildSide
Hallo xgwsdro,

soweit ich weiß ist das Problem auf einen Bug im Treiber, ich vermute mal der Soundkarte, zurück zuführen. Siemens arbeitet da wohl schon mit dem Hersteller des betroffenen Treibers zusammen.

Bleibt also nur abwarten.

Gruß, Wildside

Posted: Thu Oct 05, 2006 18:58
by Moviestar
Leider sind die Tonaussetzer mit dem neuen Softwareupdate immer noch nicht behoben :-(

Re:

Posted: Fri Oct 06, 2006 7:40
by Wolli
WildSide wrote:Hallo xgwsdro,

soweit ich weiß ist das Problem auf einen Bug im Treiber, ich vermute mal der Soundkarte, zurück zuführen. Siemens arbeitet da wohl schon mit dem Hersteller des betroffenen Treibers zusammen.

Bleibt also nur abwarten.

Gruß, Wildside


Wenn dem wirklich so ist, wäre es toll wenn Rudi oder jemand von Fujitsu Siemens das offiziell bestätigen könnte :!: dann wissen wir hier in diesem Thread das sich um das Problem gekümmert wird und wir auf eine Lösung warten können. Keine Terminzusage, bloss die Gewissheit, es wird sich drum gekümmert :wink: .

Posted: Sun Oct 08, 2006 8:47
by Moviestar
Ton- und Bildaussetzer nach dem Update ein Graus.

Habe mir gerade das Formel 1 Rennen angeschaut. Dabei gab es alle 5 - 10 Minuten Ton- bzw. Bildaussetzer.
Die Tonaussetzer sind nicht nur über das optische Digitalkabel sondern auch über die Chinchausgänge zu vernehmen.
Toneinstellung bei mir Dolby Digital.

Es macht momentan wirklich kein Spaß so zu schauen.

[b]Kann vielleicht mal jemand von FSC dazu Stellung nehmen?[/b]

Das Problem mit den Tonaussetzern dauert mir nun schon viel zu lange. Ich finde, dass es sich hier um ein wirklich schwerer Fehler handelt, der doch eigentlich schon behoben sein müsste. Die Qualität des AMC sinkt durch diesen Fehler enorm.

Posted: Fri Feb 02, 2007 9:28
by kayzer
Habe das gleiche Problem mit den difitalen Ton-Aussetzern mit aktuellster Software. Nervig.

Die Diskussion scheint hier eingeschlafen zu sein. Oder habe ich im Forum ggf. eine Lösung übersehen?

Wie siehts denn aus? Gibts ein Statement dazu von FSC? Ist immer noch Abwarten angesagt? Seitdem das Problem hochkam zogen aber doch schon einige SW-Updates durchs Land.

Tonaussetzer auch bei mir!

Posted: Sat Feb 03, 2007 20:01
by Mike1957
Hallo, irgendwie fühle ich mich bei diesem Thema wie zu Hause. Auch meine Frau geht Abend für Abend am Rande der Weißglut und ich muss sagen, lustig ist das wirklich nicht.

Habe ebenfalls alle Kabelvarianten etc. versucht. Bei meinem AMC ist es bei den Sendern am schlimmsten, die über Karte empfangen werden (konkret in Österreich ORF und ATV), tritt aber auch bei anderen Sendern auf. Allerdings fällt der Ton fallweise auch komplett aus (kommt also gar nicht erst wieder). In diesem Fall hilft dann ein kurzer Kanalwechsel (egal wohin) und es "tönt" wieder normal.

Auch der zeitversetzte Ton (eilt einmal vor, dann wieder - bei einem anderen Sender - nach hinten asynchron) ist bei meinem AMC ein altbekanntes Thema. - :evil: -

Beide Probleme treten nur bei Direktempfang auf. Interessant ist (hab ich neulich ausprobiert):

Wenn ich eine Sendung ansehe und diese gleichzeitig aufnehme dann gibt es die Aussetzer nur beim Direktempfang. Sehe ich danach die (mitgestoppten) Fehler-Passagen von der Aufnahme an, so sind diese normal. Auch bei DVD oder MP3 habe ich keinerlei Probleme mit diesem Thema.

Vielleicht hilft das FCS bei der Analyse ein wenig?