Kein EPG

PROGRAMMIERTE AUFNAHMEN (EPG-SI/IP,VPS,...)

Moderator: ModTeam

Ben_Hogan
Posts: 33
Joined: Sun Nov 11, 2007 17:47

Re: Kein EPG

Postby Ben_Hogan » Tue Nov 17, 2009 20:26

Hallo Forumsteilnehmer,

hat niemand eine Idee. Möchte mir eigentlich die Arbeit ersparen, das System neu aufzusetzen, ohne zu wissen, ob es wirklich hilft. Hinzu kommt, dass mein Recovery-Menu anscheinend zerschossen ist. :cry:

tvtv scheint auch kein wirkliches Interesse an einer Lösung zu haben. Von dort bekommt man nicht einmal eine Bestätigung, dass die Anfrage eingegangen ist. :x

Gruß
Activy 570 analog, 3.2.419
Vollzugriff Deluxe 2.X
Internet über Powerlan
AMS 150
Toshiba 32WL66 über DVI an HDMI

User avatar
Dieter59
Posts: 781
Joined: Sat Jan 20, 2007 12:05
Product(s): AMC 570 Sat (3.2.419) am Devolo
MP 150 (1.03.28eu)
Western Digital TV Live
Vollzugriff deluxe 2.70
P4 640 HT Prozessor 1GB RAM 500GB Festplatte
Router Speedport W723V
Samsung UE55C6000 55" LED Backlight
Samsung UE32C6700 32" LED Backlight
Samsung UE32ES5700 32" LED Backlight
Yamaha RXV 1400 RDS
Location: Saarbrücken

Re: Kein EPG

Postby Dieter59 » Wed Nov 18, 2009 0:07

Sorry, aber das EPG ist eines der Mysterien des AMC. Manchmal geht es tagelang nicht und dann ist plötzlich alles wieder gut...
Dass man von TVTV keine Antwort bekommt ist "normal", selbst wenn man eine bekommt (ist mir tatsächlich passiert :!: ) kommt danach nichts mehr. Das scheint mir irgendein Saftladen zu sein, wo es nur drum geht ein paare Euro zu verdienen :cry:

Wenn weder Neuanmeldung, noch Länderwechsel helfen, fällt mir nur ein die Daten über Satellit zu beziehen (steht irgendwo in den Einstellungen) oder das System neu aufzusetzen, aber ob das dann hilft wissen die Götter - und die arbeiten wohl alle nicht mehr bei Fujitsu :?

Ben_Hogan
Posts: 33
Joined: Sun Nov 11, 2007 17:47

Re: Kein EPG

Postby Ben_Hogan » Thu Nov 19, 2009 9:27

Ich suche weiterhin nach Ursachen. Welche Bedeutung haben ggf. die beiden Dateien: tvtv_conf & TVTVChannelList_20091107125205_21039. Zumal die erste Datei genau auf 2 Std. nach dem letzten Programmimport am 09.11. datiert?
Activy 570 analog, 3.2.419
Vollzugriff Deluxe 2.X
Internet über Powerlan
AMS 150
Toshiba 32WL66 über DVI an HDMI

Bodo
Posts: 124
Joined: Thu Aug 05, 2004 0:00
Location: Duisburg

Re: Kein EPG

Postby Bodo » Thu Nov 19, 2009 18:14

Ist die Powerlan Verbindung stabil und der Durchsatz i.O. ? Ich hatte mal ähnliche Probleme mit dem EPG. Das lag bei mir daran, dass die WLAN Verbindung (ich weiß, ist nicht das Gleiche) zwischen dem AMC und dem Access-Point nicht ausreichend war. Das Kuriose war wirklich, dass das Internet im AMC tadellos funktionierte, die EPG Daten aber sporadisch fehlten. Nachdem ich die Entfernung zwischen dem WLAN-Adapter des AMC und dem Access-Point verringert hatte, war alles wieder gut und ich habe seit dem nie wieder Probleme mit dem EPG gehabt.
Eine Powerlan Verbindung lässt je nach Entfernung übrigens leicht stören. Ich habe es schon erlebt, dass eine scheinbar gute Verbindung völlig zusammenbrach, als ein zweiter PC in unmittelbarer Nähe des Powerlan-Adapters eingeschaltet wurde.
AMC 570 SAT
Software Version 3.2.419
Toshiba 37XV501P an DVI
1 GB RAM
P4 640
Umgebaut auf BluRay
VZD 2.70

Ben_Hogan
Posts: 33
Joined: Sun Nov 11, 2007 17:47

Re: Kein EPG

Postby Ben_Hogan » Sat Nov 21, 2009 14:17

Powerlan-Verbindung ist stabil, habe mir gerade ohne Utnerbrechungen das Image für dei Recovery-CD runtergeladen. Ich vermute nach wie vor, das in irgendeiner der tvtv-Dateien etwas verbogen ist?!? :(
Activy 570 analog, 3.2.419
Vollzugriff Deluxe 2.X
Internet über Powerlan
AMS 150
Toshiba 32WL66 über DVI an HDMI

s_mario
Posts: 1373
Joined: Wed Jul 12, 2006 20:50
Product(s): *
Location: Chemnitz

Re: Kein EPG

Postby s_mario » Sat Nov 21, 2009 16:45

Ben_Hogan wrote:Powerlan-Verbindung ist stabil, habe mir gerade ohne Utnerbrechungen das Image für dei Recovery-CD runtergeladen. Ich vermute nach wie vor, das in irgendeiner der tvtv-Dateien etwas verbogen ist?!? :(


Ben_Hogan wrote:.. habe mir gerade ohne Utnerbrechungen das Image für dei Recovery-CD runtergeladen

Mit dem AMC oder einem anderen PC und dann vielleicht noch mit einem Downloadmanager ..?

Ben_Hogan wrote:Powerlan-Verbindung ist stabil,

Nach dem hier zu urteilen, sieht es eher nicht so aus.
12.11.2009;20:09:25;LoadEPGData.UpdateEpgDb failed ;Returned some other error status 28. (Error 8 is most likely lack of Internet connection.

Versuch doch mal EPG über eine Kabelverbindung zu laden.
AMC530 2x DVB-C + analog IN, 3.2.419, 2GB, P4 640HT, 2TB
AMC530 2x DVB-C + analog IN, 3.2.419, 1GB, P4 640HT
AMC370 1x DVB-C + 1*Analog, 1.6.115 SR5
AMC350 2x DVB-C, 1.6.115 SR5
AMC300, 1.6.115 SR5
AMC300, 2x DVB-C, Gen2VDR 1.6
SCALEO E, 2x Satelco EW DVB-C, 1GB, P4 670HT, EasyVDR 0.6.08 Wolf
Golden Media Spark One mit Neutrino HD
Celvin Q800 4x 1TB

Ben_Hogan
Posts: 33
Joined: Sun Nov 11, 2007 17:47

Re: Kein EPG

Postby Ben_Hogan » Sat Nov 21, 2009 16:49

Vielen Dank alle helfenden. Mit ein bischen probieren habe ich jetzt festgestellt, dass ein Recovery 2 doch möglich war... Nur nicht mit dem angeschlossenen Fernseher. Nach Anschluss eines externen Monitors konnte ich mit einem Mal doch das Recovery Menu sehen. Recovery 2 durchgeführt und siehe da die EPG-Daten füllen sich wieder.

Anscheinend gibt es doch einen Unterschied zwischen Recovery und Rücksetzen der DB. Egal Activy läuft wieder.

Allen helfenden vielen Dank für den Input.

:lol: :lol: :lol:
Activy 570 analog, 3.2.419
Vollzugriff Deluxe 2.X
Internet über Powerlan
AMS 150
Toshiba 32WL66 über DVI an HDMI


Return to “Programmed recordings (EPG-SI/IP,VPS,...)”

Who is online

Users browsing this forum: No registered users and 2 guests